Any new update about new BlankFlash?

Search This thread

Outfield303

Senior Member
Nov 6, 2016
286
220
43
as you guys know June update killed a lot of athenes and same thing happened with my athene. and the BlankFlash is also not working after this update. so is there any update for blankFlash, post a link here.
 
Last edited:

tamil2692

New member
Aug 3, 2017
4
0
0
no updated blankflash ... we should wait la

:crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::)
as you guys know June update killed a lot of athenes and same thing happened with my athene. and the BlankFlash is also not working after this update. so is there any update for blankFlash, post a link here.





sad..... my athne toooooo dead .... we should hope get updated soon... most of moto g4 plus athene dead ...... i dont who gonna make new updated blankflash to recover....... thanks in advance who make new one..... or any other solution... already a post is here but it didnot work out at allll..... pls someone geeks solve this
...... ISSUES LOTS OF MOTO G4 PLUS DEADDD..... EVERYTHING TRIED NO LUCK[ATHENE]XT1643]:crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying:
 
Last edited:

Outfield303

Senior Member
Nov 6, 2016
286
220
43
:crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::)





sad..... my athne toooooo dead .... we should hope get updated soon... most of moto g4 plus athene dead ...... i dont who gonna make new updated blankflash to recover....... thanks in advance who make new one..... or any other solution... already a post is here but it didnot work out at allll..... pls someone geeks solve this
...... ISSUES LOTS OF MOTO G4 PLUS DEADDD..... EVERYTHING TRIED NO LUCK[ATHENE]XT1643]:crying::crying::crying::crying::crying::crying::crying::crying::crying::crying::crying:

Nothin
 
Last edited:

Geek_manoj

Member
Aug 2, 2017
8
0
0
Does not enter recovery or boot up system

as soon as the blankflash file is updated i flashed it and worked
then i flashed updated gpt and bootloader
then i tried to enter recovery mode but its not entering
and also when i unplug usb cable it is turning off
then i flashed stock rom
but still recovery and system booting are not working,enters only to fastboot that too on charging.

guyss please help me it means a lot to me.Thanks in advance
 

echo92

Senior Member
Jan 1, 2017
3,732
1,989
223
Plymouth
as soon as the blankflash file is updated i flashed it and worked
then i flashed updated gpt and bootloader
then i tried to enter recovery mode but its not entering
and also when i unplug usb cable it is turning off
then i flashed stock rom
but still recovery and system booting are not working,enters only to fastboot that too on charging.

guyss please help me it means a lot to me.Thanks in advance

Are you mentioning that your device only boots to fastboot now? If you press 'start', does that boot to system or not?

Which stock ROM did you flash, and can you confirm if the flash worked? How did your device brick in the first place?
 
  • Like
Reactions: Geek_manoj

Outfield303

Senior Member
Nov 6, 2016
286
220
43
Are you mentioning that your device only boots to fastboot now? If you press 'start', does that boot to system or not?

Which stock ROM did you flash, and can you confirm if the flash worked? How did your device brick in the first place?

he didn't flashed stock rom yet, he is only trying to flash custom roms zips from recovery. someone please him that this won't work in this case:cyclops:
 
  • Like
Reactions: Geek_manoj

Geek_manoj

Member
Aug 2, 2017
8
0
0
Are you mentioning that your device only boots to fastboot now? If you press 'start', does that boot to system or not?

Which stock ROM did you flash, and can you confirm if the flash worked? How did your device brick in the first place?

yes,the device boots only to fastboot that too only when charged.if i press start that doesn't boot to system.I flashed "ATHENE_NPJS25.93-14-8_cid50_subsidy-DEFAULT_regulatory-DEFAULT_CFC.xml.zip".I bricked by doing softare update after reflashing stock rom.it also doesnt enter recovery

---------- Post added at 02:09 AM ---------- Previous post was at 02:05 AM ----------

he didn't flashed stock rom yet, he is only trying to flash custom roms zips from recovery. someone please him that this won't work in this case:cyclops:

sorry if you dont understand.but i flash stock rom "ATHENE_NPJS25.93-14-8_cid50_subsidy-DEFAULT_regulatory-DEFAULT_CFC.xml.zip" in stock recovery.if u could help me please let me know.thanks in advance
 

Outfield303

Senior Member
Nov 6, 2016
286
220
43
yes,the device boots only to fastboot that too only when charged.if i press start that doesn't boot to system.I flashed "ATHENE_NPJS25.93-14-8_cid50_subsidy-DEFAULT_regulatory-DEFAULT_CFC.xml.zip".I bricked by doing softare update after reflashing stock rom.it also doesnt enter recovery

---------- Post added at 02:09 AM ---------- Previous post was at 02:05 AM ----------



sorry if you dont understand.but i flash stock rom "ATHENE_NPJS25.93-14-8_cid50_subsidy-DEFAULT_regulatory-DEFAULT_CFC.xml.zip" in stock recovery.if u could help me please let me know.thanks in advance

I knew that, that file was for flashing in fastboot mode
but you flashed in recovery :rolleyes:
 
Last edited:

echo92

Senior Member
Jan 1, 2017
3,732
1,989
223
Plymouth
yes,the device boots only to fastboot that too only when charged.if i press start that doesn't boot to system.I flashed "ATHENE_NPJS25.93-14-8_cid50_subsidy-DEFAULT_regulatory-DEFAULT_CFC.xml.zip".I bricked by doing softare update after reflashing stock rom.it also doesnt enter recovery

---------- Post added at 02:09 AM ---------- Previous post was at 02:05 AM ----------



sorry if you dont understand.but i flash stock rom "ATHENE_NPJS25.93-14-8_cid50_subsidy-DEFAULT_regulatory-DEFAULT_CFC.xml.zip" in stock recovery.if u could help me please let me know.thanks in advance

As siddhesh9146 had mentioned, the Athene stock ROM cannot be flashed in stock recovery, it is not a flashable zip file. You need a computer and ADB set up, extract the zip on your computer and use the flashing commands in the fastboot ROM thread to flash a stock ROM.

Until you've flashed the stock ROM, I'm not even sure if you have stock recovery, or a stock system on your device. The supplied blank flash does not appear to have a functioning recovery included with it.
 

Geek_manoj

Member
Aug 2, 2017
8
0
0
As siddhesh9146 had mentioned, the Athene stock ROM cannot be flashed in stock recovery, it is not a flashable zip file. You need a computer and ADB set up, extract the zip on your computer and use the flashing commands in the fastboot ROM thread to flash a stock ROM.

Until you've flashed the stock ROM, I'm not even sure if you have stock recovery, or a stock system on your device. The supplied blank flash does not appear to have a functioning recovery included with it.

I m sorry.I must have described in a better way.I actually mean that i used computer extracted the firmware and then i ran oem_flash,which is the actual way i suppouse in fastboot mode(i ommited for fastboot as stock recovery in previous post,sorry).but i dont know why it still doesnt enter recovery or enter into system or work without plug.i even tried flashing updated gpt.bin and bootloader files again followed by the rom,but noting happened

---------- Post added at 04:24 PM ---------- Previous post was at 04:19 PM ----------

As siddhesh9146 had mentioned, the Athene stock ROM cannot be flashed in stock recovery, it is not a flashable zip file. You need a computer and ADB set up, extract the zip on your computer and use the flashing commands in the fastboot ROM thread to flash a stock ROM.

Until you've flashed the stock ROM, I'm not even sure if you have stock recovery, or a stock system on your device. The supplied blank flash does not appear to have a functioning recovery included with it.

I knew that, that file was for flashing in fastboot mode
but you flashed in recovery :rolleyes:

hey,i ommited in the post telling that i did it in recovery(sorry for that)actually it doesnt enter recovery,which i already mentioned.thanks for being concerned
 

echo92

Senior Member
Jan 1, 2017
3,732
1,989
223
Plymouth
I m sorry.I must have described in a better way.I actually mean that i used computer extracted the firmware and then i ran oem_flash,which is the actual way i suppouse in fastboot mode(i ommited for fastboot as stock recovery in previous post,sorry).but i dont know why it still doesnt enter recovery or enter into system or work without plug.i even tried flashing updated gpt.bin and bootloader files again followed by the rom,but noting happened

---------- Post added at 04:24 PM ---------- Previous post was at 04:19 PM ----------





hey,i ommited in the post telling that i did it in recovery(sorry for that)actually it doesnt enter recovery,which i already mentioned.thanks for being concerned

So, you booted your device to the bootloader screen (not to recovery), connected your device to your computer, and you've flashed using the OEM_flash script, and yet you're unable to reboot to recovery?

Sounds like your stock ROM flash did not work the first time, leaving you without a recovery or a system. Try the following just to confirm:

1) Ensure your adb folder contains the extracted NPJS25.93-14-8 stock ROM (all the files), should be about 2 GB for the stock ROM. Also confirm that the OEM flash script is in the same location (so your adb folder should have the stock ROM, the flash script and the adb and fastboot.exe and adb.dlls)
2)Reboot your device to the bootloader (power down, then press the power and volume down keys to boot to bootloader) and connect your device to your computer.
3)In the adb terminal, type 'fastboot devices', without the quotes. If communicating, you should see your device respond with its serial number.
4)If communicating, run the OEM flash script again.
5)If your device does not boot properly, then reboot to bootloader.
5a)Copy each of the commands from the script (you can open the script in a text editor) and paste them in the adb terminal window and run each one by pressing Enter on your keyboard. You should see the command report [OKAY] if it's flashed. Any errors, let us know, that might point more accurately to what might be going on.

As an aside, this is one of the reasons why downgrading isn't a good idea....
 
Last edited:
  • Like
Reactions: Geek_manoj

Geek_manoj

Member
Aug 2, 2017
8
0
0
So, you booted your device to the bootloader screen (not to recovery), connected your device to your computer, and you've flashed using the OEM_flash script, and yet you're unable to reboot to recovery?

Sounds like your stock ROM flash did not work the first time, leaving you without a recovery or a system. Try the following just to confirm:

1) Ensure your adb folder contains the extracted NPJS25.93-14-8 stock ROM (all the files), should be about 2 GB for the stock ROM. Also confirm that the OEM flash script is in the same location (so your adb folder should have the stock ROM, the flash script and the adb and fastboot.exe and adb.dlls)
2)Reboot your device to the bootloader (power down, then press the power and volume down keys to boot to bootloader) and connect your device to your computer.
3)In the adb terminal, type 'fastboot devices', without the quotes. If communicating, you should see your device respond with its serial number.
4)If communicating, run the OEM flash script again.
5)If your device does not boot properly, then reboot to bootloader.
5a)Copy each of the commands from the script (you can open the script in a text editor) and paste them in the adb terminal window and run each one by pressing Enter on your keyboard. You should see the command report [OKAY] if it's flashed. Any errors, let us know, that might point more accurately to what might be going on.

As an aside, this is one of the reasons why downgrading isn't a good idea....

Hey,thanks for bothering.But,it didnt work.i have got no error.But still mobile enters only fastboot that too when charging( only fastboot again).
 

lionmanu

New member
Sep 26, 2017
1
0
0
I tried to clear cache memory by booting my g4 plus in recovery mode. the phone hanged up and switched off now unable to boot. tried the blank flash file to update but the same is not working. Can any one help !!
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    as soon as the blankflash file is updated i flashed it and worked
    then i flashed updated gpt and bootloader
    then i tried to enter recovery mode but its not entering
    and also when i unplug usb cable it is turning off
    then i flashed stock rom
    but still recovery and system booting are not working,enters only to fastboot that too on charging.

    guyss please help me it means a lot to me.Thanks in advance

    Are you mentioning that your device only boots to fastboot now? If you press 'start', does that boot to system or not?

    Which stock ROM did you flash, and can you confirm if the flash worked? How did your device brick in the first place?
    1
    Are you mentioning that your device only boots to fastboot now? If you press 'start', does that boot to system or not?

    Which stock ROM did you flash, and can you confirm if the flash worked? How did your device brick in the first place?

    he didn't flashed stock rom yet, he is only trying to flash custom roms zips from recovery. someone please him that this won't work in this case:cyclops:
    1
    I m sorry.I must have described in a better way.I actually mean that i used computer extracted the firmware and then i ran oem_flash,which is the actual way i suppouse in fastboot mode(i ommited for fastboot as stock recovery in previous post,sorry).but i dont know why it still doesnt enter recovery or enter into system or work without plug.i even tried flashing updated gpt.bin and bootloader files again followed by the rom,but noting happened

    ---------- Post added at 04:24 PM ---------- Previous post was at 04:19 PM ----------





    hey,i ommited in the post telling that i did it in recovery(sorry for that)actually it doesnt enter recovery,which i already mentioned.thanks for being concerned

    So, you booted your device to the bootloader screen (not to recovery), connected your device to your computer, and you've flashed using the OEM_flash script, and yet you're unable to reboot to recovery?

    Sounds like your stock ROM flash did not work the first time, leaving you without a recovery or a system. Try the following just to confirm:

    1) Ensure your adb folder contains the extracted NPJS25.93-14-8 stock ROM (all the files), should be about 2 GB for the stock ROM. Also confirm that the OEM flash script is in the same location (so your adb folder should have the stock ROM, the flash script and the adb and fastboot.exe and adb.dlls)
    2)Reboot your device to the bootloader (power down, then press the power and volume down keys to boot to bootloader) and connect your device to your computer.
    3)In the adb terminal, type 'fastboot devices', without the quotes. If communicating, you should see your device respond with its serial number.
    4)If communicating, run the OEM flash script again.
    5)If your device does not boot properly, then reboot to bootloader.
    5a)Copy each of the commands from the script (you can open the script in a text editor) and paste them in the adb terminal window and run each one by pressing Enter on your keyboard. You should see the command report [OKAY] if it's flashed. Any errors, let us know, that might point more accurately to what might be going on.

    As an aside, this is one of the reasons why downgrading isn't a good idea....
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone