• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Anyone in NZ got VoLTE working?

Search This thread

swangjang

Senior Member
Sep 12, 2018
136
90
Google Pixel 5
Tried this guide:
with the AUNZ mbn.
I now have the option in the settings and all the sliders in *#*#4636#*#* are turned on but it still says IMS not registered.
I'm on Vodafone NZ.
Vodafone NZ does have VoLTE rolled out throughout the country.
Also just updated my sim card today. The guy at the vodafone store showed me on his samsung phone that he had VoLTE working on his phone.

Funny story:
I tried calling Vodafone support.
The tech support guy doesn't even know what VoLTE/4G Calling is and tells me to turn off data, restart phone and turn on data. (sigh). I told the guy that IMS is not registered and I can literally hear him type on his keyboard "IMS not registered" and reads to me the first google search he finds. "It means your sim card is not inserted properly", he says. Knowing that this is a waste of time, I just said "Ok thank you" and hung up.

Anyone who has been lurking around on XDA for a while would do a better job than their so-called "Tech Ninja".
 
Last edited: