AOSP after support end

Search This thread

sgspluss

Senior Member
Oct 27, 2012
2,653
5,223
sgspluss.github.io
Can complie CM11 and so on from source without problems, now i thought to complie AOSP but the device aren't supported anymore.
After Android 4.3 google stops the support, so just have official sources and drivers from them and from CM1X and OmniRom.
Is it possible to complie AOSP kitkat or lollipop with the sources i have?

Its interessting to know it and try it on my own...
Maybe anyone have an idea how could i made it, every hint are welcome.