[APP] [4.4+] Bromite - Chromium plus adblocking

Search This thread

Ghisy

Senior Member
Mar 27, 2010
1,423
222
Hi @csagan5

Is it possible to disable the grid view/ tab groups in the latest Bromite?

I set the "enable tab grid layout" to "disabled" and relaunched the browser several times (I even FCed it) but I'm still seeing the grid view.

Fyi, doing so in Google Chrome actually works. Maybe something is missing in Chromium-based browsers?

Thanks!
Aaaaand this is broken again! Google is so annoying with this ridiculous tabs view!
 

Ultramanoid

Senior Member
Apr 24, 2011
3,555
5,427
日本
'Open in new tab' when long pressing a link seems to be gone, can't find a way to bring it back.

Copy link + open new tab + paste link makes browsing many, many times slower, especially if one wants to open several links from the same page while still keeping that page open, repeating these three steps plus a fourth of going back to the origin page for each link.

Or worse, open link directly, then going back to reloading the origin page all over again, and then repeat as many times as links to be opened. Waste of time, and bandwith.

I find strange nobody has commented on this. ( Unless one has a single site / tab open at a time in Bromite is unavoidable. )
 

Ghisy

Senior Member
Mar 27, 2010
1,423
222
@Ultramanoid, I still have the option to open in a new tab when I long-press a link with the latest version.

I can't disable the stupid grid view for tabs though.
 

Attachments

  • Screenshot_20210520-082128.png
    Screenshot_20210520-082128.png
    1.1 MB · Views: 28
  • Like
Reactions: Ultramanoid

Ultramanoid

Senior Member
Apr 24, 2011
3,555
5,427
日本
@Ultramanoid, I still have the option to open in a new tab when I long-press a link with the latest version.

I can't disable the stupid grid view for tabs though.

Thanks, guess I'll have to go flag hunting then, again, because I just have. Good luck with the grid view. There have been changes in tab group options but Bromite has kept some of those flags that Chromium removed, I guess it's all related.

Like you, I wish they stopped messing wth it.
 

Ultramanoid

Senior Member
Apr 24, 2011
3,555
5,427
日本
'Open in new tab' when long pressing a link seems to be gone, can't find a way to bring it back.

Copy link + open new tab + paste link makes browsing many, many times slower, especially if one wants to open several links from the same page while still keeping that page open, repeating these three steps plus a fourth of going back to the origin page for each link.

Or worse, open link directly, then going back to reloading the origin page all over again, and then repeat as many times as links to be opened. Waste of time, and bandwith.

I find strange nobody has commented on this. ( Unless one has a single site / tab open at a time in Bromite is unavoidable. )

@Ultramanoid, I still have the option to open in a new tab when I long-press a link with the latest version.

I can't disable the stupid grid view for tabs though.

It's not a flag, it's incognito. I only use incognito. When opening in a normal tab, the menu is complete. In incognito mode the options for new tab are gone, there's only copy link, copy text, or share.
 

Attachments

  • Screenshot.png
    Screenshot.png
    221 KB · Views: 28
Last edited:

Ghisy

Senior Member
Mar 27, 2010
1,423
222
It's not a flag, it's incognito. I only use incognito. When opening in a normal tab, the menu is complete. In incognito mode the options for new tab are gone, there's only copy link, copy text, or share.
I have the new tab option in incognito mode as well here. Something must be going on with your flags.

I'll keep digging for the grid view as well. Grrr Google!

Edit: apparently, disabling grid view has been permanently removed from the latest Chrome/Chromium releases, according to this website: https://piunikaweb.com/2021/05/20/w...view-in-chrome-on-android-heres-how-to-do-so/
 
Last edited:
  • Like
Reactions: Ultramanoid

Ultramanoid

Senior Member
Apr 24, 2011
3,555
5,427
日本
I have the new tab option in incognito mode as well here. Something must be going on with your flags.

I'll keep digging for the grid view as well. Grrr Google!

Edit: apparently, disabling grid view has been permanently removed from the latest Chrome/Chromium releases, according to this website: https://piunikaweb.com/2021/05/20/w...view-in-chrome-on-android-heres-how-to-do-so/

Thanks for letting me know. I have no issue erasing all data and preferences ( and I have ) but I can't possibly guess what combination of flags will fix my problem ( I've tried ), so I'm pretty much in the same boat; no solution. Patience.

Edit : Holy crap, 29 updates to the original post you link, now-it-works, now-it-does-not, now-Google-makes-you-jump-and-sing, now-it's-green, now-it's-blue... We're doomed.
 
Last edited:

Hitti2

Senior Member
  • Its because i had set downloads to sd card, any work around for this problem?
    Chromium sux. I'll just use firefox nightly. They been locking down android and its apps, removing micro sd card slots & 3.5mm jacks, about to start carrying a PC on my side with 5g cell network adapter. Just sick and tired fighting with android & its bs it carrys, and apple sux.

    So I enabled external downloader option on firefox nightly, installed ADM, changed adm download location to external sd card/downloads. Set adm to open dl'd file after dl'd, set adm to install unknown sources.

    So sick of jumping through loopswwith android

    Screenshot_20210523-170842_Firefox Nightly.pngScreenshot_20210523-170847_Firefox Nightly.pngScreenshot_20210523-170903_ADM.pngScreenshot_20210523-170912_Package installer.pngScreenshot_20210523-171142_MiXplorer.png
     
    Last edited:

    AssToast

    Senior Member
    Apr 1, 2013
    1,176
    341
    Hopefully Bromite Dev would fork the implementation to enable/disable tab groups and tab grids from Brave. They have it working fine, guess I'm stuck using Brave for the time being.
     

    Top Liked Posts