[APP][BETA] CellMapper for Windows 10 Mobile

Search This thread

l33tuc

New member
May 5, 2020
2
0
Is the link broken?

Is the link broken? It's probably me being thick... but when I click on the download link it takes me to Appcenter.ms?

Looking to install on my 950xl.

Thanks in advance.
 

grahamc1

New member
Jul 26, 2020
1
0
Putting wrong location on the map.

I installed the app on my Lumia 950 yesterday.

After collecting data it has added a cell tower location (red circle) at the place where my house is. There is no real tower there.
The MCC / MNC / Region data of that phantom tower on the map matches a real tower about 8 Km away.

Am I doing something wrong or is this a bug ?
 

jessenic

Senior Member
Sep 9, 2010
479
313
I installed the app on my Lumia 950 yesterday.

After collecting data it has added a cell tower location (red circle) at the place where my house is. There is no real tower there.
The MCC / MNC / Region data of that phantom tower on the map matches a real tower about 8 Km away.

Am I doing something wrong or is this a bug ?
If that tower has not been mapped before and you add the first data for it, it will be placed where the data points are. To make it more accurate, you should drive around a bigger area near your house. The more data that tower gets, the more accurately its location can be calculated. Best would be to drive around towers in your region for most accurate results.

2G/3G masts are very inaccurate due to not having a standard data pattern on how they are grouped.
 

jessenic

Senior Member
Sep 9, 2010
479
313
I've released a new version which fixes login. You might need to uninstall the old version first if installing the update fails.
 

dAV84

Senior Member
Jan 1, 2008
226
22
Pouillé
hello
i have a HP ELITE X3, i 'm developper mode
I'm install cer
i'm install AP = ? not present in phone....
 

Attachments

  • wp_ss_20210212_0001.png
    wp_ss_20210212_0001.png
    102 KB · Views: 34
  • wp_ss_20210212_0002.png
    wp_ss_20210212_0002.png
    119.8 KB · Views: 36

jessenic

Senior Member
Sep 9, 2010
479
313
hello
i have a HP ELITE X3, i 'm developper mode
I'm install cer
i'm install AP = ? not present in phone....
Hi,

Have you installed the dependencies first?

You can try also installing from the Developer Portal (IP address of your phone, visible in Developer Settings)
 

Van9

New member
May 4, 2021
1
0
Hi, jessenic.
Version 1.3.21 can not upload recorded data from my Lumia 735 (WM10) and Lumia 920 (WM10). The Upload button displays all the time a dark blue bar at the bottom. And the state does not change. And the new recorded points are not displayed on the Cellmapper map, although a few days have passed.
I've tried the app login/logout, wifi on/off, device reboot.
Then I installed v.1.2.18 with its dependencies and certificate on the same devices and in the same network configuration. And everything works. Except login, of course.
 

Top Liked Posts