Question App disabled due to security strategy

Search This thread

supercobaltss

Senior Member
Jun 23, 2007
413
64
Coon Rapids
Google Pixel 6 Pro
Has anyone seen this? Put Android 13 on my phone and now none of the apps will open. It has something to do with my sim card because all the apps worked fine until I put my sim card in. Verified this with a wipe and didn't put my sim card in until my apps were installed and boom error pops up.
Screenshot_2022-08-10-23-35-54-32_b783bf344239542886fee7b48fa4b892.jpg
 

supercobaltss

Senior Member
Jun 23, 2007
413
64
Coon Rapids
Google Pixel 6 Pro
Can confirm its now a brick lol. Tried restoring back to Android 12 and it boot looped with the OP Restore file. Then tried flashing the payload to a and b with Fastboot Enhanced now its bricked. Wont hard reset wont power on nothing. No USB to PC either.
 

dladz

Senior Member
Aug 24, 2010
14,520
4,999
Liverpool
Huawei Watch 2
OnePlus 10 Pro
Do you have work based apps on your phone like Microsoft MFA / intune, anything that governs your device as an admin. Changing base could have changed the devices footprint and thus to the apps may have lost their handshake with the device (so to speak)

I can't see how or why your sim could cause this.... my only thought would be an admin app or service that really didn't like you changing bases..

If it's not that then I'd say rotten luck.
 
  • Like
Reactions: Prant

supercobaltss

Senior Member
Jun 23, 2007
413
64
Coon Rapids
Google Pixel 6 Pro
Seems a bunch of people In the TG group have the same issue as you did. Not sure what the issue was but certainly been mentioned.
Joined the group. I just got my new phone waiting for BL unlock again.

Don't have any admin apps but it definitely had to do with the sim because with the sim in factory reset it wouldn't even get passed the activation screen.
 
Last edited by a moderator:
  • Like
Reactions: dladz

dladz

Senior Member
Aug 24, 2010
14,520
4,999
Liverpool
Huawei Watch 2
OnePlus 10 Pro
Joined the group. I just got my new phone waiting for BL unlock again.

Don't have any admin apps but it definitely had to do with the sim because with the sim in factory reset it wouldn't even get passed the activation screen.
Damn, what company is that? Sounds nuts.. never had anything like that happen to me... You don't even need a sim in the phone to get the bootloader unlocked etc...

Unless you're stateside and have one of them phones that makes you wait.
 

Oswald Boelcke

Senior Moderator / Moderator & RC-RT Committees
Staff member
Seems a bunch of people In the TG group have the same issue as you did. Not sure what the issue was but certainly been mentioned.

{Mod edit}
@dladz I've removed the social media link from your post!

Regarding social media links please observe that as an exemption from the last bullet of rule no. 5 of the XDA Forum Rules, we grant only developers the privilege to share references to their social media in their own development threads and if thorough support is provided in the thread. These conditions obviously don't apply to your post. Additional information is also available here:
Please refrain for sharing of Telegram references unless within your own development threads!

Thanks for your cooperation.
Regards
Oswald Boelcke
Senior Moderator
 
  • Like
Reactions: dladz

dladz

Senior Member
Aug 24, 2010
14,520
4,999
Liverpool
Huawei Watch 2
OnePlus 10 Pro
@dladz I've removed the social media link from your post!

Regarding social media links please observe that as an exemption from the last bullet of rule no. 5 of the XDA Forum Rules, we grant only developers the privilege to share references to their social media in their own development threads and if thorough support is provided in the thread. These conditions obviously don't apply to your post. Additional information is also available here:
Please refrain for sharing of Telegram references unless within your own development threads!

Thanks for your cooperation.
Regards
Oswald Boelcke
Senior Moderator
Oh Christ, had no idea.. Soz about that.

So much info is on the likes of telegram these days which is seldom shared on XDA, point taken though.

Cheers 👍🏻
 

dladz

Senior Member
Aug 24, 2010
14,520
4,999
Liverpool
Huawei Watch 2
OnePlus 10 Pro
Before with other OP devices it was super easy. ive had every previous device and i went about it in the same way but this time it got mad lol.
Hopefully they see the error of their ways or hopefully the nothing phone goes full flagship and the development scene really picks up, it'll be that death of OnePlus but the birth of a new era.

Doesn't help us today but might be nice for the future.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    @dladz I've removed the social media link from your post!

    Regarding social media links please observe that as an exemption from the last bullet of rule no. 5 of the XDA Forum Rules, we grant only developers the privilege to share references to their social media in their own development threads and if thorough support is provided in the thread. These conditions obviously don't apply to your post. Additional information is also available here:
    Please refrain for sharing of Telegram references unless within your own development threads!

    Thanks for your cooperation.
    Regards
    Oswald Boelcke
    Senior Moderator
    Oh Christ, had no idea.. Soz about that.

    So much info is on the likes of telegram these days which is seldom shared on XDA, point taken though.

    Cheers 👍🏻
    1
    Do you have work based apps on your phone like Microsoft MFA / intune, anything that governs your device as an admin. Changing base could have changed the devices footprint and thus to the apps may have lost their handshake with the device (so to speak)

    I can't see how or why your sim could cause this.... my only thought would be an admin app or service that really didn't like you changing bases..

    If it's not that then I'd say rotten luck.
    1
    Seems a bunch of people In the TG group have the same issue as you did. Not sure what the issue was but certainly been mentioned.
    Joined the group. I just got my new phone waiting for BL unlock again.

    Don't have any admin apps but it definitely had to do with the sim because with the sim in factory reset it wouldn't even get passed the activation screen.
    1
    Seems a bunch of people In the TG group have the same issue as you did. Not sure what the issue was but certainly been mentioned.

    {Mod edit}
    @dladz I've removed the social media link from your post!

    Regarding social media links please observe that as an exemption from the last bullet of rule no. 5 of the XDA Forum Rules, we grant only developers the privilege to share references to their social media in their own development threads and if thorough support is provided in the thread. These conditions obviously don't apply to your post. Additional information is also available here:
    Please refrain for sharing of Telegram references unless within your own development threads!

    Thanks for your cooperation.
    Regards
    Oswald Boelcke
    Senior Moderator
    1
    Damn, what company is that? Sounds nuts.. never had anything like that happen to me... You don't even need a sim in the phone to get the bootloader unlocked etc...

    Unless you're stateside and have one of them phones that makes you wait.
    Yeah stateside. Wait to unlock BS.