APP2SD easy install(works on all firmwares and on all sd cards)

j3dnooki

Member
Jan 8, 2011
9
0
0
I'm trying, and trying... i dont know, maybe i do something bad...
I have 2 partition.
first - FAT32 - 6.14GB (primary)
second - EXT3 - 1,27 (primary)

after I install it in xrecovery i reboot my phone.
I chech menu and i dont have market, so i waiting few minutes (5-10mins) and rebooting my phone. After this i still dont have market and my apps from sd.
 

oubsty

Senior Member
Jan 23, 2010
83
9
0
St John's
First i need to someone test this on sd card class two second.
If work on sd card class two i will create two scripts.
One that move only apps to sd card and one that move dalvik cache and apps to sd card.
I have a class 2 sdcard with partition and it worked on it very well with no problems my sdcard is 4GB with partition ext4 of 512MB


Sent from my E15i using XDA App
 

groovepeppy

Senior Member
May 14, 2010
1,014
178
93
Parijs van Java
Thank's as-mario !!!
I have 3 partition with ext2 and linux swap for the App2SD to work from the earlier tutorial i had follow but i changed the ext2 to ext3 as you suggested and try doing your guide without deleting the Linux Swap partition.
I was hopeless and will do anything to make App2SD work, too lazy to do the partition thing from scratch and it turns out to be GREAT.

This is the Quadrant benchmark from my X8



Now i can live happily LOL

:):rolleyes::p;)
 

Boshe

Senior Member
Dec 16, 2010
530
37
0
Just installed app2sd via xrecovery(install custom update from sd card) and I can see in Titanium Backup:
SD Card: 1.96 (1.30Gb free)
SD Card(asd): 216MB (39.9MB free)
This means that app2sd is installed,but when I install some program it will install on the phone memory.
Maybe this will be better to try to install ?
Anybody to help?
 

Boshe

Senior Member
Dec 16, 2010
530
37
0
Just installed app2sd via xrecovery(install custom update from sd card) and I can see in Titanium Backup:
SD Card: 1.96 (1.30Gb free)
SD Card(asd): 216MB (39.9MB free)
This means that app2sd is installed,but when I install some program it will install on the phone memory.
Maybe this will be better to try to install ?
Anybody to help?
No one to help me?
 

trichard

Senior Member
Mar 17, 2010
272
11
0
I have follow the step listed ....

1) Root the X8
2) Download Xrecovery and install . It work at Boot
3) Install the a2sd.ext4.update_2 via Xrecovery ... .... and start phone ....

No program found in the menu listing .....:(

What was wrong??