[AROMA] + [GAPPS] [ANDROID] [4.2] + [NEXUS 4] Mega Thread!! [NOV12]

anikadam

Senior Member
Mar 28, 2012
739
232
0
Mumbai
It is very similar if not exact... either way I felt the black n blue theme made everything to cramped up. This seems more sleek.

Sent from my MB865 using xda premium
Ok, this seems to be the leaked build.. The final build shows the predictive word in a black rectangle..
 
Last edited:

mohangj

Member
Aug 23, 2012
39
5
0
Thanks

Yes. Keyboard is working fine.
Thanks for the tip.

Haha I did notice that ;)

@mohangj: the keyboard works fine, you have to go into settings then language & keyboard and check the 4.2 keyboard, then you should be able to use it fine. As for the camera, it doesn't work on CM10.

Sent from my MB865 running a beastly CM10
 

mmotorwala

Member
May 4, 2012
28
4
0
Hey.. I downloaded the gmail 4.2 file.. but when I tried installing it.. it gave error saying that a package with same name and signature is already installed..

I have Smanager installed.. can u tell me step by step procedure to install this?

Thanks!!

Sent from my MB865


Sent from my MB865
 

sharingan92

Senior Member
Jun 2, 2012
1,089
1,683
0
Invercargill
Hey.. I downloaded the gmail 4.2 file.. but when I tried installing it.. it gave error saying that a package with same name and signature is already installed..

I have Smanager installed.. can u tell me step by step procedure to install this?

Thanks!!

Sent from my MB865


Sent from my MB865
You need to rename your old gmail to gmail.bak so the names dont conflict and if something goes wrong you just remove the new gmail and rename the old one to gmail.apk

Sent from my GT-I9300 using xda premium
 

ATRIX-BEAST

Senior Member
Mar 25, 2012
144
58
0
south gate
help

camera isnt working for me. i click on it and all i see is white it doesnt forclose but all i see is white. i can take pictures and they come out good its just when i want to take a picture its all white. anyone else is having this problem. is there a fix or something.
 

willyyumm27

Senior Member
Apr 3, 2012
124
4
0
Denver
camera isnt working for me. i click on it and all i see is white it doesnt forclose but all i see is white. i can take pictures and they come out good its just when i want to take a picture its all white. anyone else is having this problem. is there a fix or something.
Did you flash it in cwm?

Sent from my MB865
 

Scottyfer

Senior Member
Feb 8, 2012
440
114
0
I keep getting an error when trying to flash the emoji keyboard. It gives a status 0 almost instantly.

Sent from my MB865 using xda premium
 

deveshmanish

Senior Member
Sep 22, 2012
1,450
1,498
0
New Delhi
I keep getting an error when trying to flash the emoji keyboard. It gives a status 0 almost instantly.

Sent from my MB865 using xda premium
Have you tried copying the .apk to system/app(with permission 644) and the lib file to system/lib(with 644)???

Sent from my MB865 using xda premium

---------- Post added at 11:34 AM ---------- Previous post was at 11:30 AM ----------

camera isnt working for me. i click on it and all i see is white it doesnt forclose but all i see is white. i can take pictures and they come out good its just when i want to take a picture its all white. anyone else is having this problem. is there a fix or something.
Clear the data for camera and also dalvic if the former doesn't work.

Sent from my MB865 using xda premium

---------- Post added at 11:41 AM ---------- Previous post was at 11:34 AM ----------

so like is this the original android kb? or is it modified to have the emoji?
Its more of a separate keyboard but it's official and is integrated into the 4.2

Sent from my MB865 using xda premium
 
  • Like
Reactions: cloudedhopes

Scottyfer

Senior Member
Feb 8, 2012
440
114
0
Pushing them and changing permissions manually threw me into a boot loop.

I'm running a severely tweaked CM10, so this may be only me. I just wasn't sure if the emoji support in CM10 was causing issues with it.

Sent from my MB865 using xda premium
 

mmotorwala

Member
May 4, 2012
28
4
0
It does not allow me to rename my old Gmail.apk to. bak

I tried many a times.. but the same error. Do I need to move old Gmail.apk to a different folder and then rename it?

I am currently trying to rename it take in system/apps

Thanks

Sent from my MB865
 

sharingan92

Senior Member
Jun 2, 2012
1,089
1,683
0
Invercargill
It does not allow me to rename my old Gmail.apk to. bak

I tried many a times.. but the same error. Do I need to move old Gmail.apk to a different folder and then rename it?

I am currently trying to rename it take in system/apps

Thanks

Sent from my MB865
did you mount system r/w

Sent from my GT-I9300 using xda premium