• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Was this thread helpful?


  • Total voters
    2,065
Search This thread

NeoLogY

Senior Member
Dec 26, 2014
661
132
Well I have another issue with the straight talk sunset. I returned the first one i had problems with and exchange it out, I rooted with kingroot and everything was fine. I got to tinkering with titanium back up, (obviously I shouldn't) and tried to integrate updated into rom twice, both times it would hang on google play. After that the play store would crash, so I factory reset. The first time i did it was no problem, the phone restored and everything was fine. The second time I factory reset there was no google play, and when I opened google games an error message came up that said my device was not compatible with google play services. I manually installed the apk for google play and play services, many times and many versions, same issue. I understand why titanium backup failed to integrate but I dont get this issue. King root was still installed after factory reset, I uninstalled and tried again, and again many times. When the factory set up came up and asked for google account info it would just hang on loading screen every time after the first time i reset the phone, but if i skipped that part the phone would set up and everything worked just missing google play (services was still there along with everything else) and when it was reinstalled and opened it would get to the process of downloading an app and crash every time. I'm done with this phone, I just want to understand WHY? I tried clearing cache, data, market doctor, and every thing else i could find online.

I got no answer for the "why" part, but if you have a nandroid backup, it might be able to get your device work as before. Or, find your stock firmware, flash, reroot.
 

NeoLogY

Senior Member
Dec 26, 2014
661
132
CWM and such are not supporting the LGL33L and I have found no way to create a recover or nandroid back up that works for this phone, stock recovery is my only option at this point and it has failed to correct issues on 2 phones now. The only kind of back up I can find that works is just the titanium back up, wich helps. Unfortunatly I deleted the files from my computer by mistake. I have not been able to find a stock Rom to flash. The sunset is a low end phone so there is really no support for it. Luckily Wal-Mart will take back anything so again I have a new one, however they are not going to continue to replace my phone every time, I'm supprised they did twice. Until I find a reliable method for recovery I don't even want to root, and what's the fun in that?

Let's cut the clutter, not to be rude, just trying to save the page of this thread. From my opinions;
1. Find a stock firmware for your model, flashtool for lg, flash it.
2. Since your model got no custom recovery, its a good reason to learn how to build one.?
3. Titanium backup only good for backing apps and data, but not for ROM or any other partition, so it won't be able to restore your device system. (Another reason to build your custom recovery).
4. And then you'll know what is the real "fun" of playing with Android.???

BTW, lucky you Walmart loves you.?
 
Last edited:

j9j9j9j9

New member
Jan 17, 2016
1
0
Medellin
Galaxy S4 Mini GT-I9195 (Red Original CSC ERO) Bosnia.
Guys I am having issues with network connection. I am running on stock rom 4.4.2 PDA, BAND BASE and BOOTLOADER: I9195XXUCNK4 CSC: I9195OXXCOA1

I am living in Colombia, current carrier Claro Colombia. I have flashed many different rom variants and I have never been able to connect successfully to 3G, H+ or 4G for more than a minute. Then network fails. I have to stick to EDGE. Any ideas? I have flashed also different modems and same result: some minutes and then back to same problem. I would appreciate your help. Thanks.
 

shash222

Member
Jan 13, 2016
6
0
Having trouble "lunching" device while building cm 12.1

Hi, I am trying to build CyanogenMod for the Samsung Galaxy Avant (for learning purposes), but it not supported by the ROM. This is my first build ever, so please cut me some slack. I have been following a tutorial to build one for this phone, and was successfully able to get to the "lunch" stage of the build. When I "lunch" the device name, however, I receive an error in Terminal:

build/core/product_config.mk:234: *** Can not locate config makefile for product "afyonltetmo". Stop.
Device afyonltetmo not found. Attempting to retrieve device repository from CyanogenMod Github (ht tp:// github . c om/ Cyanogen Mod).
Repository for afyonltetmo not found in the CyanogenMod Github repository list. If this is in error, you may need to manually add it to your local_manifests/roomservice.xml.
build/core/product_config.mk:234: *** Can not locate config makefile for product "afyonltetmo". Stop.

** Don't have a product spec for: 'afyonltetmo'
** Do you have the right repo manifest?

This prevents me from continuing with the build, so what do I do to fix it? How do I manually add it to my local_manifests? I am doing this on Ubuntu 14.04 64 bit, by the way. Also, I can use the stock kernel to for this build right? The current ROM I am running does not support wifi or using the camera. Sorry for this noobish question, and thanks for all of your help.
 

Startropic1

Member
Jan 13, 2016
19
1
I'm having trouble getting my custom boot animation copied into the system/media folder. My custom bootanimation.zip is just over 200MB. Apparently the internal storage of my tablet is divided into two areas, "Local" or "Device" and "SDCard", (which btw SDCard is not an actual SD card but more internal storage.) In android settings it is showing that in the "local" partition I have over 400MB free, so should be enough room for me to get my 200MB bootanimation.zip into there right? I'm using ES File Explorer (which has root access) and it keeps telling me there's not enough space. What's going on here? (I'm running Android 4.4.2 on a 10.1" Allwinner A33 tablet.)
 

presto96

New member
Jan 17, 2016
1
0
Hello! Lenovo released a new smartphone 3 months ago, called A1000 (not to be confused with the 2 year old A1000F ideapad). After searching for more than 3 days, i concluded that there are no ways to root this smartphone. I tried:
Kingo root
One click root
Kingroot
Yet none worked. There is also no sub-forum here on xda. Its like this smartphone is invisible to the world.

It runs android Lollipop. You can see its specifications here: gsmarena.com/lenovo_a1000-7605.php (sorry, no links allowed.)

Can someone help me root it? Or some recognition from xda to start a subforum?
 

Big_Str1ker

New member
Jan 17, 2016
4
0
CRICKET WIRELESS sm g920 az 5.1.1

Hey everyone. Thanks for your forum support and appreciate your time.

I have successfully rooted smg920t and using xtrestolite deodoxed rom and am now using tasker and simply love this forum and rooted access.
Need help for my fiances device.

CARRIER: Cricket Wireless
DEVICE: Galaxy S6
MODEL: SAMSUNG-SM-G920AZ
BASEBAND: g920aztuu3boj6
ANDROID VER: 5.1.1

How do I root this using Odin? Or is there a better way like ping pong root?
I want to be able to use a fast bloatfree rom like xtrestolite for this.
DO NOT CARE ABOUT TRIPPING KNOX.

Hopefully someone can help thanks so much.
Sorry for bump. Would appreciate any assistance with this please.
 

Maiksnsn

New member
Jan 14, 2016
3
0
Hello everyone.

i bought a Wiko rainbow Jam and i'd like to Root it.
I tried many tools (including Kingoroot, Framaroot, Towelroot) to root it, but none of them worked. I allready asked on the XDA-Assist board but they Linked me here. So i'll give it a try :)

:)
 

kpizzle666

New member
Jan 18, 2016
2
0
Samsung Galaxy S5 SCL23 au - ROOT HELP

Hi,

I can't find anywhere in google where there is a guide to root this model. (It's on android 5.0)

It is the Japanese version of the s5 made for their network, but it has been unlocked for NZ networks so I can use it here.

Can anyone point me in the right direction please. Kingroot didn't work nor towel root

Thanks
 

wizzbang3

Senior Member
Nov 18, 2010
548
41
Why does the Android hosts file not work when using Chrome as a web browser?!

I am using "hosts editor" and editing the hosts file, to block out a couple of web sites, but when I try to access them in chrome, they still work?
If I install a ping application, I can see the hosts entry is being recognized, but SPECIFICALLY not in chrome?

This has been an ongoing problem for me for years, Android is working as intended (all apps, the OS, all are paying attention to the hosts file) ONLY CHROME is being an idiot.
Thoughts?
 

jpwhre

Senior Member
Aug 3, 2008
556
77
Tucson
Why does the Android hosts file not work when using Chrome as a web browser?!

I am using "hosts editor" and editing the hosts file, to block out a couple of web sites, but when I try to access them in chrome, they still work?
If I install a ping application, I can see the hosts entry is being recognized, but SPECIFICALLY not in chrome?

This has been an ongoing problem for me for years, Android is working as intended (all apps, the OS, all are paying attention to the hosts file) ONLY CHROME is being an idiot.
Thoughts?
Uninstall chrome and use stock device web browser. I hate chrome.
 

wizzbang3

Senior Member
Nov 18, 2010
548
41
Uninstall chrome and use stock device web browser. I hate chrome.

The stock browser has been decommissioned by Google / Samsung long ago, I also have issues with Chrome on the desktop and mobile (iOS and Android!) but this is not exactly a solid explanation to a very odd behavior, this reeks of a full on bug, or deliberate misreading of the hosts file in order to push advertising to users?
Surely I can't be the only person with this issue.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    greeting
    it been more than 15 day (10 add to xda + 5 days befor) try change the splash image (logo image without get my target.

    my phone is (sm-j500h/ds, with installed custom rom, Qualcomm MSM8916 Snapdragon 410, 1.2 GHz Quad-core). debend on artical inside xda there's file called param, it continue the logo image. so i should just find it and change it's extentsion to .tar to unzip it.

    what i do and face till now:


    menu of commands that i use and the results:


    please note i keep original copy from the file and every time try unpack the file by some command i delete the and go take copy from the original file (to be sure it not damage from the command i run).

    i hope find any help to know how i can unpack the param (indoe/device block) file so i can know the logo image extension and dimension to create custom one and back it so i can change the device logo.

    thanks in advance
    You don't need to change the extension of the file to tarball to unzip it, param.bin can be unpacked using 7zip.

    Get the file from your firmware, keep the original file and do a copy, from the copy unpack the images from inside to work with them, change what you want keeping the extension (usually JPG) and also try to keep a similar weight cause this partition in some devices has a very limited space, after of edit the images open in one side the param.bin copy (without unpacking it) and drag and drop the images inside the copy, you will be prompted to replace the files, after that using 7zip compress the param.bin into tar archive and flash it through Odin checking in the BL box, you should need to wipe data through recovery. Of course, all of this assuming that your device is unlocked.
    1
    patching boot image gave bootloop
    Kingroot framroot ->root strategy not available
    Super su is a normal app
    SuperSu as a normal app has to prompt to update binaries, the app itself can't root your device, the SuperSu has to do it but if I don't remember bad you already tried it.
    I think the problem is with ramdisk or rom, they designed in such a way that it should not allow root.
    Yes, it seems that it is.
    Tried porting RR 5.5.9, showed boot animation but didnt get into the system. animation only for 30mins.
    It never gets more than 6 minutes for this kind of ROMs, the rest is a waste of time.
    Can you give me link of base rom like cm12.1 for mt6580 kernel 3.10.72+
    If it works ine then I can root there, rooting cant work on stock rom , so found this alternative
    Changing completely the ROM could work.

    You will find a lot of ROMs available just by typing "custom ROM for mt6580 kernel 3.10.72", this is just one of the examples https://discourse.fullandroidwatch.org/t/rom-viperos-beta-7-1-2-mtk6580-kernel-3-10-72-x5-air/36664 your device can run well L, MM and N using the same porting guide (just minimal missed files) and here you have one of the lot of threads available in porting guides http://mediatekdevs.blogspot.com/2016/11/porting-guide-mt-6580.html this teaches just a little portion, you should need to complement with more guides, also some related to unpacking and porting boot images, this is an easy-to-use tool for that https://androidfilehost.com/?fid=1322778262904020080

    Many of those ROMs could boot with just replace/port the boot image, but afterwards you should need to replace other files too if you find issues.

    Other interesting ROMs you could try through SP Flash tool https://www.getgsmtips.com/vivo-clone-v11-mt6580-flash-file-free-cm2-firmware/ and https://androidfilehost.com/?fid=8889791610682902906 just be careful to not use other files than system image, you should port the boot file.
    1
    thanks for replay
    attached fx file explorer imae that show the file proberties
    yeah twrp Custom recovery, custom rom, rooted using magisk root, use FX File Explorer plus root browser.

    when read your post i install 7zip on windows platform and try but it did not work als install ultraiso and did not work. also i was tryed use tar -xf mmcblk0p12 to extract it over linux platform but it dud not work.

    also i try take copy of the file using different ways. i use "dd" command in twrp consol, take copy using fx file exploar and alsi try root browser.

    did the attached image say it the correct file type (first image show param file is symlink file that linked to mmcblck0p12, second image show properties and path of inode/ block device mmcblck0p12. did i reach the correct file?
    TBH I don't understand what you are trying to do, it seems you're going around the whole block to get to the corner.

    Do you have the param.bin file from your firmware? I mean a firmware that you downloaded from some site, you always have to get one in case something goes wrong, not a partition that has to be pulled from your device.

    Which is the build number from the stock ROM that you are using as base?
    1
    greeting

    1- i succeed to install /e/ os it change the animation image but did not change the samsung logo image (splash image).
    2- i try change the splash image.

    3- i did not have the param.bin file. i download my stock rom unpacked it (attached image name "1stok rom" show what i find inside it"). i succeed to unpack recovery.img and boot.img using "abootimg -x command" that's give me three files (config file, kernel image, ramdisk image), i try search inside boot and recovery ramdisk image but they did not continue param file.

    4- i only can reach the param (symlink) and param (inode/block device), that i pulled them from my device (ijust try follow what i find on the xda subject (all connected subject that i read speak only about how pulled it from device).

    5- if i understand correct i need param.bin file that inside my stock rom, if that correct can help to know how do this or direct me to article show the way.

    sorry for my bad language, English mot my first language.
    thanks in advance
    Ok, we would start by here, some firmware contains this file, probably you downloaded one that it doesn't.

    Use an app like MiXplorer and follow those steps:
    1.jpg

    2.jpg

    3.jpg

    4.jpg

    5.jpg

    6.jpg

    7.jpg


    Transfer the file to your PC, edit it, then compress the images into a tar file, and you should be able to flash it back through Odin in the BL partition or using Heimdal through Linux.
    1
    many thanks
    1- i install "MiXplorer_v6.57.1-API26-RC_B21070520.apk" from "https://forum.xda-developers.com/t/...released-fully-featured-file-manager.1523691/"

    2- i follow the images step by step and it end with create mmcblk0p12.zip, but when take it to pc it did not open.
    Not to create, do a copy to another place exactly like I did it, don´t use the other options within MiXplorer. Doing a copy, MiXplorer will do automatically a zip file.
    3- i attached 2 version of mmcblk0p12.zip file there's any change check if they open may be there's some wierd problem in my pc.
    Why 2 versions? Why not simply the one you copied without renaming it, your zip became like corrupt this way, do as indicated before.
    4- i am a little bit confused in last post you ask me that (Do you have the param.bin file from your firmware? I mean a firmware that you downloaded from some site, you always have to get one in case something goes wrong, not a partition that has to be pulled from your device).
    but the image that i fllow it also show how to pull palam file from the device.
    Well, some firmware come into 5 sparse files compressed into a single one either a zip or a tar.m5sum, the param.bin it is placed in some devices in the BL file.

    Do exactly again the process and re-upload the file. I actually have an A20, although I have this file available in my firmware also I can do it this way that I showed to you.

    This is an example how the images look like from within the param.bin, download the zip and check it, furthermore, if the resolution is similar than your device you could use this file too preventing to get a way to restore your firmware if something goes wrong: https://forum.xda-developers.com/t/boot-logo.3898815/
  • 297
    Hello guys..:)
    I would like you to go through XDA new users guide and you must read the FORUM RULES before posting here or anywhere else on xda.

    The rate at which the new users are joining xda on daily basis is very high. A lot of users join because they have got some problems with their devices like bricked phone, bootloops etc. because of following incorrect processes. Some join to help out others, to share their knowledge and gain more.

    So basically this thread is for all of those who want to ask questions and answer those.


    So those who want to help here, just try to answer without flaming, let it be answered thousands of times earlier, show them the path, direction and let them do things on their own. Do not spoon feed, rather just try to point them to right direction.

    This whole idea is of @undercover and the former OP Bruce Wayne and I thank him.

    To The people asking questions here, don't forget to check for the links from 2nd post. That will help you increase your knowledge, and do answer the questions asked by others if you know the answer. Please don't simply say thanks if some member helps you, instead use the thanks button, that will help us keep this thread less cluttered.
    79
    [Ask Any Question] [Help Thread] NOOB FRIENDLY

    Here are the names of some of my friends helping you on the thread.(Updated often)
    @iamareebjamal
    @Zatta
    @dagger (the original OP of this thread)
    @Stryke_the_Orc
    @prototype-U
    @EatHeat
    @nlygamz
    @plegdroid
    @Gogeta
    @malybru
    @Jimlarck
    @ADDICT.ANK
    @Primokorn
    @luqman98
    @hnkotnis
    @thenookieforlife3
    @ИΘΘK¡€
    @Sam Nakamura
    @xunholyx

    @SubwayChamp

    @ktmom

    @Ibuprophen

    Please do let me know if I have missed some names..:)
    48
    [Ask Any Question] [Help Thread] NOOB FRIENDLY

    For a list of guides,refer here.
    http://forum.xda-developers.com/showthread.php?t=2073370
    Thanks to @Hpsgill
    24
    [Ask Any Question] [Help Thread] NOOB FRIENDLY

    Atlast

    Please dont spam the thread..​
    19
    Hi mate!
    Nice to see a much needed thread like this here.. hope new members as well as old ones find this thread useful! :thumbup:

    "To err is human, to forgive is divine"
    Sent from my SGS II