Atoto S8 General Discussion

Search This thread

Divehard

Member
Sep 12, 2022
23
8
You probably need to update the BT1 firmware. That's what fixed it for me. Its very easy to do. You can find the file by joining the Facebook Atoto owners group and find a post by Mark Irwin from the 6th October where he has uploaded the file. Don‘t worry about the name of the hotspot. Atoto says it has to be CarLinkAP630 but that doesn't seem to be the case.
Thanks for that tip. Their customer support finally responded but thats worse than waiting for paint dry. I'll join the group and look for the update
 

Divehard

Member
Sep 12, 2022
23
8
ahardie You da man!
The BT update fixed me right up!
Now to setup the HD03LR camera again. ALso a pita. Can't get it to center correctly. It's mounted off center on my jeep but the ATOTO seller assured me that I could align it if i bought their best camera

Also How do I put a boot screen back up with the Jeep logo? The 0811 update wiped the boot logos from my unit?
 
  • Like
Reactions: ahardie

esertime

Member
Oct 6, 2022
5
0
Is it normal that the Wi-Fi connection is always off when I turn on the car? I have to activate it every time.

The next thing that bothers me is still the external microphone. I saw the post about modding, but surely there should be another solution?
 
Oct 20, 2021
187
36
I haven't been on here or updated my Atoto S8 Premium firmware in forever. Will my settings be lost when I update the firmware? Anything else?

Thanks!

P.S. For those of you who have Samsung phones, you can use Bixby Routines to automatically turn Wi-Fi Hotspot on when your phone connects to the Atoto Bluetooth 1. I also have the routine set to read my phone notifications out loud in my car.
 
  • Like
Reactions: gregrap

vintagephone

Senior Member
Aug 2, 2010
134
25
I haven't been on here or updated my Atoto S8 Premium firmware in forever. Will my settings be lost when I update the firmware? Anything else?
It probably depends what version you are starting with and what you are updating too. In my most recent update, most settings and apps were retained. But...
  • the NavRadio+ settings were lost. There is a setting in NavRadio+ to save the settings, but I forgot that.
  • all the backup camera settings were lost. I took a photo of my backup screen settings before hand so I could restore that.
  • equalizer and loudness setting may disappear? Mine seemed to be lost.
  • boot logo showing was lost and replaced with "Atoto". It seems the latest version of software do not provide all of the car company logos, so if you want to retain that make a copy before upgrading.
Best to backup everything or at least photograph the setting screens and app lists if you want to be able to restore stuff.
 
Oct 20, 2021
187
36
It probably depends what version you are starting with and what you are updating too. In my most recent update, most settings and apps were retained. But...
  • the NavRadio+ settings were lost. There is a setting in NavRadio+ to save the settings, but I forgot that.
  • all the backup camera settings were lost. I took a photo of my backup screen settings before hand so I could restore that.
  • equalizer and loudness setting may disappear? Mine seemed to be lost.
  • boot logo showing was lost and replaced with "Atoto". It seems the latest version of software do not provide all of the car company logos, so if you want to retain that make a copy before upgrading.
Best to backup everything or at least photograph the setting screens and app lists if you want to be able to restore stuff.
Thanks! My last update was a couple of years ago, so not one of the ones this year. After updating, my SD card fell into the abyss of the center console through the cup holder cover, and I never did take the new one out of the packaging, but I do know where it is at least. 😂

Ugh, the backup camera is a pain to calibrate because my license plate is inset into the bumper, so can't see the calibration mat completely unless I move it too far away. I don't think it is even still calibrated right now and I just use it as-is.

I don't use the radio, so don't have any settings there. The only settings I have are for the Atoto itself and Agama launcher.

I never could figure out the equalizer when I first got the unit and haven't tried it since then, so I don't even know what they are on, except that I did mess with the sound location so it sounds best for the front seats.

I used my own boot logo, not one of the car logos, so I can just put that back on the SD card again if it deleted that and all my photos that I have for the screensaver (for when I'm not in the car, so the stereo is locked without my Bluetooth or password).

I'll take photos of all the settings before updating.
 

vintagephone

Senior Member
Aug 2, 2010
134
25
Thanks! My last update was a couple of years ago, so not one of the ones this year. After updating, my SD card fell into the abyss of the center console through the cup holder cover, and I never did take the new one out of the packaging, but I do know where it is at least. 😂

Ugh, the backup camera is a pain to calibrate because my license plate is inset into the bumper, so can't see the calibration mat completely unless I move it too far away. I don't think it is even still calibrated right now and I just use it as-is.

I don't use the radio, so don't have any settings there. The only settings I have are for the Atoto itself and Agama launcher.

I never could figure out the equalizer when I first got the unit and haven't tried it since then, so I don't even know what they are on, except that I did mess with the sound location so it sounds best for the front seats.

I used my own boot logo, not one of the car logos, so I can just put that back on the SD card again if it deleted that and all my photos that I have for the screensaver (for when I'm not in the car, so the stereo is locked without my Bluetooth or password).

I'll take photos of all the settings before updating.
Be sure to scroll up... Guys have reported trouble with the latest update and agama! I think there is a fix but since I don't use it I didn't read to closely.
 

vintagephone

Senior Member
Aug 2, 2010
134
25
Did this change for the 220811 release? Just figured out where the boot screen logos go.
Settings > System > System Startup Logo (scroll down to the bottom)
There is the main screen:
bRhwTl4Q5ZPcU07A8RAmGtpTLt9UAT6AIPyErkzmbySx1s_sxdsEC1abfZmy8LFUv9_-KfNejsiDPvDyc6CBvzcofFQVhJhWXu-NPwKew7apP7Jvgximp-Xc17abLrAXUep_KIxPkc1flNwPomAQQhbARMwuuz8CZGn_AieEHA2uQlECtps8m5ImkJZCWGuFBdW3Q3VV0gv81fqRbzBEOM1MxRL8avxMInOejBBadh4EjNuGAuOlbtJlGsTlAprSxXUyBUxa-PAZKK9-Bs6MwtgpDjW6xOlfxU_Mrd0AUdKUj13YtBgQx0ZDxKotTGA0TIMKD04Uj_PYUHHDLKo1T9x-UmuYL79L06Vwnh25e2wH9VCD347CtRwHrg7isNJWYZ43pLuYPI8DKdG3TQdf7JE4e5ftP99Mpmw0mjZtzATWbX23YnuDHEHVdr9IhLBok69O3uplLeh4ri9y6LnhFqz2osY9Uw-FCCS2kRNrGZKJgBlwt08_9G_QwTPvxIsw919aONngWK7iTaynch9eU7Zx0VYlFvAh5EYoHrTqlVI-aMXMTXo46o1YG1TqbClqNInf7rbj7xKDfChmFItQcSy8VC-w8kEFVDst3gzTEQUnFQyTpyBNZxQN34GDs3oFF4rN9_aYPduzkURAw_rSDkMzBhLhNwwpKx-gMrMMAFMkHIbwwx_zSBraseyXtr1075E09xMqusoXmeu9725UrVo3fzlg8-6fweHU01CBnc4TYpONOpXbmayiz01JrrIromrjgAggAi5oFr20mQZxNhLP0HuRV1mm5Mv-cuoYNc1WCLqvIx5RDZtx1ZW_JfrLnD_hlFroy-v5UHMTiaSbFCtKX0EgnlaMFwC4CFJXHj56BG6SIlGqXV9gko2tl3lCKFJGMI_NcISMrsVs3bUFqCC5K_rbchy2ZkrG58g=w1060-h795-no


And a second screen (swipe to the right). This second screen has directions for adding you own startup logos. You can stick a manufacturers logo in here too if you want.
Z84CBezkIDjsgKBK8qKmCzgXbUm0ZnFUy35u4OG2rZtBurmjrJoO8pGE62-wJoxvJECE8u7PzNO9HIj5wB4A6Ld6d_PHLXOlw8F6KzbbQadQVcrjepmQ9w34dP8tt2BADWwTcWy7XJSePIM3ZOoSFRLm6R7EenCCeUdgp02nygKhmYh-bPmJTra7yEZC4qHr4Px1CO6D4JNCV1u19Si9lOPe-Ev90YPmmIgl-gs737m77jQfDO9QtQiOO2LoGTltE-kr9fyrl4pOOk7UThjRdBs_e4YFGZm_YatZGmoTVOpOMeLqPUMz69JXpWvorSUJ_Nrv9SU7b3epfjFmGytXDTs_oByn-H9UREOcp80tdnvl5OvE7ZRDpbHHQ-iCUtC1LRITY0a6iWeouG5P9BIKcpkthmS9xumAJmrNzszgHRKxYKaZNzdjZ9Yi-T9MZXD0-EZfDFpr9fJ6OIerY6OBPs1YuuA37vIsKUNzxK2l1NJSN7b2OWFMBgZYDUWVt-26FLT93koqQHb5sY7GNrGLyA48F6W-YgCWQpr4NpcagboYugtCjgZhMGCqatMDgwZEoo68sTCFZVY9WTyDkW6FDKXQ2-72oME4OsT0SVV63IKZoPGF6Cbeb-1UbIlGqd-HwxQ3Ae5IaRW3_U7vUzcJY7tdlPDWunRkj7wxhb4d_XoX3_f7pFSwms7er0B4BOwLHalzbCDnNfPNr_wfkMvJ8EZMfLTmmmHTmyTltVBsREb2izp_Q4-XJW7SLTs67n6c_n2x-UxB6kIIN2Sde9KUCYjoFR0nie6adTLFXlGSou9CJtJCw2OIjYHk9e8BG-HuyTilI27KhbnmGqb5SPfs57dcPgo58gUQ_7yvlB7bsZR5j565ntnkSUy6I-Yt5-VK55XcePSh0G619A0pucnuec5O5Ri0akCmirSRaz8=w1060-h795-no
 
  • Like
Reactions: koftheworld
Oct 20, 2021
187
36
Did this change for the 220811 release? Just figured out where the boot screen logos go.
Settings > System > System Startup Logo (scroll down to the bottom)
There is the main screen:
bRhwTl4Q5ZPcU07A8RAmGtpTLt9UAT6AIPyErkzmbySx1s_sxdsEC1abfZmy8LFUv9_-KfNejsiDPvDyc6CBvzcofFQVhJhWXu-NPwKew7apP7Jvgximp-Xc17abLrAXUep_KIxPkc1flNwPomAQQhbARMwuuz8CZGn_AieEHA2uQlECtps8m5ImkJZCWGuFBdW3Q3VV0gv81fqRbzBEOM1MxRL8avxMInOejBBadh4EjNuGAuOlbtJlGsTlAprSxXUyBUxa-PAZKK9-Bs6MwtgpDjW6xOlfxU_Mrd0AUdKUj13YtBgQx0ZDxKotTGA0TIMKD04Uj_PYUHHDLKo1T9x-UmuYL79L06Vwnh25e2wH9VCD347CtRwHrg7isNJWYZ43pLuYPI8DKdG3TQdf7JE4e5ftP99Mpmw0mjZtzATWbX23YnuDHEHVdr9IhLBok69O3uplLeh4ri9y6LnhFqz2osY9Uw-FCCS2kRNrGZKJgBlwt08_9G_QwTPvxIsw919aONngWK7iTaynch9eU7Zx0VYlFvAh5EYoHrTqlVI-aMXMTXo46o1YG1TqbClqNInf7rbj7xKDfChmFItQcSy8VC-w8kEFVDst3gzTEQUnFQyTpyBNZxQN34GDs3oFF4rN9_aYPduzkURAw_rSDkMzBhLhNwwpKx-gMrMMAFMkHIbwwx_zSBraseyXtr1075E09xMqusoXmeu9725UrVo3fzlg8-6fweHU01CBnc4TYpONOpXbmayiz01JrrIromrjgAggAi5oFr20mQZxNhLP0HuRV1mm5Mv-cuoYNc1WCLqvIx5RDZtx1ZW_JfrLnD_hlFroy-v5UHMTiaSbFCtKX0EgnlaMFwC4CFJXHj56BG6SIlGqXV9gko2tl3lCKFJGMI_NcISMrsVs3bUFqCC5K_rbchy2ZkrG58g=w1060-h795-no


And a second screen (swipe to the right). This second screen has directions for adding you own startup logos. You can stick a manufacturers logo in here too if you want.
Z84CBezkIDjsgKBK8qKmCzgXbUm0ZnFUy35u4OG2rZtBurmjrJoO8pGE62-wJoxvJECE8u7PzNO9HIj5wB4A6Ld6d_PHLXOlw8F6KzbbQadQVcrjepmQ9w34dP8tt2BADWwTcWy7XJSePIM3ZOoSFRLm6R7EenCCeUdgp02nygKhmYh-bPmJTra7yEZC4qHr4Px1CO6D4JNCV1u19Si9lOPe-Ev90YPmmIgl-gs737m77jQfDO9QtQiOO2LoGTltE-kr9fyrl4pOOk7UThjRdBs_e4YFGZm_YatZGmoTVOpOMeLqPUMz69JXpWvorSUJ_Nrv9SU7b3epfjFmGytXDTs_oByn-H9UREOcp80tdnvl5OvE7ZRDpbHHQ-iCUtC1LRITY0a6iWeouG5P9BIKcpkthmS9xumAJmrNzszgHRKxYKaZNzdjZ9Yi-T9MZXD0-EZfDFpr9fJ6OIerY6OBPs1YuuA37vIsKUNzxK2l1NJSN7b2OWFMBgZYDUWVt-26FLT93koqQHb5sY7GNrGLyA48F6W-YgCWQpr4NpcagboYugtCjgZhMGCqatMDgwZEoo68sTCFZVY9WTyDkW6FDKXQ2-72oME4OsT0SVV63IKZoPGF6Cbeb-1UbIlGqd-HwxQ3Ae5IaRW3_U7vUzcJY7tdlPDWunRkj7wxhb4d_XoX3_f7pFSwms7er0B4BOwLHalzbCDnNfPNr_wfkMvJ8EZMfLTmmmHTmyTltVBsREb2izp_Q4-XJW7SLTs67n6c_n2x-UxB6kIIN2Sde9KUCYjoFR0nie6adTLFXlGSou9CJtJCw2OIjYHk9e8BG-HuyTilI27KhbnmGqb5SPfs57dcPgo58gUQ_7yvlB7bsZR5j565ntnkSUy6I-Yt5-VK55XcePSh0G619A0pucnuec5O5Ri0akCmirSRaz8=w1060-h795-no
That's not new; it has always let you add your own logo, and I haven't changed mine in years, but I don't think the method you posted has changed. I use a 3-D glowing look version of my business logo and it looks cool and makes me not mind as much when it needs to boot up.
 
  • Like
Reactions: vintagephone
Oct 20, 2021
187
36
Is there a way to reboot the device without using the pull-down notification panel or have a paperclip on you? Occasionally, the notification header will freeze on the screen and neither go away nor open, so I can't access the reboot button on it, and I don't have a paperclip handy (and am trying to drive when it happens). Is this issue fixed in the most recent firmware (which I don't have installed yet)?
 

mechtech55

New member
Sep 11, 2022
3
0
I've had the same issue, not just with live TV but a couple other streaming services like Movies Anywhere and Google Play Movies/Google TV. I believe the issue has to do with the video output on these units and those apps having some kind of DRM protection that doesn't like those outputs. I have yet to figure out a work around for this and am beginning to think there may not be one, which is unfortunate.
I have had a good response with my unit. Using a mobile hot spot I played Tubi Tv and it worked fine. It is a S8 Gen 2 8" screen
 

patcal

Senior Member
Feb 27, 2011
359
56
66
Gresham, OR.
Greetings all,

I just installed a Atoto S8 Standard in my 98 Volvo S70. Seems to work well & I am mostly pleased with it. My main question. Right now the unit starts up automatically when I start the car. Is there a way to disable this? I wan to turn on the unit when I want it on. Thanks.

Pat
 
Oct 20, 2021
187
36
Greetings all,

I just installed a Atoto S8 Standard in my 98 Volvo S70. Seems to work well & I am mostly pleased with it. My main question. Right now the unit starts up automatically when I start the car. Is there a way to disable this? I wan to turn on the unit when I want it on. Thanks.

Pat
You can turn the screen off with the physical button, but I don't think you can do it automatically unless Tasker can turn the screen off. But, why would you not want it on? If you install a nice third-party launcher like Agama, you can have the time, weather, etc. on it all the time and quick access to music, GPS app (like Google Maps), and lots of other apps. You can alternatively use the screensaver to roll through your own photos you save to the device - that's what shows when the unit is locked before you enter your password if you don't have it set to unlock with Bluetooth (I do as it makes it easy while protecting my Google account from people who service my car or when a family member borrows it).
 

patcal

Senior Member
Feb 27, 2011
359
56
66
Gresham, OR.
You can turn the screen off with the physical button, but I don't think you can do it automatically unless Tasker can turn the screen off. But, why would you not want it on? If you install a nice third-party launcher like Agama, you can have the time, weather, etc. on it all the time and quick access to music, GPS app (like Google Maps), and lots of other apps. You can alternatively use the screensaver to roll through your own photos you save to the device - that's what shows when the unit is locked before you enter your password if you don't have it set to unlock with Bluetooth (I do as it makes it easy while protecting my Google account from people who service my car or when a family member borrows it).
Thanks for the reply. It is just not something I am use to. I have always been one to turn off my stereo/radio before I leave the car. Right now I have it looked with password. I have only had it a few days. I'm going to set it to unlock with Bluetooth. Lots of features for me to figure out. Today I am going to wire a power antenna switch so I can lower my antenna manually. Thanks again.
 

vonny571

Member
Nov 10, 2020
20
7
I have had a good response with my unit. Using a mobile hot spot I played Tubi Tv and it worked fine. It is a S8 Gen 2 8" screen
The issue is with specific services. Some work, some don't depending on the DRM protection they use. It seems that if they use widevine drm it will not work properly. As an example: YouTube TV, DIsney +, Google TV (movies from the play store), Movies Anywhere, as well as VUDU are all broken. Amazon services, Netflix (if you have the app ATOTO provides), and as you mention TUBI all seem to work ok. What's annoying is that it seems the issue is that ATOTO didn't bother to license these units to decode content protected by the widevine protocol.
 

vintagephone

Senior Member
Aug 2, 2010
134
25
Whats the scoop with dimming and autodimming? The "sun" dimming button at the top of the display seems to have three levels. And turning the headlights on and off seems to switch the brightness too.
So maybe there are three brightness levels, and for each level you can configure the brightness with the headlights on and off? Is that what is happening?
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    I guess I will find out..... The Premium arrived today from Amazon and I immediately sent it back and ordered the Ultra.
    1
    I am downloading now, have you tried it?
  • 5
    Welcome! Please feel free to ask for help or share your experience with the Atoto S8 line of head units.

    Current lineup:

    S8 Standard S8G2A71S(2GB/16GB)
    S8 Pro Version S8G2A75P(4GB/32GB)
    S8 Ultra


    attachment.php


    Tips/Notes
    • Ensure your Google contacts are backed up if you allow the HU to access them. It has been known to delete them. You can disable Contact Sync from the Accounts section in Settings.
    • Developer Options can be enabled via the repeated clicking under 'About', but to access the menu, you need a play store program that will take you directly to it. A lot of alternative launchers provide a way to access them.
    • The ONLY USB connection that USB debugging works on is USB1 --> Phone Link. For it to work, you need to change the "computer connection" to whatever the SECOND option is [untranslated]. This can be selected from the top right menu in Developer Options
    • File down the very end, outer part of the wire harness clip, and it will go in all the way and latch like it's supposed it. Just needs to clear the casing by 1/16" or less.
    • On at least the first batch of S8's there is a chance the RCA Rear and Front outputs are incorrect and need swapped. The labels are incorrect.


    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Just got mine in this afternoon and installed it in my 86 Ford truck this evening. Prior to that I set it up via the AC adapter (sold separately).
    I know there are a lot more fleshed out reviews out there but here's my take on it.
    I really liked the A6Y Pro. It started out really strong and for 95% of the time it did what was needed. When you consider it's a head unit so it encompasses a lot more than just an Android tablet, it really is impressive. Everything it did, it did well - it just did it kind of slowly. It got pretty sluggish at times when trying to switch between a lot of apps and installing apps from the app store was painfully slow. It should be noted that in just the normal run of the mill drive when you are listening to a single music/radio app or navigation it did great. It was really just when I was sitting in my truck messing with it that one noticed these things. So take those complaints as being a tad bit critical.
    In comes the S8. I didn't have any plans of getting the S8 initially but since I am still working on the interior of the truck I am restoring I felt like it made sense to get the latest version before finalizing the wiring and dash.
    Right off the bat, it's noticeably faster and more responsive. I could install my apps from the app store about as fast as I could click them. Even the cold boot wasn't much slower than my phone (A6Y Pro would go through the 'Optimizing app' process every time and that took awhile). The status bar has changed quite a bit in that the navigation is at the top left vs the bottom. The three primary buttons work really well there and the split screen feature works slick.
    This is a personal preference but while I like the new status bar approach, I wouldn't mind seeing a way to style it differently. I am not a huge fan of colors up there like is seen when a phone is connected.

    As I said, there are better video reviews out there but let me just say that if you have the A6Y and feel like you are pushing it, the S8 is the answer for you.
    Additionally the Atoto support team is very quick to respond (realize that hours may differ from where you are) and is extremely helpful. That's a huge plus especially with the S8 being fairly new to market.

    Items of note that I have found:
    1. LastPass and FCC Launcher.
    Both need Accessibility Services but when trying to grant them and click OK I am unable to due to a message of: "Because an app is obscuring a permission request, Settings can't verify your response"
    There may be other apps that will run into this issue also or if someone has tried either one of these and they don't have the issue granting it, please let me know

    2. RCA Rear and Front outputs are incorrect
    This one threw me for a minute. I am using the RCA FR and FL for my door component speaks and am joining the RR and RL for my Hideaway sub. Turns out in the first shipment of S8's the ports are backwards so you will need to hook the Fronts to the RL/RR and vice versa. I am told that the next shipment will have this resolved. Those are the only RCA outputs I have used so far as the male part of my rear view camera RCA cable fell off when removing the A6Y Pro so I have to wait for a new connector to come in so I can repair it.
    3
    To bad Atoto is not monitoring this thread to help it's customer's a little bit with these type of questions.
    3
    Guys, there's a new radio app available for the Atoto S8!!! I already tested this and it actually works!
    It's the only radio app besides the native one (well and any from other FYT head units) that actually works with our head unit. :D
    2
    I have the S8 standard, I've been running and messing with it for about a week now. The stock launcher, the icons are way too big and there's no way to resize them, so I installed Google Now Launcher and the icons are smaller and I can stack 2 rows on the bottom of the screen. The only issue that I'm having with the launcher is that the Phone app is gone. It's not onscreen and it's not in the app drawer. It's like it disappeared when I installed the new launcher. I still receive calls through it connected to bluetooth to my cell, but I can't find the app to make calls out.

    With the radio, I have the same back up cam that everyone gets installed and it worked great the first day that I installed it. I put the car in reverse and 3 seconds later I have video. My car sat for 2 days and then when I drove it again, the reverse cam video shows up, but it says no signal and the screen is black. So I know at least the trigger wire works, and it has to be a short in the video cable itself. But every now and then, I get video on the screen.

    I'm guessing there's no way to set certain apps to load on startup. I'd like to turn on the car and the radio app just turns on and plays, but it defaults to the the home screen and I have to load the radio app. I don't use the radio widget, I use the icon to bring up the full screen version of the radio. Once the radio app is running, I have a habit of hitting the back button and it turns the radio app off. So I have to get used to hitting the home button after I load it so it goes back to the home screen.

    Google Maps works great, I downloaded over 600MB of offline maps. I don't have a hotspot except when I use my phone, so it is completely shut off from wifi. I can get into some pretty deep woods with it. But sometimes the app gets stuck and you get a white screen and the GPS can't find you. So you have to force stop Google Maps and reload it and hope that the GPS finds you. I'll post up more of my experiences with it as time goes on. But I have to say, this is my 4th Android car stereo and it's really great so far.
    2
    IThoughts
    Theres a lot of praise for atoto which there should be, this device is much smoother than the A6 and i would say even better value for money if you can get it cheap and sell your A6. However there a few issues that i managed to find in just 30 minutes. BUT damn, this thing is quick, and only £60 more than the A6 sometimes. I dont think ill upgrade again. hopefully i can sell the A6 for a good enough amount to cover the cost of this upgrade.

    1) Z LINK - this does not work well with android auto (ironic this an android head unit). There is a DPI issue, spotify icon does not scale properly, whether thats my p30 pro or the app i am not sure yet. Right hand side does not work for us in the UK, always showing left hand side arrangement.

    2) finger gestures - we should be able to choose this but minor in the grand scheme

    3) AUDIO - oh audio, so much promise. Can definitely be fixed with software updates tho. other asked for help in setting a nice eq setting, so far a smooth v shape from +5 at the low, 0 at the mids and +6 at the high is doing well. There is a catch, turn off audio delay ( the distances are too small to make a difference imo and makes it sound weird, comes set up for left and side tho i believe).
    Subwoofer RCA is 0.8v so be aware. I am not sure how to even amplify such a small signal

    4) in car calls - The new system is SICK. with all the reviews ive seen, i cannot stress how good the s8 handles calls. new pop up is small and out of the way, can pick up and hang up like usual. On top of that you can change weather you want handset or car audio if you want to make a private call! and lastly, floating number pad!!

    5) horsepower - since Z link is for me subpar with AA, i am using headunit reloaded. The a6 could barely handle 720p and it had to be done with software. now i run AA at 720p with hardware acceleration! buttery smooth, feels like it was design by a name brand. I will use Zlink for car play but HUR for AA.

    6) some of my contacts were also delete -_- (Fix: turn off sync for contacts. then roll back changes to your account and hour or to yesterday)