Search This thread

kartoffeeeeeeee

New member
Oct 5, 2022
2
2
Hey there,

I am pretty new to Custom Roms and I am not tooo deep inside the Topic and would be happy about any Help :). I have the following Problem:

History:
Roundabout 3 month ago I installed LineageOS 18.1 onto my Xiaomi Redmi Note 9 pro (With OrangeFox as Recovery). Nearly Anything worked Great, except for the "Updater". Cause of the Memory-Encryption (where I didn't know the password to) I was not able to Install any Updates. So I decided to flash the newest Version of LineageOS 19.1 onto my device manually. Anything is working great to now, except for the AudioOutput.

My Problem:
The AudioOutput stutters in any case. It doesn't matter if I am listening to a Signal- or WhatsApp- Voicemessage or if I am listening to Music.

Has someone an Idea how to solve this Problem? I would appreciate any help :).

Best Regards,
kartoffeeeeeeee
 
Last edited:
  • Like
Reactions: galaxys

Oswald Boelcke

Senior Moderator / Moderator Committee
Staff member
Hey there,

I am pretty new to Custom Roms and I am not tooo deep inside the Topic and would be happy about any Help :). I have the following Problem:

History:
Roundabout 3 month ago I installed LineageOS 18.1 onto my Xiaomi Redmi Note 9 pro (With OrangeFox as Recovery). Nearly Anything worked Great, except for the "Updater". Cause of the Memory-Encryption (where I didn't know the password to) I was not able to Install any Updates. So I decided to flash the newest Version of LineageOS 19.1 onto my device manually. Anything is working great to now, except for the AudioOutput.

My Problem:
The AudioOutput stutters in any case. It doesn't matter if I am listening to a Signal- or WhatsApp- Voicemessage or if I am listening to Music.

Has someone an Idea how to solve this Problem? I would appreciate any help :).
Hello and good evening, @kartoffeeeeeeee

Welcome to XDA! I hope you'll always get the support you require.

However, prior to your next posting please read the guidances that are stuck on top of every forum like
and the others. I've moved your post to Android Q&A.

Thanks for your cooperation!
Regards
Oswald Boelcke
Senior Moderator
 
  • Like
Reactions: galaxys

kartoffeeeeeeee

New member
Oct 5, 2022
2
2
Hello and good evening, @kartoffeeeeeeee

Welcome to XDA! I hope you'll always get the support you require.

However, prior to your next posting please read the guidances that are stuck on top of every forum like
and the others. I've moved your post to Android Q&A.

Thanks for your cooperation!
Regards
Oswald Boelcke
Senior Moderator
Hello @Oswald Boelcke,

thank you, as a newbie i hope i didn't make any big inconveniences :).

Best Regards,
kartoffeeeeeeee
 
  • Like
Reactions: Oswald Boelcke

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Hey there,

    I am pretty new to Custom Roms and I am not tooo deep inside the Topic and would be happy about any Help :). I have the following Problem:

    History:
    Roundabout 3 month ago I installed LineageOS 18.1 onto my Xiaomi Redmi Note 9 pro (With OrangeFox as Recovery). Nearly Anything worked Great, except for the "Updater". Cause of the Memory-Encryption (where I didn't know the password to) I was not able to Install any Updates. So I decided to flash the newest Version of LineageOS 19.1 onto my device manually. Anything is working great to now, except for the AudioOutput.

    My Problem:
    The AudioOutput stutters in any case. It doesn't matter if I am listening to a Signal- or WhatsApp- Voicemessage or if I am listening to Music.

    Has someone an Idea how to solve this Problem? I would appreciate any help :).

    Best Regards,
    kartoffeeeeeeee
    1
    Hey there,

    I am pretty new to Custom Roms and I am not tooo deep inside the Topic and would be happy about any Help :). I have the following Problem:

    History:
    Roundabout 3 month ago I installed LineageOS 18.1 onto my Xiaomi Redmi Note 9 pro (With OrangeFox as Recovery). Nearly Anything worked Great, except for the "Updater". Cause of the Memory-Encryption (where I didn't know the password to) I was not able to Install any Updates. So I decided to flash the newest Version of LineageOS 19.1 onto my device manually. Anything is working great to now, except for the AudioOutput.

    My Problem:
    The AudioOutput stutters in any case. It doesn't matter if I am listening to a Signal- or WhatsApp- Voicemessage or if I am listening to Music.

    Has someone an Idea how to solve this Problem? I would appreciate any help :).
    Hello and good evening, @kartoffeeeeeeee

    Welcome to XDA! I hope you'll always get the support you require.

    However, prior to your next posting please read the guidances that are stuck on top of every forum like
    and the others. I've moved your post to Android Q&A.

    Thanks for your cooperation!
    Regards
    Oswald Boelcke
    Senior Moderator
    1
    Hello and good evening, @kartoffeeeeeeee

    Welcome to XDA! I hope you'll always get the support you require.

    However, prior to your next posting please read the guidances that are stuck on top of every forum like
    and the others. I've moved your post to Android Q&A.

    Thanks for your cooperation!
    Regards
    Oswald Boelcke
    Senior Moderator
    Hello @Oswald Boelcke,

    thank you, as a newbie i hope i didn't make any big inconveniences :).

    Best Regards,
    kartoffeeeeeeee