BA_Diamond_CE_OS_5.2.20275(Build_20275.1.3.3)New Basic ROM updated 12/10/2008

ayoshidage

Senior Member
Sep 17, 2008
66
14
0
WM6.1 Professional CE_OS_5.2.20275(Build_20275.1.3.3)Pagepool_32MB Blue_Angel

Had a problem with FTouchFlo causeing screen alingment to freeze removed shortcut from startup rebuilt ROM and It's working just fine use FTouchFlo_Config to enable it enjoy

Other Info

UC & A2D Capable
Media player 10.3
Pictures & Video (Full directory options)
Lots of reg tweeks

Removed
Welcome Centre
Customer feedback Crap

Apps
FTouchFlo
FTouchFlo config
Clear temp
Mode SMS
PHM Traylaunch
SyncroTime
FDC Taskmanager
WM5 NewMenu
WM5 Storage
WM Player 10
SoftKey Appalet
Adcanced Config
PIM Backup
Eten Zoom SMS
Clear Type Tuner
File Dialog Changer
Font Changer
Pocket tweak
SMSDR Fix
Sap Settings (for car kits)
New SMS
USB_HDD
(plus all the standard stuff you'd expect in a 6.1 Rom)

ExtRom package
ArcsoftMMS4.2.8.1.CAB
HTC Home.2.1_1005.722v2b.CAB
HTC Audio Manager Today Plugin.CAB
MMS_enable.CAB
Office_6.1.AdobeLE.CAB
Netwowk Wizard (auto launch turned off by default)
PacMan2.Invaders.CAB
Quick Menu (You will need to set this up for Clear look set background image to Default_stwater_240_320.gif)
UltimateLaunch.CAB
spb_gprs_v2.20(build487)_magician_wwe_1007_cid.CAB
Tcmdpocketarm.CAB
TcpmpFlashVideoBundle.CAB
Windows_Live_10.6.0034.0800.CAB
zBA_ExtSetup.cab.CAB (some ring tones and reg Tweeks

Guy's All you have to do with this rom is setup quick menu and run network wizard and play

Download ROM
http://www.4shared.com/file/63407830/8505e9bb/BA_CE_OS_5220275__Build_20275133_.html


Download EXTrom
http://www.4shared.com/file/62988353/34f9b39b/ExtROM_BA_5220275.html
Hey there...

I noticed that the WIFI is not working. It says its connecting and then disconnects. Its not finding any wifi. Do you have a fix for this ?
 

swampy395

Senior Member
Apr 28, 2006
456
3
0
west yorkshire
Hey there...

I noticed that the WIFI is not working. It says its connecting and then disconnects. Its not finding any wifi. Do you have a fix for this ?
Hi there just tested on my ba and it connects OK! Try hard reset or reflash rom and let me know please.
P.S. my wifi is a lynksys.
My BA Radio Version is 1.15.00
Any one else had this problem??
 

swampy395

Senior Member
Apr 28, 2006
456
3
0
west yorkshire
swampy395,你是一个ROM修改定制者,但你没有能力做移植方面的东西,我觉得!
swampy395,你是一个ROM修改定制者,但你没有能力做移植方面的东西,我觉得!
Translated
Swampy395 You are a modified custom ROM, but you do not have the ability to do things the transplant, I think!

Well I'm an Airconditioning Engineer so If I get things wrong then I have a reasonable excuse
And your at collage or university studying "computer tech"or "Software development" What's your excuse

以及我是空调工程师,所以,如果我得到的东西,错误的话,我有一个合理的借口
和您在拼贴或大学学习“计算机技术”或“软件开发” ,你对此有何借口
 

sun_dream

Senior Member
Aug 28, 2007
1,495
4,136
0
WenZhou
swampy395,你是一个ROM修改定制者,但你没有能力做移植方面的东西,我觉得!
Translated
Swampy395 You are a modified custom ROM, but you do not have the ability to do things the transplant, I think!

Well I'm an Airconditioning Engineer so If I get things wrong then I have a reasonable excuse
And your at collage or university studying "computer tech"or "Software development" What's your excuse

以及我是空调工程师,所以,如果我得到的东西,错误的话,我有一个合理的借口
和您在拼贴或大学学习“计算机技术”或“软件开发” ,你对此有何借口
Airconditioning Engineer ! Envy :)
I'm a student, no work
 

ayoshidage

Senior Member
Sep 17, 2008
66
14
0
Hi there just tested on my ba and it connects OK! Try hard reset or reflash rom and let me know please.
P.S. my wifi is a lynksys.
My BA Radio Version is 1.15.00
Any one else had this problem??
Il try reflashing the ROM. Where do I download the BA Radio version? Would the BA Radio version make a difference for the WIFI? The router I have is linksys also. When you put the WIFI on shouldnt a message box popup with all the WIFI around the current area. My old Windows Second Edition 2003 when I use to open the wifi it would show my all the wifi spots whats available to connect this one doesnt show it.. I love this OS , but the wifi is not working properly.
 

swampy395

Senior Member
Apr 28, 2006
456
3
0
west yorkshire
Il try reflashing the ROM. Where do I download the BA Radio version? Would the BA Radio version make a difference for the WIFI? The router I have is linksys also. When you put the WIFI on shouldnt a message box popup with all the WIFI around the current area. My old Windows Second Edition 2003 when I use to open the wifi it would show my all the wifi spots whats available to connect this one doesnt show it.. I love this OS , but the wifi is not working properly.
Hi there again with WM6.1 rom you need to tap the comms icon on the bottom tray a black and white circle then click "turn on wlan" then after you'v set it up' you can turn on/off with comm manager. It's a common problem!! but you do get Persistent storage with WM6+ rom's
wifi is a troublesome thing with WM6 + ROMS and BA devices hope this helps, 2003 roms works much better with wifi than WM6x.x roms but it will work
regards
swampy395
P.S. I will post the radio roms and a link, There are 2 versions and it took 2 or 3 goe's to install

Radio Rom A http://www.4shared.com/file/63523787/cd37f57c/9090_Radio_upgrade_1_1500.html

Radio Rom B http://www.4shared.com/file/63523269/b2c7371e/BA_Radio_115_THIS_WORKS.html

Radio Rom C http://www.4shared.com/file/63524271/38d0b6d4/ba_radio_115_in_v1_format.html

Radio Rom D http://www.4shared.com/file/63524872/ac4e62b8/X_M_da3_RadioUpdate1_1500.html
 
Last edited:

xdianm

New member
Jan 7, 2008
4
0
0
question about ROM

Hi swampy, I would like to try your ROM.
It looks really good. However my question is if the link in the first page is re-uploaded link without the FTouchFlo Bug :) Thank you so much for your answer :)
 

mserge

New member
Aug 15, 2008
1
0
0

tbarn

Member
Jul 21, 2008
29
0
0
Not for me: "The file link that you requested is not valid." This message appears only after clicking on "Download Now", waiting for ten seconds, and then clicking on "Click here to download this file".
 
Last edited:

yellowchilli

Senior Member
Jul 15, 2007
278
26
48
ycptech.com
very speedy considering how many addons it has, thank you very much!

only issues...well im not sure if it was my own mistake or something but here goes:

-live search cannot seem to call PIE properly and hence couldnt search directly from Home screen..
error message: The file cannot be opened. Either it is not...i do to achieve these results? many thanks
 
Last edited:

swampy395

Senior Member
Apr 28, 2006
456
3
0
west yorkshire
very speedy considering how many addons it has, thank you very much!

only issues...well im not sure if it was my own mistake or something but here goes:

-live search cannot seem to call PIE properly and hence couldnt search directly from Home screen..
error message: The file cannot be opened. Either it is not...y, Try a hard reset hope this helps swampy395
 

yellowchilli

Senior Member
Jul 15, 2007
278
26
48
ycptech.com
well.....i sure didn't do a hard reset after flashing to a new rom..
i wouldve thought everything has been cleaned out during the flash plus the clean hive option

but anyway will give it a try and reinstall Live to see what happens. indeed i couldnt even uninstall Live..

thanks, and will post results..

[UPDATE]

for some reason, hard reset kinda failed..
it didnt wipe anything except reset the clock o_O
im gonna try reflash and then hard reset

[UPDATE2]
reflashed and hard reset
numlock issue still exist- numlock is engaged in Today screen
windows live search box still doesnt know how to pass searches to PIE..
Call (green) button now works fine :)

installed the extrom this time because it can finally be downloaded..
it's still just as fast with all those addons! (took off Today plugins cuz i dont use them)

thanks
 
Last edited:

swampy395

Senior Member
Apr 28, 2006
456
3
0
west yorkshire
well.....i sure didn't do a hard reset after flashing to a new rom..
i wouldve thought everything has been cleaned out during the flash plus the clean hive option

but anyway will give it a try and reinstall Live to see what happens. indeed i couldnt even uninstall Live..

thanks, and will post results..

[UPDATE]

for some reason, hard reset kinda failed..
it didnt wipe anything except reset the clock o_O
im gonna try reflash and then hard reset

[UPDATE2]
reflashed and hard reset
numlock issue still exist- numlock is engaged in Today screen
windows live search box still doesnt know how to pass searches to PIE..
Call (green) button now works fine :)

installed the extrom this time because it can finally be downloaded..
it's still just as fast with all those addons! (took off Today plugins cuz i dont use them)

thanks
Hi there I flashed 3 of the latest roms last night and all had same prob with live search,! So far it looks like it could be the PIE, As roms with the older version of PIE work ok. did a search but not found a cure yet will get more time at weekend Iwill post a fix when i find "IT" hope you enjoy the rom
Swampy395