battery drain problem try various way with no result please help

Search This thread

amdultra

Senior Member
Jan 8, 2012
220
13
yesterday i flash my rom from clean GB to sleeper rom EL30 without wiping but it stuck in samsung logo so i flash it again to stock EC05 without wiping dalvik chace(wiped chace etc) using recovery menu

after that my battery draining fast about 1% every 5 minute , and this day i do some search about calibrating the battery with various way such battery calibration from market and some charge to full and wipe battery stat but my battery still draining fast

my question is,is it possible flashing rom without wipe davilk chace will make some problem like this?

i monitor it with battery monitor widget pro,when idle it eat 121-500ma is like something in background process and the temp is 31c(this temp is like playing 3D game on my epic before) is like something heavy running in background

i try various method and do flashing again with wipe everything exc dalvik chace from CWM purple edition but the problem is still there , is flashing using odin back to stock EC05 will fix this? or try flashing rom again using rom manager? with wipe chace and dalvik checked? please help i never get this problem before
 
Last edited:

amdultra

Senior Member
Jan 8, 2012
220
13
after some research when i in plane mode with account and sync(auto sync turned off) batter temp drop to 26c(normal) but battery drain still there...when i turn off airplane mode battery temp going up again(31c) so is it possible there's some error in android system that drained my battery because i dont wipe dalvik chace? i will try wipe dalvik chace after charge my battery to full
 

ÜBER™

Recognized Themer
Nov 9, 2011
13,808
8,904
Texas
Wow that was a mouth full.... where are you from so I know if read in the right accent* not trying to b mean* just makes more sense to me in accent =/

As for the battery problem you should have wiped davlik yes, but I don't think that's what's causing the drain you should find betterbatterystats and see if that will help shed any light on what app is using you data in the background. Also go into running services and stop whatever you can/ don't need.

Sent from my SPH-D700 using xda premium
 

amdultra

Senior Member
Jan 8, 2012
220
13
i think my problem solved now, here some conclusion and step to fix the problem for people who get this problem too in the future :

just charge it 3 hour straight even when led indicator changing to blue after that follow battery recalibration guide on cyanogen mod wiki

my mistake was wipe battery stat after battery indicator changing to blue,this is not accurate bc battery indicator still based on wrong battery stat and even tough the led indicator changing to blue the battery power was still below 100%

my normal temp for epic 4g was 24-26c and when playing 3D game/heavy app 31c and eat 2ma in idle mode(on battery monitor pro widget)