• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

BlissOS is installed but no boot entry is available.

Search This thread

MDSOPAN

Member
Jul 9, 2018
11
1
I installed blissOS on a separate partition from my Lubuntu installation.It asked me for grub installation but since I already had one I skipped it.On the first boot everything worked normally.But after shutting down.I found no way to boot into it.There is no entry in the bios nor in my grub
 

flash713

Senior Member
What device and what model device are you using? Please explain "exactly" what all you did "in detail" before you had issues and please provide whatever files you installed as well and your install process... The more details you provide the more help and the faster help you will get.
 

MDSOPAN

Member
Jul 9, 2018
11
1
What device and what model device are you using? Please explain "exactly" what all you did "in detail" before you had issues and please provide whatever files you installed as well and your install process... The more details you provide the more help and the faster help you will get.
I am using Asus A44h laptop.Before installing I ran phonix OS with this script
insmod part_gpt
search --file --no-floppy --set=root
/BlissOS/system.sfs
linux /BlissOS/kernel root=/dev/ram0 androidboot.selinux=permissive buildvariant=userdebug SRC=/BlissOS
initrd /BLissOS/initrd.img

but I needed read or write permissions.So,I installed Phoenix OS in a separate partition from Ubuntu.I did everything normally except for the fact I said no when it asked me about Installing Grub since I already had it installed.But installation I cannot find any boot entry.For now I copied the kernel,initrd,system.img,ramdisk it created in that partition and pasted it to /BlissOS mentioned in the script above.Now, It is working with rw permissions.