• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Bluetooth in car skipping w good signal??

Search This thread

Mr Ian B

Senior Member
Aug 3, 2010
1,482
219
Driving 2015 Camaro and all my phones stream Google music or internal phone music fine but with the nexus 6p I am having tons of skipping that is not usable. Can't get through one song without multiple skips. Could this be a marshmallow issue? Tried to unpair, re pair phone and car with deleting nexus 6p from car and phone but no luck. Rebooted phone and paired from scratch but issue persists. Please advise or it is going back. I have long commute to and from work and must be able to stream from phone.

Thanks in advance,

Ian B
 
  • Like
Reactions: MontAlbert

tech_head

Senior Member
Nov 22, 2007
3,777
1,246
California
OnePlus 9 Pro
Driving 2015 Camaro and all my phones stream Google music or internal phone music fine but with the nexus 6p I am having tons of skipping that is not usable. Can't get through one song without multiple skips. Could this be a marshmallow issue? Tried to unpair, re pair phone and car with deleting nexus 6p from car and phone but no luck. Rebooted phone and paired from scratch but issue persists. Please advise or it is going back. I have long commute to and from work and must be able to stream from phone.

Thanks in advance,

Ian B

Software/bluetooth stack issue.

I haven't been able to stream from media via bluetooth on my LG G3, ever..... Seems that with Lollipop and before some things were broken in the stack and have not been fixed. It even happens on my Galaxy Tab Pro running CM11.
 

Mr Ian B

Senior Member
Aug 3, 2010
1,482
219
My lg g3 att version on lollipop streams perfect in Camaro and all previous phones. It's just the 6p not streaming correctly. Is this something we can report to Google to have them look into it. Gonna try on my sisters 2015 sentra and report back.

Ian B
 

drjacka

New member
Jan 21, 2015
1
0
I'm having the same issue on a few different cars. Very annoying. Also playing through Aux seems to go silent after a few seconds too.
 

Mr Ian B

Senior Member
Aug 3, 2010
1,482
219
called the dealer to set up appt and bring camaro in. tested in sisters 2015 sentra and streams perfect w no skips.

ian b
 

Aridon

Senior Member
May 14, 2007
1,303
272
No issues on my BT in my Elantra. Different car obviously but it's not universal. I don't use the phone portion just stream music though.
 

ilostmypistons

Senior Member
Jan 25, 2011
1,037
252
McHenry Il
[/COLOR]
Driving 2015 Camaro and all my phones stream Google music or internal phone music fine but with the nexus 6p I am having tons of skipping that is not usable. Can't get through one song without multiple skips. Could this be a marshmallow issue? Tried to unpair, re pair phone and car with deleting nexus 6p from car and phone but no luck. Rebooted phone and paired from scratch but issue persists. Please advise or it is going back. I have long commute to and from work and must be able to stream from phone.

Thanks in advance,

Ian B

My Nexus 6 has Marshmallow and works perfectly in my 2014 Vette. Which entertainment system do you have? When my 6p eventually comes I'll update...
 
Last edited:

CraigP17

Senior Member
Mar 8, 2006
867
144
37
PA
I have noticed a few minor skips streaming to my 2014 Infiniti q50. Usually more when in my pocket but have had this same issue with every phone when in my pocket while streaming.
 

NeutronBomb

Senior Member
Feb 21, 2010
313
51
43
California City, CA
I've had this problem at work with my bluetooth speaker. It happens when I have my phone in my pocket and have to crouch down or something.. I feel like if that glass bar on the back is blocked, blue tooth signal goes down the ****ter...
 
  • Like
Reactions: enormous

arts711

Senior Member
Nov 12, 2010
73
2
in an effort to consolidate the BT related issues as there seems to be a few, may I suggest that we focus our efforts on this thread:
http://forum.xda-developers.com/nexus-6p/help/bluetooth-phone-completely-borked-t3241196

---------- Post added at 05:57 PM ---------- Previous post was at 05:57 PM ----------

in an effort to consolidate the BT related issues as there seems to be a few, may I suggest that we focus our efforts on this thread:
http://forum.xda-developers.com/nexus-6p/help/bluetooth-phone-completely-borked-t3241196
 

Mr Ian B

Senior Member
Aug 3, 2010
1,482
219
in an effort to consolidate the BT related issues as there seems to be a few, may I suggest that we focus our efforts on this thread:
http://forum.xda-developers.com/nexus-6p/help/bluetooth-phone-completely-borked-t3241196

---------- Post added at 05:57 PM ---------- Previous post was at 05:57 PM ----------

in an effort to consolidate the BT related issues as there seems to be a few, may I suggest that we focus our efforts on this thread:
http://forum.xda-developers.com/nexus-6p/help/bluetooth-phone-completely-borked-t3241196

Thanks for merging them. I am taking camaro in on tuesday to make sure is the phone and not the car. If its the phone i will be returning it.

Ian B
 

MontAlbert

Senior Member
Jan 10, 2007
2,656
198
Thanks for merging them. I am taking camaro in on tuesday to make sure is the phone and not the car. If its the phone i will be returning it.

Ian B
G'day mate, I have exactly the same issue. It's not a marshmallow issue as my n6 worked perfectly. I have a 2014 Holden commodore ss-v (same as Chevy ss sports sedan) which also uses the mylink system. So to me it sounds like there is some kind of issue with the mylink bt? Bt works fine in the wife's Nissan xtrail.

Can you please let me know if the dealer has any suggestions? Maybe they have a software update for it that will fix it?

Sent from my Nexus 9 using Tapatalk
 

Mr Ian B

Senior Member
Aug 3, 2010
1,482
219
G'day mate, I have exactly the same issue. It's not a marshmallow issue as my n6 worked perfectly. I have a 2014 Holden commodore ss-v (same as Chevy ss sports sedan) which also uses the mylink system. So to me it sounds like there is some kind of issue with the mylink bt? Bt works fine in the wife's Nissan xtrail.

Can you please let me know if the dealer has any suggestions? Maybe they have a software update for it that will fix it?

Sent from my Nexus 9 using Tapatalk

Will do. If not fixable phone going back. Bluetooth streaming a must.

Ian B
 

geoff5093

Senior Member
Jun 13, 2011
3,389
1,103
It's not your car. My 2015 Subaru STI also skips, usually a few times in the beginning of the song with Google Play Music. My podcast app also has weird sound issues from time to time. No issues with my Note5 or G4 either.
 

Alferboy

Senior Member
Jul 17, 2009
103
23
It's not a signal issue, my G3 did the same thing when I flashed AOSP ROMs. My phone is only a couple feet from my receiver.
Surely hope it's a software-solvable issue. Altough, with all antennas behind an alluminum back with only a visor to concentrate all "input/output", I'd say lots of stationeries (reflection) are occurring in that phone.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Info sent back.

    Ian B

    Done, Someone should call you in the next 24 hours.
    2
    Someone from where should be calling me back?? Just need to know so i will take the call.

    tia,

    Ian B

    I sent u the email with information on what to expect :p

    ---------- Post added at 10:04 PM ---------- Previous post was at 09:58 PM ----------

    I also, tried to look up some information on our internal support forums and found some information. One of them was recommending a master reset on mylink. But before you do it, wait for someone from engineering team to contact you and let them do it for you. Hope that helps.
    1
    Driving 2015 Camaro and all my phones stream Google music or internal phone music fine but with the nexus 6p I am having tons of skipping that is not usable. Can't get through one song without multiple skips. Could this be a marshmallow issue? Tried to unpair, re pair phone and car with deleting nexus 6p from car and phone but no luck. Rebooted phone and paired from scratch but issue persists. Please advise or it is going back. I have long commute to and from work and must be able to stream from phone.

    Thanks in advance,

    Ian B
    1
    [/COLOR]

    My Nexus 6 has Marshmallow and works perfectly in my 2014 Vette. Which entertainment system do you have? When my 6p eventually comes I'll update...

    I have the check my link entertainment system. Has worked flawlessly w all phones exceptt his one.

    Ian B
    1
    I've had this problem at work with my bluetooth speaker. It happens when I have my phone in my pocket and have to crouch down or something.. I feel like if that glass bar on the back is blocked, blue tooth signal goes down the ****ter...