Question Bluetooth issues after root and EU ROM

Search This thread

Ttw626

Member
  • Oct 29, 2014
    43
    5
    Azusa, CA
    OnePlus 9 Pro
    I have a OP9P I bought from T-mobile. I SIM unlocked it and Bootloader unlocked. Then installed the Global ROM on it w/ root and everything is working fine until I try to use bluetooth in the car. When I'm using bluetooth in the car it is very very choppy and useless. I didn't have this issue till I installed the global ROM. Any ideas on what could be done to fix this issue?
     
    I have a OP9P I bought from T-mobile. I SIM unlocked it and Bootloader unlocked. Then installed the Global ROM on it w/ root and everything is working fine until I try to use bluetooth in the car. When I'm using bluetooth in the car it is very very choppy and useless. I didn't have this issue till I installed the global ROM. Any ideas on what could be done to fix this issue?
    You still has this issue with your phone? I'm planning doing same thing with my TMO 9pro
     
    I have a OP9P I bought from T-mobile. I SIM unlocked it and Bootloader unlocked. Then installed the Global ROM on it w/ root and everything is working fine until I try to use bluetooth in the car. When I'm using bluetooth in the car it is very very choppy and useless. I didn't have this issue till I installed the global ROM. Any ideas on what could be done to fix this issue?
    Try Eu and see if it fixes it. If not there must be something different in t mobiles device also did you downloaded from oxygen updater and flash it via system update local in the phone?
     

    Ttw626

    Member
  • Oct 29, 2014
    43
    5
    Azusa, CA
    OnePlus 9 Pro
    Try Eu and see if it fixes it. If n
    Try Eu and see if it fixes it. If not there must be something different in t mobiles device also did you downloaded from oxygen updater and flash it via system update local in the phone?
    I am on 11.2.5.5.LE15BA so I am on the EU version sorry thought I was on GLOBAL. I installed a older version of the EU ROM as the thread said to do. I then updated with oxygen updater to latest version and installed with local update in the phone.
     
    I am on 11.2.5.5.LE15BA so I am on the EU version sorry thought I was on GLOBAL. I installed a older version of the EU ROM as the thread said to do. I then updated with oxygen updater to latest version and installed with local update in the phone.
    If you can I would go back to stick TMobile make sure everything works then try the conversion again
     

    Top Liked Posts