• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

[BOOT ANIMATION] GingerBread Anatomy

Search This thread

Nottach

Senior Member
Mar 20, 2008
1,587
3,934
New York
Here's a cool animation I was holding on to in case I did a GingerBread theme. But I don't think I will so...

Original art is by freeny, Superb job IMHO.

Just rename to bootanimation.zip and overwrite the one in your /system/media directory. Set permissions to match original.


Download: http://www.megaupload.com/?d=SQMIYU15 - Updated 5/13

2wg7ntw.jpg
 
Last edited:

Archon810

Senior Member
Feb 19, 2010
413
141
Oakland
Does it actually animate?

Edit: so it does. Can you create an animated gif with it and post that up? That should help kick this thread off.
 
Last edited:

Nottach

Senior Member
Mar 20, 2008
1,587
3,934
New York
Sorry, without the original project file I can't do a black background. Can't simply key out the white because it would also remove the white that I want to keep. And it would be a hell of a job to roto each frame. :(
 

scooter1979

Senior Member
Oct 10, 2010
229
54
Ypsi
The animation goes well for the first turn, but when it comes back around to the front for the second time, it skips/freezes until full boot. Evo, Fresh 4.0.0.4 ROM.

I'd REALLY love for this to work right, as I've set the boot sound to Dethklok's "Go Forth and Die" (seriously, it's great with the Gingerguts), but I don't want it to look jank.
 

ZuperBlahq

Senior Member
Mar 22, 2011
136
8
Alexandria
could someone help me installing this on an evo im running speedy shift port and theres no boot animation under the path listed.

edit: so 1st I placed it under /system/customize/resource and it still played the stock bootanimation w/ sound

2nd I moved the spc_bootanimation to my sd card and it played just the word "android" w/ no sound. Like Decks roms boot animation.

3rd I renamed it spc_bootanimation and it played yours but w/ the annoying stock sound fx and then it started stuttering and wouldnt rotate anymore. I dont know what else to try. Im gonna stop though before i break my phone lol.
 
Last edited:

jkolner

Senior Member
Sep 8, 2009
2,674
836
Aalborg
could someone help me installing this on an evo im running speedy shift port and theres no boot animation under the path listed.

edit: so 1st I placed it under /system/customize/resource and it still played the stock bootanimation w/ sound

2nd I moved the spc_bootanimation to my sd card and it played just the word "android" w/ no sound. Like Decks roms boot animation.

3rd I renamed it spc_bootanimation and it played yours but w/ the annoying stock sound fx and then it started stuttering and wouldnt rotate anymore. I dont know what else to try. Im gonna stop though before i break my phone lol.

I just downloaded a new bootanimation from UOT's kitchen and extracted the animation.
I went to /system/customize/resource/ and deletede the file bootanimation.zip.
The file is a "read only" so you need permission to delete it. I the copyed the new bootanimatio.zip to the same place and restarted - and i worked.
If you don't hav access right to the fil, perhaps you actualy didn't replace the file.
 

Nottach

Senior Member
Mar 20, 2008
1,587
3,934
New York
I'll add the credit later this evening.
This version is optimized for the atrix resolution at 540x960. I suggest editing the desc.txt to your resolution for other devices.
 

dodge3003

Senior Member
Mar 6, 2011
227
38
Derbyshire
Boot Animation

Three (3) times I have put this into /system/media/ and then over written the previous animation when the pop up asked if I wanted to over write the existing file with that name. Three times it has not worked....Such a shame, I thought this animation really looked good :-( I now OFFICIALLY give up! LOL
Thanks any to the creator and to the poster :)

Desire HD-CM 7.03 :confused::confused:
 

Top Liked Posts