BOOT LOGO STOCK [Disable Bootloader unlocked warning]

Search This thread

AnoopKumar

Senior Member
Jan 16, 2012
567
774
Kerala
OnePlus 6T
Here is the stock boot logo of Moto X Play, for boot-loader unlocked devices to disable boot-loader unlocked warning.


How to install logo:

  • Download logo.zip from attached files
  • Extract it
  • Install using fastboot
Code:
fastboot flash logo logo.bin
How to install bootanimation:

  • Download bootanimation.zip
  • Manually copy it to /system/media/ using root explorer or any other root app
  • Set permission rw-r--r--

 

Attachments

  • logo.zip
    947.1 KB · Views: 11,953
  • bootanimation.zip
    958.4 KB · Views: 5,532
  • logo_white.zip
    870.5 KB · Views: 7,402
  • Screenshot_20151225-191528.png
    Screenshot_20151225-191528.png
    187.5 KB · Views: 13,740
  • Screenshot_20151225-191801.png
    Screenshot_20151225-191801.png
    155.5 KB · Views: 11,891
  • new.png
    new.png
    234.9 KB · Views: 12,889
  • New_logo.7z
    789.8 KB · Views: 8,348
  • sol.png
    sol.png
    92.9 KB · Views: 12,974
Last edited:

tag68

Senior Member
Nov 25, 2014
1,020
360
Moto G 2014
Moto X Play
Which files do I need to backup to be able to restore original state of the system, so that OTA update to Marshmallow will work? Or does it not change the part of the system that gets checked when installing OTA update?
 

FruitNuggets

Member
Dec 28, 2015
38
6
Cape Town
Here is the stock boot logo of Moto X Play, for boot-loader unlocked devices to disable boot-loader unlocked warning.


How to install logo:

  • Download logo.zip from attached files
  • Extract it
  • Install using fastboot
Code:
fastboot flash logo logo.bin
How to install bootanimation:

  • Download bootanimation.zip
  • Manually copy it to /system/media/ using root explorer or any other root app
  • Set permission rw-r--r--

Thanks you for the guide. Got the sexy white moto logo back instead of anoying bootloader meessage.
 

Alexurso

Senior Member
Oct 16, 2011
125
15
Belo Horizonte
Good morning friends!
Could anyone help me?

I have a problem at startup in Moto X Play.
After unlocking the bootloader my device does not boot more straight to the android system.
The startup always falls on the screen Fastboot start.

I've given recovery factory ... reinstalled the original system via fastboot ... I tried everything, including using RSD Lite to no avail.

I do not know what else to do. Help me, because although the appliance is working, it's uncomfortable every time I restart it he always fall into the Fastboot start screen
.
Sorry my English.
 

GtrCraft

Recognized Developer
Jun 3, 2013
6,724
17,633
Moto G5 Plus
Xiaomi Poco F1
Good morning friends!
Could anyone help me?

I have a problem at startup in Moto X Play.
After unlocking the bootloader my device does not boot more straight to the android system.
The startup always falls on the screen Fastboot start.

I've given recovery factory ... reinstalled the original system via fastboot ... I tried everything, including using RSD Lite to no avail.

I do not know what else to do. Help me, because although the appliance is working, it's uncomfortable every time I restart it he always fall into the Fastboot start screen
.
Sorry my English.

Wrong thread and section, ask in Q&A
 

josepbrotons

New member
Feb 10, 2016
1
0
Remove the bootloader unock warning manually

Is there a way I can just take the stock boot.bin and remove the unlock warning and flash it? if there's i a way, how can i do that?
 

tag68

Senior Member
Nov 25, 2014
1,020
360
Moto G 2014
Moto X Play

stevedat

Senior Member
Dec 12, 2013
553
77
Hochiminh
Did you test the online update? I still doubt it works. No one answered my question. But as long as I don't have the possibility to restore original state, I don't dare to install it.

I am in a custom rom (Bliss 6), not sure about update. Since flashing that logo.bin, on reboot just shows Android with white background, no more warning texts and also Moto bootamination.
 
Feb 16, 2016
12
2
All three logos working good after flash it, but bootanimation did not starting. I'm copy bootanimation.zip in /system/media/ and set permissions, but no success.
 

Top Liked Posts