• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Booting only into recovery

Search This thread

chirag_pandit

Member
Apr 20, 2019
5
1
Hey hello community,
Actually i have been installing a custom rom in my redmi note 7s (code named as: lavender). First i have tried Corvus OS v15.0 based on Android 11. Then I want to try Evolution X Rom just because some says it was better. But i have faced some lag problems in Evolution X so I want to switch back to Corvus.
The problem comes when after flashing the same Rom (what i have previously flashed) through TWRP it is not booting up but instead goes to Recovery again. The Evolution X is working fine when flashing again but not Corvus. I have re-downloaded the zip file for Corvus but the same problem is occurring. I have TWRP version 3.4.0 but i have trued newer verson but the same problem is there. I have also tried flashing older versions of corvus but its giving me Error-1 during flashing process.

I can't figure out the solution by my own so I want help from you guys. Ask me about any other thing you want to know about this situation.
Thank you in advance for helping me.
 

Top Liked Posts