Bootloop, can't access download/fastboot mode or recovery

Search This thread

20Holmes20

Member
Aug 22, 2018
14
1
Phone stuck rebooting over and over

Power+Vol down > doesn't show fastboot
Power+Vol up > doesn't show recovery (was twrp)

can't turn off the phone, had to wait like 8 hours because I thought maybe I could reach fastboot mode after it runs out of battery, once I plug it in the pc, it continues to loop even if I don't press the power button

I had a custom rom (PixelPlusUI) but i'm not sure that a part of the problem.

I don't care about the data, I just want to be able to reach fastboot so I can install stock rom or be able to do anything.

Thanks in advance.

Edit: This video helped me fix it:
 
Last edited:

20Holmes20

Member
Aug 22, 2018
14
1

vagelis199

Senior Member
Jun 5, 2014
64
52
I managed to recover my phone and install stock miui rom, but couldn't get twrp recovery to work again.
I installed it a couple times (along with the vbmeta thingy) but it never worked and always booted into system, did you get it to work after you unbricked your phone?
Didn't touch it since then, you probably would have to downgrade your firmware before installing twrp
 

20Holmes20

Member
Aug 22, 2018
14
1
Didn't touch it since then, you probably would have to downgrade your firmware before installing twrp

I couldn't find V12.0.1.0 but I found V12.0.3.0 and V11.0.5.0. Do you know which one I should go with?
1634159196221.png
 

vagelis199

Senior Member
Jun 5, 2014
64
52
I just realized, by flashing the stock fastboot rom, the bootloader gets locked again, that's why the TWRP wont install, you have to unlock the bootloader again
 
Phone stuck rebooting over and over

Power+Vol down > doesn't show fastboot
Power+Vol up > doesn't show recovery (was twrp)

can't turn off the phone, had to wait like 8 hours because I thought maybe I could reach fastboot mode after it runs out of battery, once I plug it in the pc, it continues to loop even if I don't press the power button

I had a custom rom (PixelPlusUI) but i'm not sure that a part of the problem.

I don't care about the data, I just want to be able to reach fastboot so I can install stock rom or be able to do anything.

Thanks in advance.

Edit: This video helped me fix it:
does the battery need to be drained before connecting to pc? thanks, have the same problem