• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Bootloop on Lollipop Stock

Search This thread

Matsilagi

Senior Member
So, yesterday i tried to install Euphoria OS on my phone, but in all of a sudden, the /cache partition corrupted, i was dumb enough and deleted it via TWRP, making my phone fall into the QPST status.

After fixing it, i proceeded and reflashed KitKat, but the phone only shows 8GB instead of 16GB, so i tried to fix this by flashing TWRP, everything went well, until i upgraded to Lollipop again.

It always bootloops no matter what i do, i really need my phone with my 16GB of storage back, it isn't a Hardware failure since the QPST diagnosis didn't say anything about mobo failures.

I can mount all the partitions, i can wipe it all, i can boot into bootloader and recovery, i can do basically everything but booting the system.

Any light on this? it either happens after i flash TWRP or after i try to root it.

Im running Android 5.1.1 stock.

List of tutorials i have tried (In order): http://forum.xda-developers.com/nexus-4/general/wip-unbricking-nexus-4-using-qpst-t2208289
http://forum.xda-developers.com/nex...unbrick-n4-t2347060/post43164157#post43164157
http://forum.xda-developers.com/google-nexus-5/help/nexus-5-stuck-boot-loop-lollipop-t3098632

Don't you dare tell me to reflash the ROM again, this is the first thing i have done, i did this 20 times already and it never worked. It isn't a ROM problem. It is a partition problem somewhere.
 
Last edited:

ELutts

Member
I'm having the same problem with my Nexus 4. I read also about LGNPST, but I remember something about flashing the Optimus G cache partition I believe, then manipulating one of the prop files afterwards in order to get your 16gigs back. The problem is that all of the files needed to do this flash are attached to a stupid downloader site and so its full of pop up windows and adware from what I've seen. I can't get mine to boot into system, or bootloader, or recovery, etc. The device will not finish looping for debugging to be enabled, and even trying to boot into download mode is not happening. I've tried all I know to do, especially considering fastboot and adb both utilizeusb debugging. I really am baffled. Any root kits I've tried also don't work so far. Help please.