bricked 10.1 I don't have any logo, just block screen. sp tools didn't help:(

will160628

Member
Jul 12, 2010
16
0
21
What model number does your tablet show on the back in the lower right. If you managed to get one of the newer 10.1s when they replaced the original, that may be the issue. I don't have both models to test but I believe there may be some partition differences between the original vs tnnv 10.1 models. That would explain it not being able to find the boot animation after a restore. I tried browsing through some of your older posts but didn't see that you ever mentioned your exact model number.
 

TheUndertaker21

Senior Member
Jul 11, 2011
3,304
540
243
Brooklyn
What model number does your tablet show on the back in the lower right. If you managed to get one of the newer 10.1s when they replaced the original, that may be the issue. I don't have both models to test but I believe there may be some partition differences between the original vs tnnv 10.1 models. That would explain it not being able to find the boot animation after a restore. I tried browsing through some of your older posts but didn't see that you ever mentioned your exact model number.
ONA19TB003 model
 

will160628

Member
Jul 12, 2010
16
0
21
Okay so there are 2 images available for that model on the backup thread. One thing you may want to be careful about in SP tools is to make sure all the available images in the backup are checked before you hit the button to begin. I believe caffienepizza!'s backups only have the required items and having the issue you describe, you'll need to do full overwrite. I don't know how familiar you are with SP Tools but its the first restoration application I've run into that the device has to be off and gives no sign that anything is being loaded. I avoided mediatek devices to this point but the tablet market being what it is, this was the best device anywhere near my price point. I usually wait a few seconds after the check box image shows up in sp tools before disconnecting the device. You aren't getting any errors in sp tools when you do a full restore are you?
 

KaosKreationz

Senior Member
Nov 9, 2020
61
6
18
Newaygo
In the thread 100003562 CFW root help. There is a full backup you can use sp flash tools to restore. Just turn the system off and plug it in sp flash only works with the unit turned off.