• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Bricked Poco X3 NFC (Surya)

Search This thread

nethken

New member
May 25, 2021
2
0
Hi, i think my phone is hard bricked or something, after updating to android 11 i lost root and the orangefox recovery wouldn't ask me for the decryption key, i tried flashing the custom recovery again but it didn't work, but somehow booting the recovery worked and tried to install magisk. Well after installing magisk, my phone got into bootloop. Everything ok as long as i could into recovery to format the phone if in any case something wrong happened, since i installed a custom recovery and a kernel, i decided to flash the stock rom, but then the MIflashtool said that it couldn't flash xbe file, for some reason i decided that i turning off the phone would be a great idea but it never powered on again. Also in my computer appears as Qualcomm HS-USB QDloader 9008, after several errors and mi unauthorized account i don't know what else to do. I investigated a little bit and i guess is into edl mode without using test points.

I hope someone can help me, thanks in advance

PS: I'm thinking on sending it to service center to fix it, but i'll lost my data. If i just could manage to boot into recovery i'd made a backup and later recover it.