• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

bricked

Search This thread

[email protected]

New member
Sep 20, 2021
2
0
Hi xda-developers team i have xiaomi redmi y1 and i always get distracted because of youtube and all the bloatware apps and it affected my study so i tried to install ubuntu touch but there was no ubuntu image for redmi y1 and i tried to install and then my phone got bricked only showing penguin image. i tried everything like mi flash tool,qualcomm, and many more but that doesnt worked. Recently i tried qfil in edl mode my computer detected my device but that also doesnt worked it give error like sahara fail server fail and i also remove antivirus, uninstalling previous driver, test mode, disable driver signature,uninstall all previous flash file and app and rebooted my pc then all the thing which was given in xda developer site how to unbrick but that also doesnt worked. Now penguine logo is also gone nothing working just my computer is detecting in edl mode what to do please last hope... I have no knowlede in computer please help.