[BUG] Double Posting Issues

Search This thread

player911

Inactive Recognized Developer
Sep 8, 2006
7,954
1,206
Cincinnati
www.SnapSiteAdmins.com
I'm finding that the past few days, every time I reply I get a Error saying that I must wait 20s between replies. If I go back, I see that the reply was posted. If I wait 20s, it will post a second time.

I'm using Chrome. This just started a few days ago. Everything seems to be trying to post twice.

Just a heads up that it could be widespread.

I posted this in the Recognized Developer forums, thinking it might get a better response, but was sent here.

Original Thread:
http://forum.xda-developers.com/showthread.php?t=2475178

Searching I've also found this:
http://forum.xda-developers.com/showthread.php?t=2469101

Could be related.
 

KidCarter93

Retired Forum Moderator
Mar 26, 2012
14,554
7,556
27
Coventry, UK
Hi,
If you try the following workaround, you should be absolutely fine until the admins are able to fix the problem :
Instead of doing a Quick Reply, click Reply on any post of the thread you want to post in. Once the text box shows up, you can get rid of all the quoted text and then post your comment.
This should then only post your comment once. It's as if it tricks the system by thinking that you're replying to someone. Therefore, the error causing these issues must lie with the Quick Reply option.

As you mentioned, this issue appears to be fairly widespread as I've seen it mentioned, aswell as seeing it happen, by a multitude of users across a multitude of forums. It's strange how it doesn't effect everyone though.
Also, this bug isn't triggered if you were to use the xda app/Tapatalk.

Hope this helps :)
 

KP.Sharma

Member
Oct 17, 2013
12
1
32
Hyderabad
Hi,
If you try the following workaround, you should be absolutely fine until the admins are able to fix the problem :


As you mentioned, this issue appears to be fairly widespread as I've seen it mentioned, aswell as seeing it happen, by a multitude of users across a multitude of forums. It's strange how it doesn't effect everyone though.
Also, this bug isn't triggered if you were to use the xda app/Tapatalk.

Hope this helps :)


i also had the problem, but luckily it said you have to wait 20 seconds before posting and so second post failed ;)
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone