Bypass Carrier Activation Moto E Lte

Search This thread

lmmoxie0205

New member
Sep 16, 2015
2
0
I just bought a Moto E 4G LTE that is prebranded US Cellular (no contract). (XT1526 with lollipop 5.0) I don't need to use this device as a phone and do not plan on activating a carrier at any point, but just want to use it connected to my home wifi.

The problem is that the device will not allow me to bypass or skip the activation screen, and gives me no home button or option to even connect to my wifi. My previous Moto E (KitKat) simply allowed me to skip the activation and use the device..this one just keeps calling USC to activate over and over and the only option I have is to call or power off.
I have been searching the web all night and still have not found a solution (which granted may be due to my lack of knowledge in this area in general, and hopefully the solution is obvious to someone more knowledgeable). I tried touching the corners + volume up, but it hasn't worked and I tried different combinations, perhaps I have the wrong corner-order?
Anyone who can help me get this thing to let me in would be greatly appreciated! Thank you in advance.
 

lmmoxie0205

New member
Sep 16, 2015
2
0
Anyone? Surely there is a way to get past this activation screen...I'm not completely tech-inept and can follow instructions if it's something I've never done. Would unlocking the phone get past it? Can I even unlock it without being able to get to the home screen? Please help!!
 

xtermmin

Senior Member
Mar 27, 2011
1,331
544
It might be a US Cellular-only thing, as both my Verizon Moto E2 and Moto-Unlocked E2 can skip through the setup process without a SIM by just hitting Next or Skip.
 
  • Like
Reactions: lmmoxie0205

harryspar

Senior Member
Nov 28, 2011
259
46
Unlock the bootloader and flash TWRP and then any ROM, I recommend SuperR's Stock ROMS
Keep in mind that you cannot unlock the bootloader in 5.1 until you get into the settings, activate the Developer Options (by tapping Build Number a bunch of times), and tick "Allow OEM Unlock".

If you cannot get into the settings at least once, you will not be able to install TWRP or flash anything.

What you need to do if you are stuck on the activation screen is wait 5-10 minutes while the activation runs and fails. After some time you will have the option to connect to wifi. After that you can get into the settings menu.
 

xtermmin

Senior Member
Mar 27, 2011
1,331
544
Keep in mind that you cannot unlock the bootloader in 5.1 until you get into the settings, activate the Developer Options (by tapping Build Number a bunch of times), and tick "Allow OEM Unlock".

If you cannot get into the settings at least once, you will not be able to install TWRP or flash anything.

What you need to do if you are stuck on the activation screen is wait 5-10 minutes while the activation runs and fails. After some time you will have the option to connect to wifi. After that you can get into the settings menu.

Old topic, but USC carrier activation can be bypassed by simply removing the SIM card during initial setup.
 
  • Like
Reactions: eurosteve

xtermmin

Senior Member
Mar 27, 2011
1,331
544
Good to know!

By the way I don't see a way in the menus to enable GSM/WCDMA. Do you know how to do that?

Download "Network" or "4G Switch" from the Play Store. Open, scroll down a little and look for "LTE/CDMA auto". Change that to "LTE/GSM auto".

If that doesn't work, you might need to do the same workaround that is needed for the Verizon model:
http://forum.xda-developers.com/moto-e-2015/general/help-confirm-5-1-how-to-verizon-moto-e-t3264258

http://forum.xda-developers.com/moto-e-2015/general/how-to-verizon-moto-e-2015-gsm-network-t3098953
 

Ldkreitz

New member
May 27, 2016
1
0
My daughter's put in her password incorrectly to many times and it erased all data and it says choose language then hit start so I do and it says phone activation please wait while we activate your new phone. This may take up to 5 minutes. Emergency calling will not be possible during the remainder of setup. It has been stuck on this page for a couple of hours. What do I do?
 

xtermmin

Senior Member
Mar 27, 2011
1,331
544
My daughter's put in her password incorrectly to many times and it erased all data and it says choose language then hit start so I do and it says phone activation please wait while we activate your new phone. This may take up to 5 minutes. Emergency calling will not be possible during the remainder of setup. It has been stuck on this page for a couple of hours. What do I do?

Turn off, remove the SIM, turn on.
 

NegiSensei01

Member
Dec 21, 2013
35
1
28
Santo Domingo
@xtermmin. Thanks for the advice but didn't work at all. I use the phone overseas and had unlocked the sim tray to get to work with another carrier since I while ago (4 to 5 months ago) with this method (http://forum.xda-developers.com/moto-e-2015/general/how-to-verizon-moto-e-2015-gsm-network-t3098953).
As of the morning of today, upon turning the phone up, it didn't want to connect nor Wi-Fi neither GSM. I made a factory reset and right after the Verizon logo screen the phone get on the wizard screen for a few seconds (5 to 8 secs) and then leave me on the screen saying "Pleas wait, this may take a few minutes". When I read your comment thought that could be, but there is no change after been done.
 

xtermmin

Senior Member
Mar 27, 2011
1,331
544
@xtermmin. Thanks for the advice but didn't work at all. I use the phone overseas and had unlocked the sim tray to get to work with another carrier since I while ago (4 to 5 months ago) with this method (http://forum.xda-developers.com/moto-e-2015/general/how-to-verizon-moto-e-2015-gsm-network-t3098953).
As of the morning of today, upon turning the phone up, it didn't want to connect nor Wi-Fi neither GSM. I made a factory reset and right after the Verizon logo screen the phone get on the wizard screen for a few seconds (5 to 8 secs) and then leave me on the screen saying "Pleas wait, this may take a few minutes". When I read your comment thought that could be, but there is no change after been done.

If removing the SIM doesn't allow you to get past the activation screen, then it sounds like something on your ROM might have corrupted or something. Have you tried reflashing the stock firmware?
 

NegiSensei01

Member
Dec 21, 2013
35
1
28
Santo Domingo
If removing the SIM doesn't allow you to get past the activation screen, then it sounds like something on your ROM might have corrupted or something. Have you tried reflashing the stock firmware?
I'm trying getting it done with this guide (http://forum.xda-developers.com/mot...e-restore-moto-e-2015-stock-firmware-t3044936), but can do anything after putting the phone on fastboot. BTW, I think before doing the factory reset the phone had an update (a security patch of may or april). IDK how it installed but well now I'm stuck there.
My screen present me this:

AP Fastboot Flash Mode (Secure) [in red]
BL: 80.0F (sha-e9687e2, 2015-04-27 14:23:53)
Baseband: <not found>
Product/Variant: surnia XT1528 8G P3
Serial Number: TA0050CZX1
CPU: MSM8916 ES1.0
eMMC: 8GB Micron RV=06 PV=12 TY=17
DRAM: 1024MB Elpida S8 SDRAM DIE=4Gb
Console [NULL]= null
Battery OK
Device is LOCKED. Status Code: 0
Software status: Official
Transfer Mode: USB Connected
 

NegiSensei01

Member
Dec 21, 2013
35
1
28
Santo Domingo
Now I got this

C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot devices
TA0050CZX1 fastboot

C:\Program Files (x86)\Minimal ADB and Fastboot>adb shell
adb server is out of date. killing...
* daemon started successfully *
error: device not found
 

xtermmin

Senior Member
Mar 27, 2011
1,331
544
Dunno, you'd probably have better luck asking in one of the stock-flashing topics in the General forum.
 

iceman9256

New member
Oct 26, 2016
1
0
try taking out the sim chip like i did on my moto E phone ..... once i did then it let pick a wi-fi network and then i was go on with setup of google account info and was then able to restore all app's and data of google servers :D

hopes this helps alot people like it did me

because i was going crazy about till i tried taking out my sim chip .. then it worked

:cool: :)
 
Last edited:

merryjane25

Member
Apr 14, 2017
5
0
cavite
please help with my moto e

My phone hungs up and I did a hard reset it works but sadly when I open it the phone asking me to enter a google account that was sync in the phone and I am so unlucky because this phone was given to me by my sister who are in heaven now please help me what to do I don't have computer
 

mt12068

New member
Nov 24, 2017
1
0
Moto E4 Easily bypass Verizon activation

Remove the phones sim card. Thats it. Its that easy. The phone then allows you to do the typical android / moto setup.
 

eurosteve

Member
Dec 6, 2009
28
3
Old topic, but USC carrier activation can be bypassed by simply removing the SIM card during initial setup.

This solution worked for me on my Moto Z Droid. I removed the SIM card after starting the activation process (phone ON). The phone went immediately to the wifi log in screen and I was all set! Thanks!
 

Top Liked Posts

  • There are no posts matching your filters.
  • 3
    Unlock the bootloader and flash TWRP and then any ROM, I recommend SuperR's Stock ROMS
    1
    It might be a US Cellular-only thing, as both my Verizon Moto E2 and Moto-Unlocked E2 can skip through the setup process without a SIM by just hitting Next or Skip.
    1
    Keep in mind that you cannot unlock the bootloader in 5.1 until you get into the settings, activate the Developer Options (by tapping Build Number a bunch of times), and tick "Allow OEM Unlock".

    If you cannot get into the settings at least once, you will not be able to install TWRP or flash anything.

    What you need to do if you are stuck on the activation screen is wait 5-10 minutes while the activation runs and fails. After some time you will have the option to connect to wifi. After that you can get into the settings menu.

    Old topic, but USC carrier activation can be bypassed by simply removing the SIM card during initial setup.