• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Question Call Screen update isn't ready

Search This thread

Prototypeuk

Senior Member
Nov 16, 2010
88
5
Hello, I need some advise please as I am unable to get Call Screen to work on my Pixel 6 Pro. Ironically it is working on my old 3 XL lol.

When I go into the settings for Call Screen it says to download a language update then says update isn't ready. Screenshot attached.

Any Ideas please?
 

Attachments

  • Screenshot_20211027-185708.png
    Screenshot_20211027-185708.png
    133.9 KB · Views: 115

brad1601

New member
Jan 4, 2012
2
1
Having the same issues with mine and my wipes P6P and P6 😔... It's a bummer because I know other people in Australia have it working fine.
 

Prototypeuk

Senior Member
Nov 16, 2010
88
5
I can see the voice options today which were not there yesterday and when someone calls it shows call screen but it still doesn't work.

Does the transcript work ok on yours?
 

krips2003

Senior Member
Sep 27, 2009
692
189
Louisville
It's working for me on Pixel 6 Pro. May be there's a setting somewhere that's messed up.
 

Attachments

  • Screenshot_20211028-074444.png
    Screenshot_20211028-074444.png
    159.2 KB · Views: 111

Prototypeuk

Senior Member
Nov 16, 2010
88
5
With this feature only just rolling out in the UK I think they're probably still enabling it etc at the server end. It'll likely just start working soon. Fingers crossed for everyone!
Really bizarre it is still showing the same error but it is working at the moment lol.
 

Attachments

  • Screenshot_20211028-182010.png
    Screenshot_20211028-182010.png
    120.4 KB · Views: 85
  • Screenshot_20211028-181901.png
    Screenshot_20211028-181901.png
    157.4 KB · Views: 86
  • Like
Reactions: pahardie

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    With this feature only just rolling out in the UK I think they're probably still enabling it etc at the server end. It'll likely just start working soon. Fingers crossed for everyone!
    Really bizarre it is still showing the same error but it is working at the moment lol.