Camera and Flashlight error in LineageOS 17.1 osprey

Search This thread

atharvvvg

Member
Jun 21, 2020
8
1
So I had installed the latest lineageOS version ( 17.1, android 10, osprey moto g3) from the official website and flashed it correctly, but after some time, I noticed that the torch icon was greyed out in the status bar and any camera app won't work.

The app showed- "Camera stopped working"
Cleared cache, app info, rebooted the phone but nothing seemed to work.

I thought that flashing the ROM again would fix it, I redownloaded the latest lineageOS version, new GApps, and flashed it in the correct way( first wipe then flash), but the issue came back after a few reboots.

So I rebooted again and it got fixed, but I think the issue might spring back.

Is there any fix for this?
 

franklin5

New member
Jun 10, 2021
1
0
So I had installed the latest lineageOS version ( 17.1, android 10, osprey moto g3) from the official website and flashed it correctly, but after some time, I noticed that the torch icon was greyed out in the status bar and any camera app won't work.

The app showed- "Camera stopped working"
Cleared cache, app info, rebooted the phone but nothing seemed to work.

I thought that flashing the ROM again would fix it, I redownloaded the latest lineageOS version, new GApps, and flashed it in the correct way( first wipe then flash), but the issue came back after a few reboots.

So I rebooted again and it got fixed, but I think the issue might spring back.

Is there any fix for this?

Hello members,

Last week i'v also installed the latest lineageOS version ( 17.1, android 10) Gapps nano, on my Samsung A3 2017. With the TWRP tool., Nice ROM!
Unfortionally with the same issue as above, Samsung and other camera app's very often not working, need to reboot to fix that.
The flashlight does not work either then, and much more irritating BlueTooth not working anymore, my A3 always had perfect connection with my Parrot carkit CK3100.

I'v found in several forum some workarounds for this but these do not solve the issues long enough.
But the issues are also found in older releases from LineageOS.

Will there be a update for these mentioned 3 issues?

If not, i need to install another ROM which is not based on LineageOS.
The Cam and BT must work without any problems.

Thank you very much.
Frank.