Camera not saving file on external SD card (Arrow os 9 on Huawei GR5)

Search This thread

david3709

Member
May 21, 2017
25
2
Hello, everyone.
I just flashed Arrow OS 9 KIWI and open gapps arm 64 9 nano 2022215 for my huawei gr5 a week ago, every thing is fine, and I like it simple, also battery life is better than Lineage OS 17.1.
But there is a little issue. After flashed, i switched camera store from internal storage to SD card, i thought it worked, but after later, couple days, i want to look at my photos, Oh, no, nothing in SD or internal storage.
I do not know it is just for my case, or some one had same issue.
So after this problem i switch back to lineage os 17.1.
The wired thing is i successfully flashed lineage os 17.1 and open gapps arm64 nano version on my phone before. But this time i got problem, i can flash 17.1 and boot into system and normally use phone, but when i flash open gaaps, arm64 10 nano 2022215, i can not boot into system any more, i tried different ways of flashing rom and open gapps, still stuck after flashing open gapps. I searched some answers, it looks like the problem is version of open gapps, i switch to arm 64 pico, finally boot into system.
did anyone have problem like me? Hope team of Arrow OS can upgrade android 10 for huawei honor 5X and solve the camera problem.