Canadian S7/S7 Edge thread!

Search This thread

dreckis604

Senior Member
May 3, 2008
154
14
0
does anyone know if we can flash this ontop of our rogers phone?

Official Rom full Galaxy S7 (SM-G930FD) Android 6.0.1 Marshmallow


Firmware info
Model name: Galaxy S7
Model: SM-G930FD
Country: Singapore
Version Android: 6.0.1 (Official)
Changelist: ...
Region code: XSP
PDA: G930FXXU1APB6
CSC: G930FOLB1APB6
 

BCSC

Senior Member
Nov 5, 2009
610
213
0
New Westminster
Don't bother I'm getting rid of my s7 nothing but problems especially with rogers
My favorite bit with them is them denying a problem until you call them out on why exactly there is a problem. Then all of a sudden its a 'known issue'.
Screenshot 1: There is no network problem on Rogers end.
Screenshot 2: This is a known issue and Rogers engineers are working on it.
adc4f9a3a27312a411b2fe8ebca216a3.jpg

1a0613fc0acaeb1e74037dfa92a81328.jpg


Sent from my SM-G935W8 using XDA-Developers mobile app
 
Last edited:

Graftix

New member
Sep 11, 2016
1
0
0
I was thinking to test it as well. I am on Rogers running HydraRom 1.3.5.
I was wondering whether it is going to work considering we should not flash modem and bootloader.
I will update you if I find the time to test it in the coming days.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 5
    Can confirm that the Nougat update from OnTheEdgeLite ROM works perfectly fine on G930W8! You do get the occasional BadgeProvider FC, but all features I went through has worked. Also Marshmallow CSC does work too so if you flash that before you boot, you should proper signal.

    Be aware that when flashing the beta is your TWRP will complain about not mounting data and internal storage so you will need to follow the TWRP recovery instructions to get that working using dm-verify.
    4
    I'm looking to upgrade to the Note 8 so will probably give the S7 to either my wife or daughter. Neither are much into phone customization, etc - so decided to downgrade to Marshmallow to reset the phone and then let it OTA through all the updates to get back to latest release from Rogers.

    Flashed 6.0 Rom through Odin, same as usual - have the APK3 - RWC CSC - version downloaded from Sammmobile. When it booted up, noticed that it has the XAC CSC. I booted into recovery, factory reset, then flashed again. Still XAC ? This package used to install the RWC CSC ?

    Guessing that I'm doing something wrong ? I initially flashed with CSC_OYA, and have now tried both CSC_OYA and CSC_HOME.

    Any help would be appreciated,
    Did some searching and found the solution. Ticked the repartition option in Odin to remove and conflicts with CSC. Flashed the stock 6.0 again without issue. Maybe this can help someone else.

    Cheers !


    Sent from my SM-G930W8 using Tapatalk
    3
    ROGERS QH1 August 1st patch this AM.
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone