Can't boot Android or recovery mode

Search This thread


New member
Mar 22, 2023
I have a Samsung Galaxy Note 10.1 GT-N8010. One day it suddenly stopped booting Android and wouldn't pass the first screen (it didn't even reach the one with only the Samsung logo, only the one that says "Samsung GALAXY Note 10.1"). I booted into recovery mode and tried to factory reset, but I got this error: "E:failed to mount /efs (invalid argument)." So I followed this guide:

Here is where the problem begins. When I rooted to remove the factory mode (just following the guide), I did it using CF-Auto Root. But then my tablet stopped booting to Android (again, not passing the first screen), and when I try to boot into recovery mode, the CF-Auto Root screen boots instead (even after flashing stock firmware and TWRP). On this screen, it says the following:


Copyright (C) 2011-2016 Chainfire

Detecting devices . . .
- Recovery: /dev/block/mmcblk0p6
- System: /dev/block/mmcblk0p9
- Cache: /dev/block/mmcblk0p8

Preparing cache . . .
Mounting . . .
- System
- Cache

Rooting (SuperSU) . . .

Restoring stock recovery . . .

Cleaning up . . .

Rebooting in 10 seconds . . .

Then nothing happens. It still doesn't boot into Android, and if I try to access recovery mode, I get to the same CF-Auto Root screen. I can only access Download Mode, but I don't know what to flash to solve the problem. As I said, I tried flashing the stock firmware and TWRP (when I did that, Odin said PASS!).

I have been using Odin 3.10 and flashing this firmware (ARO). I also tried with a firmware downloaded through Frija (probably the same one).

I think that's everything. If I missed any information, please let me know.

Any help is welcome!



Senior Member
Jan 30, 2015
Good afternoon. I cannot guarantee that this will help you, as I have not encountered this problem and have not used these instructions. But maybe this will help you.

I found these instructions on the russian forum of the platform our devices are built on (n80**, i9300, etc.)

I will give the translation in this post and links to the original posts.

Original post:

According to the instructions, you need to flash efs image via Odin3. IMEI and S/N will be lost, so you will have to think about restoring it.

Attention! This method will not raise IMEI and S / N without efs backup. If you do not have it, then you can only download your phone, but there will be no network.
Tested on SGS III

1. If you currently do not have root rights, then download them from the link from the topic header, the version for installation via Odin, install.
2. Download Custom recovery. Also versions for Odin (.tar.md5), install.
3. Download AROMA Filemanager
4. Install the File Manager through the recovery as a normal update.
5. Run the built-in terminal File Manager (press menu / select "open console" or "terminal" from the list).
6. We write commands (after each enter - input):

mke2fs /dev/block/mmcblk0p3
mount -w -t ext4 /dev/block/mmcblk0p3 /efs

The commands are taken here -

7. Reboot into the system (reboot system now).
8. We read the instructions for restoring efs (who did what) and restore.

If during loading we see a translucent pop-up window with yellow inscriptions on the desktop
then we decide like this - Club of Samsung Galaxy S III lovers (Post # 16738476)


There's quite a lot of information here that I'm not moving here. Perhaps you can learn something for yourself by translating the page into the right language.


    64.8 KB · Views: 7
    3.5 MB · Views: 4