Can't connect my black shark 3 to laptop

Search This thread
Apr 23, 2009
6
0
Good afternoon!

I am from Brazil and I have the same problem unfortunately and without a solution so far and I believe it is a physical defect ....

Before I suspected that the last security update of the month 12/2020 could have caused this but seeing this topic there are people with this problem since 09/2020, that is before the android security update ...

I follow the topic to see if someone gives a light because mine is the same way I connect on the PC with his original usb cable and the device just keeps charging and does not open the menu to select the data transfer mode and even if I go to "Developer options" and enter usb settings and leave selected data transfer, nothing happens unfortunately it just keeps charging and doesn’t connect with the computer.

I did tests with other usb cables and nothing and also tried to connect to a Macbook Air and the same thing the device only charges and nothing else.

Detail the OTG function of it works normally because I connected an OTG adapter with a pen drive and recognized it normally in the cell phone and became the only way to transfer his data to a pc using the otg adapter and a pen drive for this solution.
 
Apr 23, 2009
6
0
try closing google chrome on your laptop , then connecting your phone.
Good afternoon Lizzo !!

Boy, I thank you for the tip, but I've done it here and nothing ...

In fact I've tried I believe that everything ...

I have already restored the device and nothing to recognize on the PC.

I entered recovery connected to the pc and nothing to recognize.

I plugged in 2 different pcs and a notebook nothing.

I plugged in a 2011 Macbook air and nothing to recognize.

I plugged in normal USB 2.0 and 3.0 also nothing to recognize.

I called the multimedia in my car that mirrors the image of the cell phone and also nothing to recognize the cell phone.

Anyway it only charges when connected to any USB and the OTG function normally works because I connect a samsung adapter that I have and a pen drive and it recognizes normally ....

In other words, unfortunately a device of 400 USD that presents an idiotic defect like that of not connecting to the pc unfortunately ....

Even so I thank you for the tip and I'll keep an eye out to see if anyone else gives a tip.

Thank you all.
 

Guihardrock

Senior Member
Apr 21, 2013
1,052
373
Cyanogenmodland
I have been thinking that I had the same problem, so I contacted the customer support and they told me to do this:

natpL4a624jA4FDt-CmHbOJFbjuEK7dK2yIk-oanbhm7RlUWEMnUfWQAhV-p2Ss4dN5-kRPdECCd-YPzgamELJL6vcPt-EA7yBO5V717wgN9daGCA1z3EhqCsD6Q9j5g=s0-d-e1-ft
Hello
Enable dev mode by click 5 times in setting-about your phone, and search usb configuration in the sear bar, find default usb configuration and choose file transfile.

I tried it and it didn't work, so I tried everything I could think of and connected the phone to an old windows computer (I was using apple computers) and it worked, it seems that Mac os doesn't detect the phone while windows ones do.

So if you guys are trying with Mac os, maybe you had the same problem.
 
Our Apps
Get our official app!
The best way to access XDA on your phone
Nav Gestures
Add swipe gestures to any Android
One Handed Mode
Eases uses one hand with your phone