Cant get android auto to work on android head unit: roadanvi 8gb ram 128gb storage.

Search This thread

Mr.TT_NZ

Member
Mar 13, 2022
46
15
69
Hamilton
I see similar questions frequently here.
With 8g / 128g your unit has absolutely sufficient resources to run all the apps you would need by itself so just load the apps directly on the unit and put away your phone. Why anyone in your situation wants Android Auto escapes me.
 
  • Like
Reactions: rigattoni
May 14, 2022
19
0
Atlanta, GA
I see similar questions frequently here.
With 8g / 128g your unit has absolutely sufficient resources to run all the apps you would need by itself so just load the apps directly on the unit and put away your phone. Why anyone in your situation wants Android Auto escapes me.
Internet.no matter how you swing it, you have to connect your radio to the internet to use all those apps, plus it's much more snappier to use all those apps when they are being accessed through Android auto vs just adding the apps to the radio and using them. Also call audio is horrible over Bluetooth for some reason.
 
May 14, 2022
19
0
Atlanta, GA
Internet.no matter how you swing it, you have to connect your radio to the internet to use all those apps, plus it's much more snappier to use all those apps when they are being accessed through Android auto vs just adding the apps to the radio and using them. Also call audio is horrible over Bluetooth for some reason.
I've been doing the phone Hotspot thing for a while but that is still relatively a few more clicks than I would like to do when getting in my car. I would like to get in May car plug in my phone, and just use it, not plug it in, turn on Hotspot click on radio, make sure it connects to Hotspot, then run Spotify then go home and then run Google maps.
 

CyberSwede

Senior Member
Jan 10, 2022
160
75
I've been doing the phone Hotspot thing for a while but that is still relatively a few more clicks than I would like to do when getting in my car. I would like to get in May car plug in my phone, and just use it, not plug it in, turn on Hotspot click on radio, make sure it connects to Hotspot, then run Spotify then go home and then run Google maps.
Do you not have Autolink (or Tlink) preinstalled to connect your phone to Android Auto?
 

CyberSwede

Senior Member
Jan 10, 2022
160
75
Well if i was you would i first try to unbind Autolink to your phone (and the same on the headunit) then reconnect everything again be sure to have bluetooth and WiFi activated when u do this. If the same problem still occur.

Try Tlink 1.95 (im not sure it will work for your headunit but its worth give it a try) to activate it must you be online (WiFi hotspot or similar) in the settings of Tlink can you choose several settings like autoconnect on wireless/wired and so on and it will autostart Android Auto.

Check your Autolink settings also and see if you have it set to autoconnect and if its a activated version.

Here is a link to Tlink 1.95

 
  • Like
Reactions: zachariostevens
May 14, 2022
19
0
Atlanta, GA
UPDATE: Finally got android auto to work. its very glitchy sadly. My process was to uninstal the various Link apps, uninstall android auto, uninstall head unit reloaded.

Then reinstall Android Auto, Autolink, and head unit reloaded. Android auto will still give the "auto no longer available on android devices" message and autolink will never say connected but as long as I open all 3 apps then plug in my phone, it will start the android auto interface. As I said before, its still very laggy, almost unusable at times and I've still not able to play any music. Anytime i press play, it plays for 5 seconds and shuts off, this has been an issue outside of android auto as well.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    I see similar questions frequently here.
    With 8g / 128g your unit has absolutely sufficient resources to run all the apps you would need by itself so just load the apps directly on the unit and put away your phone. Why anyone in your situation wants Android Auto escapes me.
    1
    Well if i was you would i first try to unbind Autolink to your phone (and the same on the headunit) then reconnect everything again be sure to have bluetooth and WiFi activated when u do this. If the same problem still occur.

    Try Tlink 1.95 (im not sure it will work for your headunit but its worth give it a try) to activate it must you be online (WiFi hotspot or similar) in the settings of Tlink can you choose several settings like autoconnect on wireless/wired and so on and it will autostart Android Auto.

    Check your Autolink settings also and see if you have it set to autoconnect and if its a activated version.

    Here is a link to Tlink 1.95