Question Can't Turn Off Audible Wi-Fi Connection Notification

Search This thread

DC73

Member
Oct 26, 2015
42
5
I don't know if this is an Android 12 issue or a Samsung S22+ issue. When I connect to a public Wi-Fi that requires me to "sign in", immediately after signing in, I get an audible notification alert. The notification shows up in the notification list as "Android System". But, I have Android System set to deliver notifications silently so something is amiss.

I don't get a notification when I re-connect to a public Wi-Fi I've used before and that does not require me to sign in.

I'd like to stop these audible notifications but can't find any setting that will accomplish what I want. My Samsung Note 9 does not have this issue.

Thanks for the help.

DC
 

DC73

Member
Oct 26, 2015
42
5
I found the solution and thought I would post it to help anyone else who might have this issue.

You have to swipe down on the visible notification and then long press on it. That will pop up a message allowing you to choose to receive this notification silently. It referenced "Network Manager" which I've not been able to find anywhere else in settings. I can confirm it works for all notifications of this type and not just the one Wi-Fi network that first prompted the notification.
 
  • Like
Reactions: rubenswing

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    I found the solution and thought I would post it to help anyone else who might have this issue.

    You have to swipe down on the visible notification and then long press on it. That will pop up a message allowing you to choose to receive this notification silently. It referenced "Network Manager" which I've not been able to find anywhere else in settings. I can confirm it works for all notifications of this type and not just the one Wi-Fi network that first prompted the notification.