CF-Auto-Root

Search This thread

Ocean2k

Senior Member
Aug 23, 2010
114
7
Having a problam.
in odin everything o.k until nand write start and the n it stays like this.
left it for 15 min and nothing. just stuck on nand write start.
 

greyhulk

Senior Member
Jan 14, 2009
1,314
299
Not working here either. I just received my T-Mobile GS6 today and I can't get it to apply the root. Odin just keeps failing.

Could it be the out-of-the-box OTA we received? Or was this ever actually working?
 

xdviper

Senior Member
Jan 5, 2009
1,733
169
Not working here either. I just received my T-Mobile GS6 today and I can't get it to apply the root. Odin just keeps failing.

Could it be the out-of-the-box OTA we received? Or was this ever actually working?
It's the ota we received. The build id of the software we have doesn't match what chain fire has posted on his site. Wait for him to update
 

Alarand

Senior Member
May 10, 2013
497
148
It's the ota we received. The build id of the software we have doesn't match what chain fire has posted on his site. Wait for him to update

Still have to wait for an update from chainfire but I tried rooting before applying the ota update and it hanged all the same
 

tenxo

Senior Member
Feb 12, 2006
753
285
Ohio
Still have to wait for an update from chainfire but I tried rooting before applying the ota update and it hanged all the same

Ya I tried it before then went ahead and took the update. l remembered much people saying samsung/tmobile usual sends a update at launch that improves things so wanted to get that out the way.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 168
    S6 CF-Auto-Roots are available from the repository at http://autoroot.chainfire.eu/ !
    29
    No, but there are enough engineers at service centers, distributors, inside Samsung itself, who already have one, leak the necessary files, and test the roots, for this to be available already.
    13
    CFAR updated to an OD9 base. Let me know if that works.
    11
    I looked...but My Knox is not installed and Active Knox security is not activated..
    I hope i've attached the screenshot i made...
    So knox is not active, right?
    Hi, sorry for my english....if you have activated the option called in spanish "bloqueo de reactivación" that's your problem....it's in settings-find my mobile....The last option. ... uploadfromtaptalk1429826914887.pnguploadfromtaptalk1429826923825.jpg

    In