Changing softkey from reply all to reply in touchpro2

Search This thread

Shadoxity

Senior Member
Jan 29, 2008
197
4
Hey guys,

Just thought you might want to know incase it is annoying anyone else.

To change the softkey from reply all to reply you need to do the following registry edits.

From the link:

If you want to fix it you need to turn outlook enhancement off.

[HKEY_CURRENT_USER\Software\HTC\BootLauncher\Servic es\OutlookEnhancement]
"Module"=""

then softreset

to turn it on

[HKEY_CURRENT_USER\Software\HTC\BootLauncher\Servic es\OutlookEnhancement]
"Module"="\\windows\\OutlookEnhancement.dll"


[HKEY_LOCAL_MACHINE\Services\OutlookEnhancement]
Remove the name under "dll"

then softreset

Doing the first part only didnt work on my TP2, but after i removed the one in HKLM as well it worked :)

Cheers
 

ripburger

Senior Member
Jul 21, 2008
75
0
Amsterdam
Is there a way to change the "delete" key? When I choose an account, then hit Inbox to see the emails, I sometimes hit delete (when the phone is slower, sometimes you think that you didn't press on Inbox and when you press again, you hit delete).

Have deleted a few mails this way, so changing it into anything else (e.g. reply to all or something) would be nice! :)
 

KryptosXLayer2

Senior Member
Nov 3, 2007
1,532
366
Charlotte, NC
en.wikipedia.org
I have WM6.5 and found both entries in the registry editor..... but that doesn't mean "Reply to all" was replaced with "Reply" when both items were cleared! I followed the steps to the letter, both Module in HKCU and Dll in HKLM were blanked, soft reset after each one, and when clicking on an email, the left softkey still reads "Reply to all"

I'm not the type that needs to "Reply to all" everytime I send an email - especially when "all" includes me again in the TO: field!!!
 

elbcd

New member
Aug 4, 2008
1
0
Possibly a bit late but I removed the 'reply to all' option by editing the registry key:

HKEY_CURRENT_USER\Software\Microsoft\Inbox\Settings\ShowReplyAllEmailSK1 and setting the value to 0.
 

demattio05

Member
Oct 17, 2009
5
0
Worked for me

On my TP2 from t-mobile the edits in the registry worked great. Had to delete both files though for it to work. I wish I tried the method stated above first though, seems easier to reverse.
 

phatfunk123

New member
Nov 22, 2009
2
0
Changing softkey from reply all to reply in touchpro2 - found the registry entry!

OK, I JUST found this registry entry for the HTC Touch Pro 2. Mine is a US Cellular handset running WM 6.5. I, also, could not locate the OutlookEnhancement referred to in previous posts.

I found and changed the following registry entry, and it seems to have worked. Do this at your own risk, but if you are like me, and not finding answers anywhere else, it's worth a shot. You can always reverse it.

Find the following registry entry:

\HKEY_CURRENT_USER\Software\Microsoft\Inbox\Settings

Locate the following value:

ShowReplyAllEmailSK1

Change the value from "1" to "0" - without quotes, obviously.

Hope this works for you as it has for me! :D
 

phatfunk123

New member
Nov 22, 2009
2
0
Whoops! I'm an idiot! Didn't see that page 2 of this thread already had the answer I found! Oh well, hopefully it will increase visibility in the search engines for others trying to find the answer!