• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

charging sound

Search This thread

bluefender

Senior Member
Jun 30, 2010
557
49
wales
Redmi Note 9 Pro
when i plug in the phone to charge there used to be a sound like a blink sound, now there's no sound, i cannot see anything in sound settings for it
any idea how to get it back miui 12
 
Last edited:

argonaut459

Member
Sep 18, 2020
37
7
My Girlfriends Mother has Xiaomi Redmi Note 9 Pro (germany)
running MiUI Global 12.0.2.0 QJZEUXM

If I plug her phone in, its give this short chime (blink) sound and a fancy loading animation begins.
 

bluefender

Senior Member
Jun 30, 2010
557
49
wales
Redmi Note 9 Pro
My Girlfriends Mother has Xiaomi Redmi Note 9 Pro (germany)
running MiUI Global 12.0.2.0 QJZEUXM

If I plug her phone in, its give this short chime (blink) sound and a fancy loading animation begins.
when i plug my charger in it starts charging, but no sound or animation, although it is charging, it used to have the sound and animation, it seems to have disappeared.
 

bluefender

Senior Member
Jun 30, 2010
557
49
wales
Redmi Note 9 Pro
when i plug my charger in it starts charging, but no sound or animation, although it is charging, it used to have the sound and animation, it seems to have disappeared.
i fixed it or i just never noticed, mm only when phone goes into standby then you plug in charger do you hea and have animation and not before, that or i went back to default theme.
 

are.jay

New member
Jun 6, 2017
1
0
there's nothing iny additional settings saying charge sound
there's nothing in my additional settings saying charge sound
FWIW:
I have had the sound stop for a few days - annoying, went thru setting nothing seemed amiss. Searched tried XDA forum, found your entry and the reply and your answer -- went into my settings and 'Sound' - I couldn't find "Advanced" , about to hang up and must have scrolled down further 'Other sounds and vibrations' .. there it was .. and it had been switched off !?!
Fiiped it - it works now.


Easier (if you know what to search for)
-- open settings, in the search area type 'charging sound' -
click the text that is raised.