• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Check email through USB internet connection, how? (HTC Touch Pro / Raphael)

Search This thread

littlemao

Member
Sep 28, 2008
24
0
2 Questions:
[Question 1] - SOLVED & Thanks to all~ :D
I want to use my Touch Pro to check my hotmail through USB internet connection with my PC. *Not Outlook @ my PPC.
What I've done:
1. I've set up an Hotmail account at my Touch Pro
2. I've tested to check Hotmail using HSDPA/3G/EDGE connection, everything is fine.
3. After plugging with my USB to my PC, I can browse internet through Opera.
Problem:
1. But with the USB connected to my PC, everytime I try to check my Hotmail from my Touch Pro, it starts connecting to internet by itself using HSDPA/3G/EDGE.
2. How to make it to use my USB connection?



[Question 2] (NEW & not solve yet > added & edited @ 17/10/2008)
Another question (but still regarding check email through USB).
My Touch-Pro is sync with my office PC's Outlook with my POP3 email. I'm at home now connected USB to my home PC (with Internet), can I use my mobile to check that outlook email through this USB connection?
Please, please, please help...
 
Last edited:

freco

Senior Member
May 17, 2007
868
102
Athens
I want to use my Touch Pro to check my hotmail through USB internet connection with my PC. *I don't wanna use Outlook.

What I've done:
1. I've set up an Hotmail account at my Touch Pro
2. I've tested to check Hotmail using HSDPA/3G/EDGE connection, everything is fine.
3. After plugging with my USB to my PC, I can browse internet through Opera.

Problem:
1. But with the USB connected to my PC, everytime I try to check my Hotmail from my Touch Pro, it starts connecting to internet by itself using HSDPA/3G/EDGE.
2. How to make it to use my USB connection?

Please, please, please help...

I don 't know how to select your internet connection actually. But you can allways block your HSDPA/3G/EDGE internet connection with NoDATA software (freeware, just two screen taps) enforcing your mobile use USB.
If anyone knows another solution I 'll be happy to hear.
 

Attachments

  • NoDATA.CAB
    24.5 KB · Views: 154

-wireless-

Member
Feb 1, 2007
46
1
I have an 838pro, but I usually just close any data connections first, then when the box pops up saying its going to connect via 3g, I cancel it and then it defaults to the usb/wifi connection. It seems WML defaults to using your 3g connection every time so unfortunately you have to do this every time.

Cheers
 

littlemao

Member
Sep 28, 2008
24
0
Thanks for the fast reply, will try both and update this thread again.

Btw, any chance we can modify the registry or etc to change the default connection?
 

littlemao

Member
Sep 28, 2008
24
0
Hey, it works! I've install NoData and use it to disable my Touch Pro 3G/GPRS connection, and check my Hotmail, and it works perfectly!

Thanks, freco & wireless
 

aqub56

Member
Sep 12, 2007
41
0
Glad you got it sorted - just a quick thought...

In the Activesync connection settings there is an option File > Connection Settings > "Allow wireless connection on device when connected to desktop" - if you disabled/unchecked this would it not do the same thing?
 

freco

Senior Member
May 17, 2007
868
102
Athens
I think "wireless connection" means WiFi.
If you 're wright when cradled or usb connected you cannot make or recieve calls with these setting, which is not happening.
 

aqub56

Member
Sep 12, 2007
41
0
I think "wireless connection" means WiFi.
If you 're wright when cradled or usb connected you cannot make or recieve calls with these setting, which is not happening.

I thougt it only applied to data - I've certainly made calls with my device docked. I`ll have a play with my htc later...
 

littlemao

Member
Sep 28, 2008
24
0
Just some update to this thread, I just have my Touch Pro 'hard-reset' due to touch panel was not functioning, and now after total hard-reset ...

I can use the USB connection without having 'NoData' installed...

wondering why...
 

topspeclt

Senior Member
Sep 22, 2008
90
0
For each email account you have to manually choose which type of connection to use.

In email got to:

Menu->Tools->Options, select email, ->Edit account setup->Advanced Server Settings.

Now you can choose if you want the email to use GPRS or Wifi but you have to do this whole thing everytime you change! Not good.

For USB connection I don't know - could you perhaps tell us what it is using?

Thanks.
 

littlemao

Member
Sep 28, 2008
24
0
Another question (but still regarding check email through USB).

My Touch-Pro is sync with my office PC's Outlook with my POP3 email. I'm at home now connected USB to my home PC (with Internet), can I use my mobile to check that outlook email through this USB connection?
 

jbilau

Member
Oct 29, 2008
30
0
2 Questions:
[Question 1] - SOLVED & Thanks to all~ :D
I want to use my Touch Pro to check my hotmail through USB internet connection with my PC. *Not Outlook @ my PPC.
What I've done:
1. I've set up an Hotmail account at my Touch Pro
2. I've tested to check Hotmail using HSDPA/3G/EDGE connection, everything is fine.
3. After plugging with my USB to my PC, I can browse internet through Opera.
Problem:
1. But with the USB connected to my PC, everytime I try to check my Hotmail from my Touch Pro, it starts connecting to internet by itself using HSDPA/3G/EDGE.
2. How to make it to use my USB connection?

Hi have you solved hotmail problem with USB ?
 

aldoscitech

New member
Oct 30, 2008
4
0
hey i have an HTC touch but for some reason i cant change the password on the wireless network on the connection manager... i have an Alltel phone. but there are settings on it that change the password that i put in it to another one.. do you know how to fix that?
 

hopper13

Senior Member
Nov 7, 2008
237
0
Gladwyne, PA
Hey, it works! I've install NoData and use it to disable my Touch Pro 3G/GPRS connection, and check my Hotmail, and it works perfectly!

Thanks, freco & wireless

Huh, I installed it on my Fuze, turned off both data connections shown, launched Opera and it went right online via 3G! I then tried a soft reset and found the same behavior. The program seems to do nothing.
 

marwan.hamad

New member
May 15, 2009
1
0
To solve this issue without downloading or using any extra piece of software:

1. Through Settings > All Settings > Connections > Connections
2. select Advanced > Select Networks > then choose My ISP as your internet communication method
3. choose New > enter any name you like then select a modem type "Hayes Compatible on COM1" or any option rather than Cellular GPRS, 3G.
4. the trick, just enter *99***2# in the required phone number as this is a Windows-based code to directly call a device for internet connection where you can replace the number 2 with any other number for multiple sharing internet connection with different devices at the same time.

Now everything will work just fine :)

Important notes:
-------------------
Make sure that:
1. in the "Network Connections" in Microsoft Windows XP or Vista you have a new icon of "Internet Connection" under Internet Gateway that appeared once you have connected your HTC in ActiveSync or WMDC 6.1 modes.

Hint:
you can use Internet Sharing application installed in HTC in order to create a new ISP connection profile instead of going through Connections option.


Hope this contribution could be usfeul,

Thanks :)