• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Chinese Head Unit ZXDZ 01 (8227L Android 9) Query

Search This thread

abhifx

Senior Member
Feb 20, 2011
1,497
735
Chandigarh
Sounds really good???
So you don't hear any noise in quiet parts of a track if you play at low volume with engine off?
I guess speakers with high sensitive would make the static noise more obvious. But I find it so bad that I think it would be quite obvious with normal oem car speakers.
I am using JBL component speakers and I don't hear any hiss. however, the sound quality overall is bad in this system and I suspect a software issue rather than a hardware issue.
 

HorkayZolee

Member
Nov 9, 2012
8
6
Debrecen
My ZXDZ device dont have google services, in settings no account settings etc. I don't know how install google services, play store etc? Downloaded apk's but crash everything. Flash Tool can't see the HU. I have no idea what to do anymore. The seller did not respond. Any idea?
 

abhifx

Senior Member
Feb 20, 2011
1,497
735
Chandigarh
My ZXDZ device dont have google services, in settings no account settings etc. I don't know how install google services, play store etc? Downloaded apk's but crash everything. Flash Tool can't see the HU. I have no idea what to do anymore. The seller did not respond. Any idea?
well, there are apps for installing Gapps on some Chinese smart[phne, that app should work for you too. Google is your buddy. good luck!
 

abhifx

Senior Member
Feb 20, 2011
1,497
735
Chandigarh
ok there seems to be a 2021 update for this unit which i have not recieved on my unit but i have seen it in 4pda. anyone has any luck to get the latest firmware? Screenshot
Screenshot_2021-01-21-10-44-08-408_com.google.android.googlequicksearchbox.jpg
attached.
 

motinka

Member
Jan 23, 2021
25
2
Van ilyen fejegységem, telepítés után jól működött.
Az autó feszültségmentes lett, és most újraindul, és jelszót kér. Nem adtam neki sehol jelszót. Körülbelül 30 fajtát próbáltam ki, de semmi sem oldja meg. Valahogy vissza tudom állítani a fejegységet a gyári alapértékekre?
Vagy mit tehetek?
videó erről:


 

mt_nik

Member
Apr 26, 2011
22
3
Van ilyen fejegységem, telepítés után jól működött.
Az autó feszültségmentes lett, és most újraindul, és jelszót kér. Nem adtam neki sehol jelszót. Körülbelül 30 fajtát próbáltam ki, de semmi sem oldja meg. Valahogy vissza tudom állítani a fejegységet a gyári alapértékekre?
Vagy mit tehetek?
videó erről:


Try the pasword: 000000
 

Lori.Dr

Member
Mar 2, 2021
9
0
Hi everyone I'm new to this forum. My question is if there is any chance of getting root permissions for this drive? Thank you if you reply to me
 

Attachments

  • IMG_20210318_201715.jpg
    IMG_20210318_201715.jpg
    2.6 MB · Views: 154

Raja Aftab

New member
May 4, 2021
1
0
Hello
I Have Chines Head unit ZXDZ 01
I try to update with wireless update
I found their is new update available
ZXDZ_2020.03.05.18
I downloaded Succeffuly in Device but when i try to update
I got error
Can any Body Know How to fix this issue
Thanks
 

aysoy

Member
May 14, 2021
7
0
HI there..

I have a Chinese made Android Head Unit running Android 9. The brand is called ZXDZ_01 Car Navigation Head Unit. What I realized is that this head unit doesn't have audio panning (panning front and rear) as left and right is available. Is there any way I can install a 3rd party app or configure to have that function enabled? I've tried Alpine TuneIt app (the UI got enlarged at some point which I cannot access other UI options), I've tried Poweramp app (this app somehow sucked on volume adjustment which it sounded really lame), I've tried Noozxiode EIZO-rewire PRO (this app really didn't do much).

Aside from that, the Head Unit has an update via OTA, downloaded it but failed to install (it popped out Error with the Android robot laying down). Attachments are given below. In addition to that, I stumbled upon a page within the Head Unit that it says 8227L_demo before I renamed it to a specific name for identification for device connection.

Though it's a Chinese brand, it sounds really good actually with the absent of the fader option BUT I do prefer to have the front and rear fader option as I don't want the front speakers to handle the audio output similar to rear ones as the rear ones are capable to handle the output (kinda like a F 30% - R 70% audio output bias, give or take).

And, this unit is kinda slow (touchscreen and touch button). With MTK processor and 1GB RAM and 16GB Storage, the specs sucked I know BUT if you guys can help/ advise me on getting it to run slightly smooth, responsive AND most importantly splitscreen capability is suffice. Good thing WIFI ok nonetheless it's slow, GPS is ok.

Device description below :

Model : ZXDZ_01

Android version : 9.1.0

Android security patch level : July 5, 2018

Kernel version :
3.18.79+ (gcc version 6.3.1 20170404 (Linaro GCC 6.3-2017.05))
[email protected] #4
Mon Sep 30 12:27:43 CST 2019

Build number : ZXDZ_2019.09.30.12_1100

MCU version : CVD1810-WJ_19.08.22_309

If any of you guys can help, I really appreciate it. Thank you.
plz my friend did you fix the fader sound control yet , help me if so plz
 

iceblue1980

Senior Member
Aug 14, 2020
228
62
41
London
extrememod.co.uk
Guys, the reason your unit doesn't have EQ or fader is that it's missing an audio chip. Older units all had it, like YT9216, YT9217, YT9218, and even (older) YT9213AJ. If you buy Android 8.x or 9.x then the audio chip will be present.

See the pictures below explaining the issue.

The audio chip is TDA7729 (TDA7719 , CSC37033 , SCS37534).

Now there is a fix but it requires advanced soldering skills and a proper setup.

Sorry to be the bearer of bad news.
 

Attachments

  • fADE NOT WORKING 8227l.jpg
    fADE NOT WORKING 8227l.jpg
    6.7 MB · Views: 104
  • Like
Reactions: GnatGoSplat

GnatGoSplat

Senior Member
Apr 29, 2007
1,713
150
Guys, the reason your unit doesn't have EQ or fader is that it's missing an audio chip. Older units all had it, like YT9216, YT9217, YT9218, and even (older) YT9213AJ. If you buy Android 8.x or 9.x then the audio chip will be present.

See the pictures below explaining the issue.

The audio chip is TDA7729 (TDA7719 , CSC37033 , SCS37534).

Now there is a fix but it requires advanced soldering skills and a proper setup.

Sorry to be the bearer of bad news.

The soldering actually doesn't look too bad, I've done a lot worse.
Is there an actual documented fix thought? Looks like it might need more than just that chip. I see some capacitors, transistors, etc. missing as well, so it looks like it needs that chip and everything connected to it.
 

iceblue1980

Senior Member
Aug 14, 2020
228
62
41
London
extrememod.co.uk

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    Unfortunately, looks like mine has no place for the audio chip (iMars branded type).
    One interesting thing is my LCD was plugged into the smaller of the 2 large connectors on the right in my pic. The bigger one is unused. It looks like other people, the LCD uses the bigger connector. I guess there are 2 types of LCDs commonly used? Are some IPS and others are worse? Mine doesn't have very good viewing angles. Also, what is the connector in the middle of the PCB above the big connector for? Kind of looks like a CFL connector. Mine had nothing plugged into it. I see in other peoples' pics, some have a thicker red & black wire. Others have a white & black wire. Are some of these CFL and others are LED?
    View attachment 5370649View attachment 5370651

    I need a fader because my rear speakers are 10x louder than the front without fading, so I guess I'll sell mine. If I get an Android 8/9 version, would it have the sound chip? Do all Android 8/9 models have the sound chip, or is it random?

    Yes it is probably best to get a new unit. Below are the models that have Audio Chip:

    YT9216B, YT9217B, YT9128C, YT9216BJ

    YT9213AJ and YT9213A normally don't come with the chip.

    You can PM me if you want recommendations on what to buy and where (no affiliations on my part) or if you want something really hi-end, then I might be able to help you as part of a charity project I'm currently running. Cheers
  • 2
    HI there..

    I have a Chinese made Android Head Unit running Android 9. The brand is called ZXDZ_01 Car Navigation Head Unit. What I realized is that this head unit doesn't have audio panning (panning front and rear) as left and right is available. Is there any way I can install a 3rd party app or configure to have that function enabled? I've tried Alpine TuneIt app (the UI got enlarged at some point which I cannot access other UI options), I've tried Poweramp app (this app somehow sucked on volume adjustment which it sounded really lame), I've tried Noozxiode EIZO-rewire PRO (this app really didn't do much).

    Aside from that, the Head Unit has an update via OTA, downloaded it but failed to install (it popped out Error with the Android robot laying down). Attachments are given below. In addition to that, I stumbled upon a page within the Head Unit that it says 8227L_demo before I renamed it to a specific name for identification for device connection.

    Though it's a Chinese brand, it sounds really good actually with the absent of the fader option BUT I do prefer to have the front and rear fader option as I don't want the front speakers to handle the audio output similar to rear ones as the rear ones are capable to handle the output (kinda like a F 30% - R 70% audio output bias, give or take).

    And, this unit is kinda slow (touchscreen and touch button). With MTK processor and 1GB RAM and 16GB Storage, the specs sucked I know BUT if you guys can help/ advise me on getting it to run slightly smooth, responsive AND most importantly splitscreen capability is suffice. Good thing WIFI ok nonetheless it's slow, GPS is ok.

    Device description below :

    Model : ZXDZ_01

    Android version : 9.1.0

    Android security patch level : July 5, 2018

    Kernel version :
    3.18.79+ (gcc version 6.3.1 20170404 (Linaro GCC 6.3-2017.05))
    [email protected] #4
    Mon Sep 30 12:27:43 CST 2019

    Build number : ZXDZ_2019.09.30.12_1100

    MCU version : CVD1810-WJ_19.08.22_309

    If any of you guys can help, I really appreciate it. Thank you.
    HI there..

    I have a Chinese made Android Head Unit running Android 9. The brand is called ZXDZ_01 Car Navigation Head Unit. What I realized is that this head unit doesn't have audio panning (panning front and rear) as left and right is available. Is there any way I can install a 3rd party app or configure to have that function enabled? I've tried Alpine TuneIt app (the UI got enlarged at some point which I cannot access other UI options), I've tried Poweramp app (this app somehow sucked on volume adjustment which it sounded really lame), I've tried Noozxiode EIZO-rewire PRO (this app really didn't do much).

    Aside from that, the Head Unit has an update via OTA, downloaded it but failed to install (it popped out Error with the Android robot laying down). Attachments are given below. In addition to that, I stumbled upon a page within the Head Unit that it says 8227L_demo before I renamed it to a specific name for identification for device connection.

    Though it's a Chinese brand, it sounds really good actually with the absent of the fader option BUT I do prefer to have the front and rear fader option as I don't want the front speakers to handle the audio output similar to rear ones as the rear ones are capable to handle the output (kinda like a F 30% - R 70% audio output bias, give or take).

    And, this unit is kinda slow (touchscreen and touch button). With MTK processor and 1GB RAM and 16GB Storage, the specs sucked I know BUT if you guys can help/ advise me on getting it to run slightly smooth, responsive AND most importantly splitscreen capability is suffice. Good thing WIFI ok nonetheless it's slow, GPS is ok.

    Device description below :

    Model : ZXDZ_01

    Android version : 9.1.0

    Android security patch level : July 5, 2018

    Kernel version :
    3.18.79+ (gcc version 6.3.1 20170404 (Linaro GCC 6.3-2017.05))
    [email protected] #4
    Mon Sep 30 12:27:43 CST 2019

    Build number : ZXDZ_2019.09.30.12_1100

    MCU version : CVD1810-WJ_19.08.22_309

    If any of you guys can help, I really appreciate it. Thank you.
    Encontraste alguna somucion amigo???? Tambien tengo el mismo problema no trae panel para editar el adio de cada parlante asi como la del subwoofer
    1
    HI there..

    I have a Chinese made Android Head Unit running Android 9. The brand is called ZXDZ_01 Car Navigation Head Unit. What I realized is that this head unit doesn't have audio panning (panning front and rear) as left and right is available. Is there any way I can install a 3rd party app or configure to have that function enabled? I've tried Alpine TuneIt app (the UI got enlarged at some point which I cannot access other UI options), I've tried Poweramp app (this app somehow sucked on volume adjustment which it sounded really lame), I've tried Noozxiode EIZO-rewire PRO (this app really didn't do much).

    Aside from that, the Head Unit has an update via OTA, downloaded it but failed to install (it popped out Error with the Android robot laying down). Attachments are given below. In addition to that, I stumbled upon a page within the Head Unit that it says 8227L_demo before I renamed it to a specific name for identification for device connection.

    Though it's a Chinese brand, it sounds really good actually with the absent of the fader option BUT I do prefer to have the front and rear fader option as I don't want the front speakers to handle the audio output similar to rear ones as the rear ones are capable to handle the output (kinda like a F 30% - R 70% audio output bias, give or take).

    And, this unit is kinda slow (touchscreen and touch button). With MTK processor and 1GB RAM and 16GB Storage, the specs sucked I know BUT if you guys can help/ advise me on getting it to run slightly smooth, responsive AND most importantly splitscreen capability is suffice. Good thing WIFI ok nonetheless it's slow, GPS is ok.

    Device description below :

    Model : ZXDZ_01

    Android version : 9.1.0

    Android security patch level : July 5, 2018

    Kernel version :
    3.18.79+ (gcc version 6.3.1 20170404 (Linaro GCC 6.3-2017.05))
    [email protected] #4
    Mon Sep 30 12:27:43 CST 2019

    Build number : ZXDZ_2019.09.30.12_1100

    MCU version : CVD1810-WJ_19.08.22_309

    If any of you guys can help, I really appreciate it. Thank you.
    1
    HI there..



    If any of you guys can help, I really appreciate it. Thank you.

    i had this problem, you must disconnect the flash Memory from headUnit and do the update , its will work.
    1
    Hello,
    I have the same device but I need to change the starting logo but I need the setting password. Anyone know what is the setting password?
    Thanks
    Pass for factory settings probably is: 8888
    A little disclaimer: If you change the boot logo to something with a wrong format you risk bricking the unit...
    1
    Guys, the reason your unit doesn't have EQ or fader is that it's missing an audio chip. Older units all had it, like YT9216, YT9217, YT9218, and even (older) YT9213AJ. If you buy Android 8.x or 9.x then the audio chip will be present.

    See the pictures below explaining the issue.

    The audio chip is TDA7729 (TDA7719 , CSC37033 , SCS37534).

    Now there is a fix but it requires advanced soldering skills and a proper setup.

    Sorry to be the bearer of bad news.