• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Citi bank app detects root(Magisk hide is not working)

Search This thread

altafharsh60

Senior Member
Mar 9, 2016
63
2
Hi All,

CITI bank App is detecting root. No matter what I do, Magiskhide fails to hide CITI bank app. Tried all the basic troubleshooting.
1. Restored the Magisk app and unchecked CITI bank app from the list.(shield icon)
2. Rebooted and added CITI bank to list.
3. Changed magisk manager name(Hide the app)
4. Changed the Twrp folder name.
5. Cleared cache for CITI bank.

If anyone could possibly help, I'll be grateful.

Thanks in advance.
 

Attachments

  • Screenshot_20210516-233130688.jpg
    Screenshot_20210516-233130688.jpg
    210.4 KB · Views: 59

trgowtham

Member
Jan 30, 2014
24
5
Bangalore
Hi All,

CITI bank App is detecting root. No matter what I do, Magiskhide fails to hide CITI bank app. Tried all the basic troubleshooting.
1. Restored the Magisk app and unchecked CITI bank app from the list.(shield icon)
2. Rebooted and added CITI bank to list.
3. Changed magisk manager name(Hide the app)
4. Changed the Twrp folder name.
5. Cleared cache for CITI bank.

If anyone could possibly help, I'll be grateful.

Thanks in advance.
Were you able to solve this? I am also facing the same issue. Please let me know.
 

altafharsh60

Senior Member
Mar 9, 2016
63
2
Were you able to solve this? I am also facing the same issue. Please let me know.
Hey ,

Its working for me again.
1. Installed magisk v 22.0.apk and Magisk 22. Zip.
2. Hiding manager app
3. Installed the latest citi bank app (Version 23.5.2) but didn't open
4. Added app to magisk hide list.

Its started working.
 

Top Liked Posts

  • There are no posts matching your filters.
  • 2
    Hi All,

    CITI bank App is detecting root. No matter what I do, Magiskhide fails to hide CITI bank app. Tried all the basic troubleshooting.
    1. Restored the Magisk app and unchecked CITI bank app from the list.(shield icon)
    2. Rebooted and added CITI bank to list.
    3. Changed magisk manager name(Hide the app)
    4. Changed the Twrp folder name.
    5. Cleared cache for CITI bank.

    If anyone could possibly help, I'll be grateful.

    Thanks in advance.
    Were you able to solve this? I am also facing the same issue. Please let me know.