• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Question Clearing cache partition

Search This thread

blackhawk

Senior Member
Jun 23, 2020
6,402
2,071
Do the volume buttons work when you are using your phone to listen to music?
Yes, but I'm running on Pie on a 10+.
You should have an option to use them like that or disable them. Some 3rd party apps disable or remap them as well... so beware of that.
It may be a permissions issue or a settings issue either globally or locally ie per apk(s).

It may be a factory default setting you need to change or one a update or 3rd party apk screwed up. Rolling apks back to their factory loads sometimes fixes broken apks.
I keep all my updates to a bare bones minimum because of this.
 

flairepathos.info

Senior Member
Dec 8, 2018
131
18
South Africa
Yes, but I'm running on Pie on a 10+.
You should have an option to use them like that or disable them. Some 3rd party apps disable or remap them as well... so beware of that.
It may be a permissions issue or a settings issue either globally or locally ie per apk(s).

It may be a factory default setting you need to change or one a update or 3rd party apk screwed up. Rolling apks back to their factory loads sometimes fixes broken apks.
I keep all my updates to a bare bones minimum because of this.
only hardaware issues or preloader ,boot or kernel partition can disable a physical buttons (they control drivers)
only the frame work and system, system ui apps can affect something in the boot stage of the device

so try using volume up only or volume down button only when booting if that's not workin
Yes, but I'm running on Pie on a 10+.
You should have an option to use them like that or disable them. Some 3rd party apps disable or remap them as well... so beware of that.
It may be a permissions issue or a settings issue either globally or locally ie per apk(s).

It may be a factory default setting you need to change or one a update or 3rd party apk screwed up. Rolling apks back to their factory loads sometimes fixes broken apks.
I keep all my updates to a bare bones minimum because of this.
Yes, but I'm running on Pie on a 10+.
You should have an option to use them like that or disable them. Some 3rd party apps disable or remap them as well... so beware of that.
It may be a permissions issue or a settings issue either globally or locally ie per apk(s).

It may be a factory default setting you need to change or one a update or 3rd party apk screwed up. Rolling apks back to their factory loads sometimes fixes broken apks.
I keep all my updates to a bare bones minimum because of this.
only hardaware issues or preloader ,boot or kernel partition can disable a physical buttons (they control drivers)
only the frame work and system, system ui apps can affect something in the boot stage of the device

so try using volume up only or volume down button only when booting if that's not working then reflash the recovery
if that works and you can again reboot to custom recovery

**there is a chance that your phone doesnt have failsafe copy for stock recovery,and is wiping custom recovery.* (Because in my phone, in the system partition there was a file next to system/build.prop called recoveryfromboot.p which kept wiping my twrp recovery)*

(if now twrp work after reflash) then:
mount (system must be read write)
connect phone to pc via twrp mtp(if phone not showing on pc- disable and re enable mtp )
browse to system and try find a file like recoveryfromboot.p
copy the file to pc
then edit the file with any notepad or notepad++
clear all text in it and save
copy file back to phone (overwrite)
, recovery wont be wiped

else
install the magisk module: twrp retention.zip
 

blackhawk

Senior Member
Jun 23, 2020
6,402
2,071
only hardaware issues or preloader ,boot or kernel partition can disable a physical buttons (they control drivers)
only the frame work and system, system ui apps can affect something in the boot stage of the device

so try using volume up only or volume down button only when booting if that's not workin
I meant when already booted... my bad, I didn't understand your intent.
On a stock Samsung its usually the user's flawed input(s) that cause trouble reaching the boot menu.
Lol, I've it done more then once, especially if you're already having too much fun🤣
 

Top Liked Posts

  • There are no posts matching your filters.
  • 1
    I can assure that clearing cache partition will have zero impact to your issues.

    Why are you so certain the cache partition is the answer?
    Saying it won't work is impossible to predict. If it does work, and many times it does, the issue is gone... a cheap but good trick.
    Clearing the system cache is part of the light maintenance I do or when odd behavior occurs.
    1
    I couldn't get it to work either, until I had the usb cable connected to my laptop - then it was able to boot in to recovery mode and let me clear the cache.

    I tried it just with the cable in the phone, the cable in the charger and the phone, no cable and the only way it worked was with the cable connected to laptop and phone with the laptop powered on.

    Odd!
    1
    Try this:
    1. Power down the smartphone.
    2. Connect the phone with PC or laptop via USB cable OR while your phone is closed connect a type c USB memory stick.
    3. Now press first Volume Up button and then the Power button (don't leave the Volume Up button)
    4. And continue holding these two buttons down even after the Galaxy S21 starts to boot up.
    5. You will see the recovery options to your screen.
    1
    Try this:
    1. Power down the smartphone.
    2. Connect the phone with PC or laptop via USB cable OR while your phone is closed connect a type c USB memory stick.
    3. Now press first Volume Up button and then the Power button (don't leave the Volume Up button)
    4. And continue holding these two buttons down even after the Galaxy S21 starts to boot up.
    5. You will see the recovery options to your screen.
    This did the trick. Thank you so much for it. Even more, chrome lag gone!
    1
    This did the trick. Thank you so much for it. Even more, chrome lag gone!
    I'm happy for helping my friend. Have a nice day.