Clock Mods - Remove NavBar Andoid 11 and 12

Search This thread

Tulsadiver

Recognized Contributor
Jul 11, 2013
9,548
7,106
Nothing from your mods, i disabled all the mods i have and turned them on one by one, so it os definitely the battgone that's causing the bootloop. Other mods are universal safety fix, and fullscreen/immersive gestures by DanGLES3
No bootloop here😀
 

Attachments

  • Screenshot_20211210-093950.png
    Screenshot_20211210-093950.png
    125.2 KB · Views: 10

subzerorabee

Member
Dec 8, 2013
17
5
Well Magisk alpha wasn't the problem. I installed that and it still flashed fine.
I just flashed it again and it worked, with all the other mods active as well. The only difference I can see from before is that this time I erased all the previous versions from the download folder, so the the actual download was battgone.zip instead battgone(5).zip. I know that doesn't make a difference, but I dunno.
Thank you tho for all your efforts, it's finally working now :)
 
  • Like
Reactions: Tulsadiver

Tulsadiver

Recognized Contributor
Jul 11, 2013
9,548
7,106
I just flashed it again and it worked, with all the other mods active as well. The only difference I can see from before is that this time I erased all the previous versions from the download folder, so the the actual download was battgone.zip instead battgone(5).zip. I know that doesn't make a difference, but I dunno.
Thank you tho for all your efforts, it's finally working now :)
Thanks for the follow up.
 
  • Like
Reactions: subzerorabee

Top Liked Posts