• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Clockwork Mod recovery

Search This thread

Thwiipp

Member
Oct 13, 2008
42
3
Hi, I recently rooted my Nexus One. Its all running great. Installed Rom Manager and used it to install Clockworkmod recovery. This is where my problem lies. The installation goes fine and I can boot into it he first time. But after that it doesn't work. I just an image of the android figure and an exclamation mark in a triangle. I have to remove my battery to reboot. If I reinstall clockworkmod recovery it works. But only once. Hen I get the same problem. Any body know what's wrong here. Its got me stumped. I'm afraid to install any Rom wig this acting so weird. Thanks for any and all help anyone can give.

Sent from my Nexus One using XDA App
 

baseballfanz

Senior Member
Oct 19, 2010
6,829
1,702
Sugar Land TX

Thwiipp

Member
Oct 13, 2008
42
3
Thanks, I took a look at it, instead of running the script i used ES File Explorer and just renamed install-recovery.sh and recovery-form-boot.p and that seemed to do the trick. I was able to boot into CWM recovery 3 times in a row.
 

Thwiipp

Member
Oct 13, 2008
42
3
Im already rooted so I have super user. And I will be installing a custom Rom soon. Anyway, the issue is cleared up now, since I renamed those files.

Sent from my Nexus One using XDA App
 

Mohamad_j

Member
Jun 28, 2010
9
2
37
mashhad