ClockWorkMod 6.0.x for Samsung Galaxy Mini 2

MaDaLiNoSt

Senior Member
Aug 15, 2013
798
276
93
With CM 10 I have a bootloop too.
What ROM do you have installed?
Please don't get confused!!!!!
If you flash cwm you can't ever get bootloop!!!!!!!!!

Exceptions:
-You formated system after rom install
-You forget to wipe data
-You deleted rom's important files
-You mean, recovery bootloop (RAMDUMP MODE)
 

mumfordfan

Senior Member
Aug 6, 2013
142
29
48
Please don't get confused!!!!!
If you flash cwm you can't ever get bootloop!!!!!!!!!

Exceptions:
-You formated system after rom install
-You forget to wipe data
-You deleted rom's important files
-You mean, recovery bootloop (RAMDUMP MODE)
Yeah you're right, I mean the Cyanogenmod animation keeps spinning.
 

dlb4all

Senior Member
May 12, 2013
143
33
48
@TheWhisp hey man , how you doin ?
do you have a plan to release an updated version of CWM ?
if you dont have the device , im more than happy to help with the testings and all ...
 

TheWhisp

Inactive Recognized Developer
Jun 25, 2011
3,756
10,928
0
No, it's not in my plans. You can build it yourself using the sources available at my github

Sent from my SM-G3815 using XDA Free mobile app
 

ultravy

Senior Member
May 22, 2013
203
70
58
unknow
I have a strange problem with cwm 6.0.3.3! everything was ok after i installed cm10.1 improved 07/07, until i decided to test cm11 m12 and i wanted to do backup before ! the problem is that the sd card cannot be mounted in cwm! the sd card is working ok on phone , even in a sd card reader via usb in pc! the file system is fat 32! the internal memory is fat! that will be a problem? should i format to FAT?
i also reboot in cwm and i put cwm 6.0.4.7 and philz_touch_cwm6_6_26_6 on internal storage since only can be mounted! now sd card is mounting without problem, but new cwm cant mount internal storage!
i havent tried to flash stock rom and to see what happens! the sd card is kingston 8 gb class 4.
 

ultravy

Senior Member
May 22, 2013
203
70
58
unknow
if u stuck on cwm or can't mount it maybe because the recovery ramdisk contain wrong recovery.fstab that causing wrong partition to be mounted
short version cwm 6.0.3.3 work ok , but it cant mount external sd card! only internal can be mounted !
cwm 6.0.4.7 , philz_touch_cwm6_6_26_6 can mount sd card!
the strange thing is that any cwm version i swiched in past worked without problem! suddenly cwm 6.0.3.3 cant mount sd card! and i didnt do anything to mess things up!
A flash with stock rom and then reinstall cwm wil fix this?
 

midzan21

Senior Member
Aug 4, 2011
800
403
93
Zagreb
idzan.eu
short version cwm 6.0.3.3 work ok , but it cant mount external sd card! only internal can be mounted !
cwm 6.0.4.7 , philz_touch_cwm6_6_26_6 can mount sd card!
the strange thing is that any cwm version i swiched in past worked without problem! suddenly cwm 6.0.3.3 cant mount sd card! and i didnt do anything to mess things up!
A flash with stock rom and then reinstall cwm wil fix this?
Yes flash stock ROm and while flashing stock ROM do repartioning trick (somwhere inside thread or inside this part of forum posted file which you need) so CWm could mount internal and external memory (helped my buddy which had issue with non mounting internal memory)
 
  • Like
Reactions: ultravy

ultravy

Senior Member
May 22, 2013
203
70
58
unknow
Can you post a good working pit file?! i don't want to brick my sgm2! i simply flash the stock rom and now when i press power button the phone is vibrating showing a black screen and its turning off! if i go in recovery pressing vol up+down+home and select reboot now its start corectly!
Edit: flashed stock rom with pit file , still start with a black screen and its turning off after 3-4 sec ! the only way to power up now is from cwm or if the phone is off and connected to charger or usb, after the battery show is charging, i press power, and its start ok!!!
any way to fix this?! bootloader could be the problem?
now cwm 6.0.4.7 and philz_touch_cwm6_6_26_6 can mount internal and sd card! even cm11m12 works ok!
cwm 6.0.3.3 still dont mount sd card!

Edit Fix: Mounting problem and the power on problem was the usb connector on phone, try to clean it! solve my power on problem! if that doesnt work, try to slightly bend the pad connetors up!
 
Last edited: