[CLOSED][DEPRECATED] OmniROM 5.x

Status
Not open for further replies.
Search This thread

abundantmussel

Senior Member
Dec 3, 2011
51
89
Cork
Can't wait to try this out. Loved omnirom ROM 4.4.4 on my tab until I tried your recent SlimLP ROM on it

Sent from my Nexus 5 using Tapatalk
 

cheeseous

Senior Member
Jan 2, 2010
61
15
FYI... Cant get it to boot! First tried with dirty flash from SlimLP then a clean... But no luck. Get stuck on bootscreen...
 

deafboy

Member
Sep 24, 2008
24
10
FYI... Cant get it to boot! First tried with dirty flash from SlimLP then a clean... But no luck. Get stuck on bootscreen...

Likewise with a P5113 here, booted first time after clean flash with pico Gapps and supersu 2.40... but after first reboot and 2 force reboots... still hanging on boot screen with a blank faced android blinking and wondering. ;) Black to SlimLP for now. Thanks again Andi.
 

Gregzi

Senior Member
Feb 27, 2011
518
188
On the sunny side of the Alps
Reporting: Did an update from last years version.
Wiped C + DC
Flashed Rom + SuperSU
Rebooting .... took approx. 7 minutes ... done
Settings done,
Reboot,
Stuck at boot logo ... left for about 15 minutes
Wiped C + DC again,
Rebooted successfully this time.
Used for an hour or two, than reboot again, stucked at boot logo again...
After wiped C + DC again without no apparent reason: Booting successfully.

Restoring SlimLP with TWRP. Will test next build Andy when available.
 

Gregzi

Senior Member
Feb 27, 2011
518
188
On the sunny side of the Alps
Testing Build 20150107

Testing latest build:
- Clean flash Rom + Gapps + Supersu 2.40
- Boot time reduced to 3 minutes
- Setting everything
- Noticed that SuperSU is this time correctly pushed into the system (in previous builds I had two:
one in Launcher and one in Settings ==> sometimes problems with root - TBackup)
- Shutting down the tablet
- Booting - again stuck at Omni boot animation (left it for about 10 minutes)
- Force reboot to TWRP (with two button combo)
- Reboot into the system from TWRP without cleaning anything
- Booting normally in 1 minute
When OC the frame rate is now 32,8 fps (Nenamark2), so better than previous builds, so certain progress is done.
The tablet feels smoother - especially noticeable when opening app drawer.

BR
 

sebastel23

Member
Jan 6, 2013
27
5
highdelberg
installed over omni 4.4.4 without wipe.
first boot took about 40 mins, updating 173 apps.

some bugs:
firefox beta won't run
home button does not work

still collecting experience, but it doesn' t look too bad ?

Cheers and thanks alot, s.

sent over omni
 

charlymaniac

New member
Jan 31, 2015
1
0
only a question

I have a p5110 and runs pretty well but I've a problem with the minimum brightness it's very dark I can't see anything. any solution?
 

JoeSyr

Senior Member
Feb 7, 2012
242
86
I loaded the 1/29 build last night on a clean install (with the latest Nano PA Gapps and SuperSU install zip, all on Andi's latest TWRP build). So far so good, here's a few observations:

-The first boot took a pretty long time but from what I've read this is normal. I didn't reboot again until the next day but for the second boot, the bootanimation never loaded, it just went straight from the brand logo to the launcher, long black wait in between. After that, all fine. Later I loaded the stock lollipop bootanimation I had been using previously (I do like the omni one a lot, though), and it used to lag a bit at the end on 4.4.4 but now it runs smooth all the way through, so that's encouraging.

-Turning the screen off (or letting it time out) is usually buggy, the screen flickers on/off for a second instead of any type of animation (I believe Lollipop is supposed to do a monochrome fadeout?) Edit: On closer inspection I see it is doing the monochrome fade, but then the screen flashes at the end of the animation.

-Re-installing apps was painfully slow and seemed to hang if I let the screen turn off (I'd find it sitting on the same install several minutes later). Downloading seemed a lot slower than KitKat ever was, too. I looked at the stats in settings->apps->running at on point in the process and the Play Store was listed as Restarting, perhaps this indicates poor memory management? Running the app in the foreground didn't seem to help at all, though.

-The material updates to the stock browser app are pretty swanky, I'm a fan. (I saw that in the gerrit and got excited. Not done yet but looks great.)

-Cast screen doesn't seem functional, doesn't find my chromecast. I've tested both Netflix and Localcast to connect just fine, LocalCast was a bit finicky the first time I tried but I think that may have been a network issue.

-I was testing a video call in in Hangouts and tried to mute the sound (was testing with my phone in hand and there was audio feedback loops because of that), but couldn't. Using the volume buttons, it wouldn't go all the way down, and if I dragged the bar the rest of the way it just wouldn't stick. Not sure exactly which volume control that was (lollipop's sound settings still confuse me in general), but I think it must be a bug of some sort that it wouldn't go down to mute.

-I had only just got around to trying to use my tablet's IR blaster (P5113) for TV control a few days earlier, and I found that the top several smart remote apps in the store don't work at all. Peel actually forces a soft reboot when it gets to the "push this button to test turning the device on" step, consistently. I did get one app working, which only includes remote IR support as a secondary function, TV Guide by Mini Group. Unfortunately the app isn't quite polished enough to be useful to me, but it was notable that it just worked where the others all get nothing. I didn't re-test all of the apps on lollipop but the ones I did(both of the ones linked here and a couple of the others that didn't work) behaved the same way.

-Visual performance generally seems a bit laggy but overall performance is fine (i.e. animations may freeze or lag but the tasks they're covering up don't suffer). Maybe all the animations in lolipop are just a bit rough on older hardware? I find them a bit overdone now that I've played around with things a bit more, personally (not that this reflects on the ROM). I don't really like stuff like shadows bouncing around as I scroll menus, though some of them are a nice subtle touch.

Overall I was happy with KitKat, but I think I'll let lollipop grow on me, these quirks are all minor. Idle battery life seems a bit worse but it's hard to make that call, I've been fiddling with the tablet more than usual to test things anyway.

Edit: Actually after letting it sit overnight unplugged, the idle battery is better than I was ever getting on KitKat. Granted, I made a point of closing all apps before and I think on KitKat I was having issue with casting apps holding wakelocks overnight and that's yet to be tested, but 1% over 12 hours is a pretty damn good baseline. Not sure what caused that wifi drop towards the end, after holding the connection (it gets a good strong signal) for about 11 hours, though.
 

Attachments

  • Screenshot_2015-02-02-12-43-53.png
    Screenshot_2015-02-02-12-43-53.png
    22.1 KB · Views: 1,005
Last edited:
  • Like
Reactions: thornesa

Android-Andi

Inactive Recognized Contributor
Mar 3, 2013
10,848
29,258
andi34.github.io
Hey together!

Seems like we have some faulty eMMC chips, some reports of broken devices appeared.

I pushed a commit to address the issue and prevent other devices from damage.

I will recompile latest Lollipop roms and recoveries within 1 week.

For more information please read http://forum.xda-developers.com/showthread.php?t=3016879
Follow the instructions please to check your eMMC information.

Best regards and wishes!

Andi

Send from OnePlus One using Tapatalk
 
  • Like
Reactions: JoeSyr and darkluna
Status
Not open for further replies.

Top Liked Posts