[CLOSED][DEPRECATED] SlimLP

Status
Not open for further replies.
Search This thread

motivmotion

Member
Nov 8, 2015
38
5
Changed
Code:
# insmod /system/lib/modules/sec_dock_keyboard.ko
To
Code:
insmod /system/lib/modules/sec_dock_keyboard.ko
?

You could instead patch your bootimage to load it by default or start on boot if something is defined in build.prop (e.g. espresso.dockdriver=true)

Gesendet von meinem LG-H815 mit Tapatalk

HI Andi, i made the keyboard work by installing Kmod from Google play, turned on the option sec_dock_keyboard.
Now works like a charm :laugh: some keys aren't working tho, and for some reason the z is swapped with the y.
Thanks for your help man, this is the best room out there for my p5110 imo
 

Android-Andi

Inactive Recognized Contributor
Mar 3, 2013
10,854
29,271
andi34.github.io
HI Andi, i made the keyboard work by installing Kmod from Google play, turned on the option sec_dock_keyboard.
Now works like a charm[emoji23]some keys aren't working tho, and for some reason the z is swapped with the y.
Thanks for your help man, this is the best room out there for my p5110 imo
You can edit the key layout, set to QWERTZ by default.
https://github.com/CyanogenMod/andr...mmit/8935a1c8b07fa1816fd87a670ac09a271b05c3fd

Gesendet von meinem LG-H815 mit Tapatalk
 

galoneta

Senior Member
Nov 15, 2010
161
59
Dear Andy,
I am trying to connect Tab 2 P3110 (with SlimLP) and Tab 2 P5110 (with AOSP 5.1.1) to an wifi ad-hoc phone generating signal and the name of the tethering connection is not available.
Using carbon 5.1.1 on P6210 connects to the same network tethering phone.

Is it possible to implement ad-hoc (IBSS) support to your roms ?
Reading on net got this: http://www.thinktube.com/android-tech/46-android-wifi-ibss
Maybe can help you to get this function working on our tabs. If you need a tester, let me know!

Thanks.
 

galoneta

Senior Member
Nov 15, 2010
161
59
Dear Andy,
Sorry about posting other threads too, my intention was good: help other people with the same problem to see the same "bug" that repeats in other roms as well, not only one flavour!

Think (correct me if I am wrong) that reporting about our rom testing tablets is the best we can do to help you to fix them!

And ad-hoc connections is known android bug!

Thanks
 
Last edited:

stoph8n24

Senior Member
After a quick search, am I to believe that the cast screen feature for the 5113 device doesn't work? I don't use the Chromestick or HDMI cable to connect, always used screen mirroring on my Note 2 and decided to see if the feature worked on this device with this ROM. Thank you, this ROM has been stable thus far...

Any word on this Andi?
 

Android-Andi

Inactive Recognized Contributor
Mar 3, 2013
10,854
29,271
andi34.github.io
Any word on this Andi?
HDMI on p5113 never worked on custom roms, chromecast needs mirror enabeler on KitKat roms.
Chromecast should work on omni5.1 and aospb5.1.
It's broken on Slim and CM by a commit in av frameworks but there is no fix for it yet.

Gesendet von meinem LG-H815 mit Tapatalk
 

mrhali

Member
Jun 5, 2014
14
0
Android-Andi! I love this ROM!! And it's been my go to on my P5100 for over the past year. Since this past December, I've found it to be super stable and hasn't really crashed on me at all. One thing I just noticed though is that I recently paired my Apple Magic Mouse Touch to it which works well until I try to single click anything. As soon as that happens, my P5100 suddenly locks and then reboots. Is this a known bug? Thanks!
 

RomeroMsk

Senior Member
Apr 5, 2013
131
23
Hi, guys!
Is it normal that when turning the screen off, it is fading down and then turning on for a moment?
 

mentat

Senior Member
Feb 9, 2007
424
274
Hi, guys!
Is it normal that when turning the screen off, it is fading down and then turning on for a moment?

Hi Romero,
I can't confirm if this is is the intended behavior (screen-off animation) for SlimLP, but my screen appears to "flash" as well when using the power button for screen-off.
Thanks.
 

MakkerM

Senior Member
Nov 25, 2010
105
48
Amsterdam
Hi Romero,
I can't confirm if this is is the intended behavior (screen-off animation) for SlimLP, but my screen appears to "flash" as well when using the power button for screen-off.
Thanks.
Same here. I noticed that this behavior happens when my tablet is charging. When I disconnect the power cable from my tablet there are no 'flashings' anymore (also after screen-off or shut-down). Maybe this solution will help you.
 

darksaber79

Senior Member
Mar 8, 2016
106
6
Sydney
Will fix the link later

Gesendet von meinem LG-H815 mit Tapatalk

Hi Android-Andi - I just rechecked and noticed the link is now working. Thank you.

Can I just confirm, the process of rooting, installing recovery & installing the ROM (+gapps + kernel) is the same as any other android device?

I have a Galaxy Note 2 N7100 and have rooted, recovery & installed RR ROM on it so familiar in doing it for this.

1) root with odin
2) install recovery TWRP with odin (or with app)
3) boot into recovery
4) factory reset + wipe/format + wipe cache/dalvik
5) install ROM
6) install Gapps
7) reboot and let phone boot
8) if want to install agni kernel, reboot into recovery, wipe cache/dalvik
9) install agni
10) reboot

One last question. I don't have a sdcard in my P5110. How can I install ROM if I am going to do a clean install and format the internal storage?

Thank you
 

darksaber79

Senior Member
Mar 8, 2016
106
6
Sydney
better update the stock Rom to JB first, or update the jb bootloader.
this is a important step that many new users coming from stock don't know about.
I feel the devs should add this to their instructions as well.
How would I do update to a stock JB?
Could I update to say Omni Rom JB or any other custom JB ROM first?

If I use the tab and tell it to check for new updates, it says that there are no new updates.

Also, I tried Kies but nothing came up!


Sent from my GT-N7100 using Tapatalk
 
Status
Not open for further replies.

Top Liked Posts

  • There are no posts matching your filters.
  • 122
    SlimLP Android 5.x

    A new "unified" Galaxy Tab 2 section was added to our forum because we don't make a difference between p31xx an p51xx specific roms.

    Please use the Thread here for SlimLP related questions and feedback
    32
    How do I donate US$10? It is the right way to say Thank You for your excellent work.

    Hey and thanks!
    I don't have a donation address, but If you like to donate for my work, please directly donate to SlimRoms to keep this rom alive. SlimRoms needs some money each month to pay the webserver, jenkins server and buildsever for team member which isn't cheap.

    Another way to make me happy would be to donate to an organization who cares about kids having cancer.
    I had blood cancer in 2001 (when i was 12/13 years old) and i am happy begin still alive :)

    Send from OnePlus One using Tapatalk
    24
    SlimRoms side 5.1 stopped, but not on my side :) new build next week ;)

    Gesendet von meinem LG-H815 mit Tapatalk
    23
    Hey together!

    New updates are available!

    Thanks to @RobbieL811 for giving me access to his buildserver and hosting the new builds!
    Robbie and i worked on SlimCenter last night to use it for unofficial builds too!
    After updating on latest build you'll be able to use the OTA function from SlimCenter to check for updates!

    Cristian Giordano did a great drawable to gett access to SlimCenter from Settings again (not merged official atm).
    I also added more QuickSettings (Thanks to Robbie again, not merged official atm).

    New Download-Links:
    P5100
    http://209.95.39.164/SlimLP/p5100

    P5110
    http://209.95.39.164/SlimLP/p5110
    19
    New builds uploaded.

    i think the lock screen bug got adressed already.

    One thing i noticed:
    Screenshot was broken on different L roms for me (AOSP and Slim)
    Now i wiped cache,dalvic,system,data and internal storage from advanced wipe, after that i used the "wipe data" option (you need to confirm by typing "yes").
    Now screenshot seems to work again while it wasn't before (at least on slim).
    I am not sure what's the reason for this, if something went wrong on recovery side or if i only had been overworked - just in case someone faced same issue.


    All kernel changes have been applied to latest build, no need to grap it from previous post.

    I noticed some selinux denials i'll fixup later today.

    Have a nice day!