• XDA Forums have been migrated to XenForo. We are aware of several issues including missing threads, logins not working, and more. To discuss, use this thread.

[CLOSED][DEV] Magisk Canary Channel - Bleeding Edge Builds

Status
Not open for further replies.

Wolfcity

Recognized Contributor
Apr 26, 2013
4,171
2,471
113
That's exactly what happened. It bumped me out of the Canary channel and back to stable, and I have no option to go back to Canary. I'm pretty sure I can rejoin by finding the proper URL and putting it in the Custom box though.



I do have a Titanium Backup folder and thought that might be the issue, so I renamed it before I got Ingress working again. Thanks for the heads up. I'll check out Storage Redirect.
OT but just a little hint:
Titanium causes a lot of trouble these days (moreover the UI is a bit old), I switched to
Swift Backup which does the job as good as TiBu with some extra features and a nice UI. Maybe take a look.

Sent from my Moto G5 Plus using XDA Labs
 

blackroseMD1

New member
Jul 12, 2010
2,108
455
0
41
San Diego, CA
www.standupforkids.org
OT but just a little hint:
Titanium causes a lot of trouble these days (moreover the UI is a bit old), I switched to
Swift Backup which does the job as good as TiBu with some extra features and a nice UI. Maybe take a look.

Sent from my Moto G5 Plus using XDA Labs
I haven't really run into any troubles with TB so far, but I'll certainly check out Swift if I do. Appreciate the heads up.
 

[email protected]

New member
Apr 24, 2019
19
13
0
Atlanta
Flashed anyway on my Pixel 2 XL on the Android 11 beta, instant boot loop. After attempting to "fix it" by booting into TWRP and flashing the uninstaller resulted in the phone not even getting past the boot loader. Had to re-flash system image. TLDR; DONT FLASH, WAIT TILL THE FULL RELEASE OF 11 SO TOPJOHNWU CAN FIGURE EVERYTHING OUT.
 

jamiejames

New member
May 14, 2015
630
329
0
Flashed anyway on my Pixel 2 XL on the Android 11 beta, instant boot loop. After attempting to "fix it" by booting into TWRP and flashing the uninstaller resulted in the phone not even getting past the boot loader. Had to re-flash system image. TLDR; DONT FLASH, WAIT TILL THE FULL RELEASE OF 11 SO TOPJOHNWU CAN FIGURE EVERYTHING OUT.
Maybe follow the developer on Twitter. He updates his progress. You would have known about that yesterday.
 

jamiejames

New member
May 14, 2015
630
329
0
I did in fact. Flashed it anyway even though I knew it probably want going to work. Pretty dumb ngl, but who cares. Thats what factory images are for :p
Hey been there and done that. Last year I got lucky and it worked out. Damn right that's what factory images are for lol.

I have a feeling he is getting really close. Google of course had to change everything. Have a good one.
 

Seagold

New member
Dec 17, 2016
657
121
0
Lagos
Use one of these links for the custom channels.
Thanks man.
Is it correct like this and am i on the latest version of magisk module?

This is my first time of having issues with magisk.
I'm on LineageOs 17.1
A520 2017 Samsung.
 

Attachments

Status
Not open for further replies.