[CLOSED][ROM][12.1_r22][EOL][OFFICIAL] Evolution X 6.7 [08/14/2022]

Status
Not open for further replies.
Search This thread

petes

Senior Member
Jul 25, 2006
152
21
The night light issue has been around for a little while and already reported. I've given up for now and just turn it on and off using the tile
 

star7827

Member
Aug 28, 2015
11
1
Did you experience Some part of the screen not working until you restart the system UI? Like let's say using the keyboard hight close to the middle of the screen dat area wouldn't work until i restart the system UI. I don't even know what always triggers that issue
 

Neontc

Senior Member
Aug 10, 2012
161
21
Is anybody else having an issue with screen not turning off during phone call when the proximity sensor is covered?
 

firoz3321

Senior Member
Apr 30, 2011
623
50
Hyderabad
Hi. Installed the rom and Magisk rooted.
In this rom bank apps not working. Rootbbeer app passes the root test but bank apps able to detect the root.

In OOS i didn't have this issue. Can someone help me what i am missing

Magisk + zygisk
Bank apps added to denylist
 

funnoam

Senior Member
Feb 7, 2013
89
281
Paris
Thank you. It seem to have worked for GPay app. But ICICI app (iMobile) still able to detect root.
I got all my banking apps working fine using not shamiko but "universal safetynet fix" module, using zygisk and enforcing denylist. Also renaming magisk app or hide it. No issues on any apps now.

Any news on the AAC Bluetooth terrible quality?
Please make this a priority.
 
D

Deleted member 8880810

Guest
Hi. Installed the rom and Magisk rooted.
In this rom bank apps not working. Rootbbeer app passes the root test but bank apps able to detect the root.

In OOS i didn't have this issue. Can someone help me what i am missing

Magisk + zygisk
Bank apps added to denylist
You know whats weird for me, and it just started out of the blue, I cant access my bank accounts while on wifi but I can while using mobile data. Try that out and see if its the same for you. I am unrooted
 

firoz3321

Senior Member
Apr 30, 2011
623
50
Hyderabad
I got all my banking apps working fine using not shamiko but "universal safetynet fix" module, using zygisk and enforcing denylist. Also renaming magisk app or hide it. No issues on any apps now.

Any news on the AAC Bluetooth terrible quality?
Please make this a priority.
Didn't work either. Wonder how some apps work while some don't. This app worked in OOS though. Can Someone test on their device iMobile icici app?
 

justanutt

Senior Member
Apr 10, 2013
113
34
I found this. See attached.
I tried to install the iMobile app and got the rooted phone alert as well
 

Attachments

  • Screenshot_20220528-122714_Firefox.png
    Screenshot_20220528-122714_Firefox.png
    597.7 KB · Views: 42
  • Like
Reactions: firoz3321

firoz3321

Senior Member
Apr 30, 2011
623
50
Hyderabad
I found this. See attached.
I tried to install the iMobile app and got the rooted phone alert as well
Thank you. But unfortunately it didn't help either. I did exactly as mentioned except for step 9.4 it asked to add HMA, Magisk and Lsposed but Lsposed was noy visible. So except that did everything.

ISLAND workspace also didn't work.

I will create another post on this. Dont want to discuss on this thread. I thought this was ROM specific as it worked in OOS. But if its not ROM specific then i better create a separate thread.

Really thank you for the suggestions. But unfortunately this stupid app is frustrating. This is my main bank account so had to get it running.
 

firoz3321

Senior Member
Apr 30, 2011
623
50
Hyderabad
Update: finally its working

Installing "MagiskHide Props Config" Magisk Module did the trick.

Not sure if that module alone was enough. As of now I have all other modules suggested above + this module. So its finally working. Thank you all very much.
 
Status
Not open for further replies.

Top Liked Posts