[CLOSED]

Status
Not open for further replies.

Radukk

Senior Member
Jul 25, 2010
315
68
0
Different first Google setup screen (removed Gmail background, Backup and Location, Communication setting on same page)

Takes bit longer to get first data connection. APN is there.

No SELinux

Market version is old 4.1.10. N4 leak has 4.2.3.

Wayyyyyy smoother animations... 60fps I am pretty sure.

Wallet works fine without modifications.
 

ponts

Senior Member
Dec 3, 2010
290
39
0
Imdb and Dash clock widget now works (didn't on previous 4.3 Leak)

---------- Post added at 10:26 PM ---------- Previous post was at 10:14 PM ----------

I'm watching the cores with CPU-Z and at rest only only core zero is working after my rom settled in for about 15 minutes. WOOOHOOO!!! Hopefully this means battery life is fixed! With previous 4.3 leak at rest at least 2 sometimes all cores firing at rest. Oh and OH so buttery smoooooooth!!

---------- Post added at 10:30 PM ---------- Previous post was at 10:26 PM ----------

BTW running this on a Bell CDN i337m. I just launched the camera and it paused with a "Please wait upgrading camera firmware" for about 20 seconds and the camera is working awesome so far.
 

scarmon25

Senior Member
Feb 18, 2011
5,689
2,159
0
Knoxville, TN
Running great. Finally the TouchWiz parts are almost completely removed. Only one part left and that's occasionally the text color on the send button is white instead of black. They're almost there.

Sent from my GT-I9505G
 
  • Like
Reactions: ThugEsquire

ponts

Senior Member
Dec 3, 2010
290
39
0
CONFIRMED wireless charging now works when powered off!!!! WOOOOHOOOOO!! It would freeze and turn the screen white with lines and massively overheat the battery with the previous leak!!!
 
  • Like
Reactions: Jah0n

Radukk

Senior Member
Jul 25, 2010
315
68
0
It is removed but that modem from MG8 dose not work on i337.. Unknown on baseband and no signal.

Sent from my GT-I9505G using xda premium
 
  • Like
Reactions: Jah0n

Febby

Senior Member
May 19, 2010
3,361
1,299
253
It is removed but that modem from MG8 dose not work on i337.. Unknown on baseband and no signal.

Sent from my GT-I9505G using xda premium
Thanks for testing it! Guess we know now that the modem doesn't work. I had removed post since it was not related to this thread.

Were you on a 4.2.2 ROM or this 4.3 ROM (based on your signature you were on a GE ROM)? Also there was no issue when flashing?

Sent from my SGH-I337 using Tapatalk 2
 
Last edited:
  • Like
Reactions: Jah0n

Radukk

Senior Member
Jul 25, 2010
315
68
0
Thanks for testing it! Guess we know now that the modem doesn't work. I had removed post since it was not related to this thread.

Where you on a 4.2.2 ROM or this 4.3 ROM (based on your signature you were on a GE ROM)? Also there was no issue when flashing?

Sent from my SGH-I337 using Tapatalk 2
I am on MG8 ROM from this thread. No error or issue when flashing that MG8 modem. Back to MF3 modem and everything works fine now.

Sent from my GT-I9505G using xda premium
 

ponts

Senior Member
Dec 3, 2010
290
39
0
It is removed but that modem from MG8 dose not work on i337.. Unknown on baseband and no signal.

Sent from my GT-I9505G using xda premium
I flashed that zip and it flashed successfuly but baseband shows amdj. I should know better I flashed mg8 via mobile odin yesterday and had to odin back to stock to get my baseband back from "unkown". Obviously in my case the flash didn't take as i still have radio and mdj baseband.
 

Radukk

Senior Member
Jul 25, 2010
315
68
0
I flashed that zip and it flashed successfuly but baseband shows amdj. I should know better I flashed mg8 via mobile odin yesterday and had to odin back to stock to get my baseband back from "unkown". Obviously in my case the flash didn't take as i still have radio and mdj baseband.
Oh I forgot to mention I am on unmodified CWM touch (no auto loki)

Sent from my GT-I9505G using xda premium
 
Status
Not open for further replies.