(Closed)

Status
Not open for further replies.
Search This thread

napster113

Senior Member
Apr 13, 2011
1,280
1,165
merthry tydfil
Huawei Mate 20 Lite
Would someone mind taking a look at my module for me, It was working with Magisk v8 but when I updated it for v9 It's causing me bootloops, S6 Edge Plus.Thanks
 

Attachments

  • napster113_debloat-napster-debloat-developement.zip
    18.9 KB · Views: 39

DirkStorck

Senior Member
Sep 5, 2009
3,692
813
Module Name: TheSoundMod v18 S7 Dual Lv3
Repo Link: https://github.com/djb77/magisk-soundmod-s7-dual-l3.git
XDA Support Link: http://forum.xda-developers.com/showthread.php?t=3339809

Description:
The Sound Mod v18 for S7 / S7 Edge with Dual Speaker Setting Level 3

Supports:
- Galaxy S7 / S7 Edge

:D

(I had this originally under a different repo name, but changed it because I plan to do the N7 ported ROM versions too).


Hi, could you make this mod with stock volume levels? That would be great!

EDIT: Does not install using magisk v9...I try to get a log.

EDIT2: Ok, my bad...had to flash it it recovery....changed it by my own...wasn't that hard :) Thanks for the module!
 
Last edited:

djb77

Recognized Developer / Contributor
Oct 2, 2011
3,094
7,361
44
NSW
github.com
Hi, could you make this mod with stock volume levels? That would be great!

EDIT: Does not install using magisk v9...I try to get a log.

EDIT2: Ok, my bad...had to flash it it recovery....changed it by my own...wasn't that hard :) Thanks for the module!

That's weird, I have magisk v9 installed at the moment with this module fine, I even downloaded it fresh via the app to test.
I can 100% confirm that it is compatible with latest magisk modules, and any updates made to the official template I include.
 

DirkStorck

Senior Member
Sep 5, 2009
3,692
813
That's weird, I have magisk v9 installed at the moment with this module fine, I even downloaded it fresh via the app to test.
I can 100% confirm that it is compatible with latest magisk modules, and any updates made to the official template I include.
Like I said flashing it through recovery worked fine :) everything is fine now and working :)

Sent from my SM-G930F using XDA-Developers mobile app
 

topjohnwu

Senior Recognized Developer / Recog. Contributor
Jan 31, 2012
1,849
61,244
Taipei
Nope, I'm about to switch the place to request repos, it'll come a long with the next update :p

I've got too many notifications here on XDA I can't keep track of them, and also a thread for request isn't the best solution. Sorry to all the devs for the absence here.
 
Nope, I'm about to switch the place to request repos, it'll come a long with the next update :p

I've got too many notifications here on XDA I can't keep track of them, and also a thread for request isn't the best solution. Sorry to all the devs for the absence here.

There's just a handful of requests here, some have been posted as far back as 3 weeks ago? Can you not just add them manually before you come up with a new way (regular PRs thru github I presume)?
 
Status
Not open for further replies.

Top Liked Posts